マニュアルについて

DSSF3のデータベースは音響測定、研究用の大容量ISAMデータベースです。測定時の大量なデータを、RA（リアルタイムアナライザ）で、記録日時、パラメーター設定、各種設定の値とともに自動記録 し、さらにその後、統計ソフトに移して解析したり、SA（音響分析システム）で膨大な計算結果を効率よく調べて分析するためのシステムです。

リアルタイム分析

オシロスコープ： 複雑な設定なしでも自動調整機能によってリアルタイムに入力信号を表示します。2chモード、X-Yモード（リサージュ曲線）、測定スクリーンのスナップショットなど、様々な機能を装備しています。

FFTアナライザ： 9つの測定モード（パワースペクトル、オクターブバンド、3次元表示、相関関数、位相差、声紋、クロススペクトル、コヒーレンス関数、ケプストラム）が利用できます。ボイストレーニングや言語療法など、幅広く活用できます。

マイク校正： マイクの音圧レベル(SPL)、入力レベル感度を簡単な操作で調整できます。マイクの周波数特性表のデータを登録して補正したり、マイクアンプ使用の有無など運用の仕方に合わせて登録できます。

シグナルジェネレータ： 7つの機能（トーン、ノイズ、スイープ、パルス、合成（複合音）、音階、波形）があり、2chの正弦波、三角波、方形波、のこぎり波などの指定周波数のトーン信号、ホワイトノイズ、ピンクノイズなどの雑音、トーン信号を時間ごとのオクターブで変化させたスイープ音、パルス信号を指定回数、指定の長さ、指定間隔で出力します。

データ記録

録音再生： 録音した音の再生と同時に、リアルタイムアナライザ、オシロスコープで測定したり、WAVEフォーマットのファイルを読込み、再生、測定することも可能です。

データ記録/オクターブバンド出力： FFTアナライザのデータ記録機能は、オクターブ分析の結果を指定された間隔で自動的に記録し、記録したデータをCSVフォーマットで保存することもできます。

画面コピー： 画面コピー機能は、FFTアナライザとオシロスコープで利用できます。測定スクリーンのスナップショットをワンクリックでいくつでも作成することができ、そのデータは、測定結果の比較や印刷に便利です。

MMLIBデータ出力： 画像データベースソフト(MMLIB)を使って、測定データと測定スクリーン画像を簡単な操作でデータベースに保存することができます。

測定機能

周波数測定： 周波数に対するレベルの変化をグラフ化し、周波数スイープ、スポット周波数、ピンクノイズの３種類の方法で測定を行うことができます。

歪率測定： 歪率測定機能を使用して、アンプやスピーカの周波数および出力レベルに対する歪み率を、自動的にグラフ化することができます。

インパルス測定： M系列信号またはTSP信号を用いて測定を行い、その結果を表示、保存します。データベースやWAVEファイル、CSVファイルに出力することができます。また、測定条件の設定をアシストする機能、マイクやスピーカの不要なレスポンスを取り除く逆フィルタを使用することもできます。

ACF測定： ランニングACFの測定と三次元表示、及び測定データのデータベースへの保存を行うことができます。


マニュアルについて

目　次
マニュアルについて

DSSF3 RA操作マニュアル
  1. 基本的な測定方法
    1. 信号の入出力
    2. シグナルジェネレータとオシロスコープによる測定
    3. シグナルジェネレータとFFTアナライザによる測定
  2. 測定前の調整
    1. シグナルジェネレータの出力レベル調整
    2. D/Aコンバータの周波数特性を測定する
  3. 騒音計として使用するためのマイク校正方法
    1. マイクの感度校正
    2. マイクの周波数特性を補正する
  4. 騒音計との接続
    1. 騒音計をパソコンに接続する
    2. 入力レベルの校正
  5. RAの録音機能を利用する
    1. ACF測定、環境騒音測定を利用した音源の録音
    2. サウンドレコーダー（録音再生機能）
インパルス応答測定
  1. はじめに
  2. インパルス応答測定の概要
  3. 測定ガイド
    1. 機器の接続
    2. 入力デバイスの設定、ボリュームコントロール
    3. 測定条件の設定
    4. 調整機能の説明
    5. 動作テスト例
    6. 測定データの読み込み、データベースのインポート
    7. 測定データの保存
    8. 測定データの削除
    9. 測定データのバックアップ
  4. 高度な使用法のノウハウ
    1. 測定支援機能
    2. マイク校正、逆フィルタ補正
  5. 測定事例
ACF/CCF測定
  1. はじめに
  2. ランニングACF測定の概要
  3. 測定ガイド
    1. 機器の接続
    2. 入力デバイスの設定、ボリュームコントロール
    3. 測定条件の設定
    4. 測定開始
    5. 測定データの読み込み、データベースのインポート
    6. 測定データの保存
    7. 測定データの削除
    8. 測定データのバックアップ
  4. 測定事例
リファレンスマニュアル
  1. メインウィンドウ
    1. メニューバーの説明
    2. フォントサイズ、ウィンドウサイズの変更方法
    3. 入力装置(デバイス選択)、ピークレベルモニタの説明
    4. ボタンの説明
  2. シグナルジェネレータ
    1. トーン
    2. ノイズ
    3. スイープ
    4. パルス
    5. 合成
    6. 音階
    7. 任意波形編集
  3. FFTアナライザ
    1. 『FFTアナライザ』共通画面の説明
    2. 測定ウインドウの説明
    3. マイク校正画面
    4. データ記録画面
  4. オシロスコープ
    1. オシロスコープ機能の説明
  5. 周波数特性
    1. 共通設定項目
    2. 周波数スイープ
    3. スポット周波数
    4. ピンクノイズ
  6. 歪率測定
    1. 共通設定項目
    2. マニュアル測定
    3. 周波数スイープ
    4. レベルスイープ
  7. インパルス応答
    1. インパルス応答測定画面の説明
    2. インパルス応答/[保存]機能
    3. インパルス応答/[読込]機能
    4. インパルス応答/測定調整機能
    5. インパルス応答/逆フィルタ補正
  8. ACF/CCF測定
    1. ACF測定画面の説明
    2. ACF測定/[保存]機能
    3. ACF測定/[読込]機能
  9. 録音再生
  10. プリセット
  11. キーボードショートカットの使い方
  12. 補足
    1. 入力装置の選択、入力ボリューム、ピークレベルモニタ
    2. FFTアナライザの窓関数
    3. ボリュームコントロールについて
    4. テスト信号CDの紹介
    5. 時間分解能、周波数分解能について
    6. 相関関数について


操作マニュアル
  1. 基本的な測定方法
    1. 信号の入出力
    2. シグナルジェネレータとオシロスコープによる測定
    3. シグナルジェネレータとFFTアナライザによる測定
  2. 測定前の調整
    1. シグナルジェネレータの出力レベル調整
    2. D/Aコンバータの周波数特性を測定する
  3. 騒音計として使用するためのマイク校正方法
    1. マイクの感度校正
    2. マイクの周波数特性を補正する
  4. 騒音計との接続
    1. 騒音計をパソコンに接続する
    2. 入力レベルの校正
  5. RAの録音機能を利用する
    1. ACF測定、環境騒音測定を利用した音源の録音
    2. サウンドレコーダー（録音再生機能）

DSSF3 > RA


基本的な測定方法
  1. 信号の入出力
  2. シグナルジェネレータとオシロスコープによる測定
  3. シグナルジェネレータとFFTアナライザによる測定

DSSF3 > RA > 操作マニュアル


信号の入出力
音を測定するとき、入力したアナログ信号は、最初にサウンドボードのデジタル信号に変換されます。デジタル信号はWindowsのミキサー装置からRAに送られます。RAのシグナルジェネレータでテスト信号を再生すると、信号は同じコースで逆方向に送られます。Windowsのプレイコントロール（音量調節）が入出力装置を選び、音量調節に使用されます。

入出力装置設定および音量調節

信号出力: RAは、Windowsのミキサー装置にデジタル信号を出力します。 出力音量はWindowsの音量調節によって調節されます。

Windowsの音量調節を開いて、WAVEのミュートがオフになっていることを確認します。

出力音量を制御するもう1つの重要な機能は、シグナルジェネレータの「デジタル出力」です。これは、歪みのないデジタル信号の範囲を調整します。多くのサウンドボードの性能が、最大出力レベルのあたりでパフォーマンスが低下します。測定の前に、出力信号の歪みの点検を推奨します。

信号入力: RAは、Windowsのミキサー装置からA/Dによって変換された信号を入力します。 マイクロフォンの入力、ラインで、デジタル信号は、同様に測定することができます。

RAのメインウインドウで入力装置を選択します。シグナルジェネレータの出力を測定するには、次のようにWAVE(サウンドボードにより表示は異なります)を選択します。

実際の測定では、「ライン」は入力装置として使用されます。PCにターミナルラインがない場合は、マイク入力を使用することができます。しかし、マイク入力の性能はあまりよくありません。代わりに、USBまたはPCMCIAのサウンドカードが使用できます。

DSSF3 > RA > 操作マニュアル > 基本的な測定方法


シグナルジェネレータとオシロスコープによる測定
測定方法

シグナルジェネレーターは、正弦波、三角波、方形波、のこぎり波を任意の周波数で信号出力したり、周波数を任意に変化させ信号出力できます。測定対象にそれらの信号を入力し、測定対象によって変化させられた出力を測定入力し、RAのオシロスコープを使用して波形表示させます。

オシロスコープは、測定入力を実際の波形として目視することができます。この機能を使用すれば、音響や電気回路、スピーカー再生のファイデリティや歪を調べることができます。さらに細かく出力信号を選択したり、スライドバーで周波数を変化させることにより、すべての周波数にわたって周波数による歪特性を短時間に測定（一目で目視確認）できます。また、この周波数の変化に対する応答特性も目視できます。

音楽、音響再生、音響機器、音響回路など音響全般にわたり本番前の正常動作の確認や、平素の保守点検、異常時の故障診断、性能測定などに広範に使用できます。

DSSF3 > RA > 操作マニュアル > 基本的な測定方法


シグナルジェネレータとFFTアナライザによる測定
（トーン）

シグナルジェネレーターは正弦波、三角波、方形波、のこぎり波を任意の周波数で信号出力したり、周波数を任意に変化さた信号を出力できます。それらの信号を耳で聞いて診断したり、測定対象にそれらの信号を入力し、測定対象によって変化した出力を測定入力し、RAのFFTアナライザを使用してスペクトラム表示させます。信号の周波数が正しく出力されているか、余分な周波数の信号が測定されていないか目視、確認します。

これは非常に重要な測定です。回路や、音響システムが正常に動作してるかどうかが確認できます。故障や異常の診断はもちろん、特殊な状況での性能の劣化や問題発生など、通常ではわかりにくい異常などにも、増幅回路の性能、音響システムの歪、発振や、異音、ノイズの発生、がりの発生、暴走などいろいろの異常が繰り返し再現でき、問題の解決が容易です。これらの確認は、音響システムの保守、チェックに有効です。また複雑な音響システムも常にチェックすることで大きなトラブルを未然に防ぎ万全の状態で安心して使用することができます。

リアルタイム相互相関表示を使用すれば、指定周波数の2CHの右の信号が左の信号に較べて何ミリ秒遅れるかの遅れ時間が測定できます。これをスライドバーで変化させることにより、遅れ時間の周波数特性の動特性を目視確認できます。

（ノイズ）

ホワイトノイズ（どの周波数の音も同じ強さで、ランダムに同時出力されます）をパソコンのWAVE出力等の内部出力やラインアウト信号などで外部出力し、スペクトルアナライザで測定しています。ホワイトノイズをスペクトラムアナライザで測定した場合、周波数特性がフラットならこのようにフラットにスペクトラム表示されます。
ピンクノイズ（オクターブバンドごとに同じ強さの音が、ランダムに出力されます）をパソコンのWAVE出力等の内部出力やラインアウト信号などで外部出力したり、またはスピーカー再生したものをマイク測定した場合、周波数特性がフラットならオクターブバンド表示がフラットになります。

ピンクノイズは、ホワイトノイズにピンクノイズフイルターを使用して作られます。ホワイトノイズは高域のエネルギーを低域と同じ強さに出力するため、スピーカーに危険です。そのためピンクノイズが使用されます。

（スイープ）

開始周波数から終了周波数まで、一定の割合で周波数を変化させた信号を出力します。スイープ信号をパソコンのWAVE出力等の内部出力やラインアウト信号などで外部出力したり、またはスピーカー再生したものをマイク入力から1/3オクターブバンド表示することにより、電子回路やスピーカー再生などの音響システムの周波数特性のダイナミックな応答が目視、確認できます。特にスピーカーなどのクロスオーバーネットワークなどを含む動特性は、この測定に慣れてくると、スピーカーの応答をまず耳に聞くことによっても非常に多くの情報を暗示してくれます。またスピーカーの周波数特性などの動特性は、測定入力の３次元表示（FFTアナライザの時間-周波数-エネルギーの3次元表示）を使用して目視確認したり、クロスオーバーネットワークのテストには、その周波数部分を繰り返し精密に動特性のヒアリングと精密なスペクトラム表示の目視確認を併用します。リアルタイム相互相関表示を使用すれば、スイープ信号を使用した指定周波数の動特性の2CHの精密な遅れ時間が測定できます。

（多機能騒音計）

スペクトラムアナライザや、オクターブアナライザなどのFFTアナライザには、サンプリング周波数、FFTサイズ、時間窓の切り替え、ピークホールド機能や平滑化機能（SLOW1秒、FASE 125m秒の時定数の切り替え）やA特性、B特性、C特性、FLATの切り替え、マイク校正機能が標準装備されています。

たとえばオクターブ分析器を使用した場合、ピークホールド機能や平滑化機能（SLOW1秒、FAST　125m秒の時定数の切り替え）を、通常ピークホールドなし、FASTに指定し、A特性を指定、それにマイク補正機能を利用（感度、周波数補正機能）して入力レベルを校正しておけば、その設定を読み出すだけで、1/3オクターブバンド、およびオクターブバンド付の高機能騒音計として使用することもできます。

DSSF3 > RA > 操作マニュアル > 基本的な測定方法


測定前の調整
  1. シグナルジェネレータの出力レベル調整
  2. D/Aコンバータの周波数特性を測定する

DSSF3 > RA > 操作マニュアル


シグナルジェネレータの出力レベル調整
この調整は、リアルタイムアナライザや、パソコンのサウンド回路を知るのに役立ちます。

デジタルボリュームを調整せずに使用すると、シグナルジェネレータが出力する信号が歪んでいることがあります。一番の原因は、D/Aコンバータに内蔵されているアナログアンプ（増幅回路）です。D/Aコンバータはデジタル信号（16ビットの場合1-32767の強度で表される）をアナログ信号に変換します。デジタルの最大値までアナログアンプの出力が歪まなければいいのですが、ボリュームを上げていくと上のほうが歪むケースがあります。

原因としては、第１に、サウンド回路の故障や、第２には、品質などが上げられます。第３には、サウンド回路が音楽用にパワー重視にしているかなどです。

D/Aコンバータに入る信号のレベルを調整するボリュームはデジタルボリュームと呼びます。シグナルジェネレータに付いている「デジタル振幅」がデジタルボリュームです。ボリュームを絞ることで、デジタルをアナログに変換後、増幅アンプが歪まないように調整できます。フルボリューム、全開で100%です。ボリュームの値は0%～100%の間で調節できます。ボリュームを絞ると、シグナルジェネレータは音響信号を自動圧縮して出力します。

D/Aコンバータの周波数特性（D/Aコンバータ後のアンプの歪み）を調べるためには、シグナルジェネレータ（以下、SGと表記）で正弦波を発生させてオシロスコープで信号を観測します。通常、1kHz近くの周波数を使用します。

最初は下図のように44KHzか48KHzを使用して下さい。理由は、多くのパソコンやサウンドボードのアナログアンプがそれ以上の周波数に対応していないためです。

ここでの入力装置指定は、オシロスコープのためのものです。SGからの入力ですからWAVEを選択します。ピークレベル表示を見て、過入力、入力不足にならないように入力装置のデバイス選択の下にある、スライド式の入力ボリュームを調整します。（ピーク時に-5dBくらいになるように調節してください）

この場合は、SGで作られたテスト信号は、D/Aコンバータを経由して、デジタルからアナログに変換され、アンプ増幅されて、ミキサーにはいります。そのデータをオシロスコープで分析することになります。

オシロスコープに表示される正弦波の山が四角く崩れている場合は信号が歪んでいることを意味します。この場合、歪む可能性があるのは、D/Aの問題、よくある問題としては増幅アンプ出力の歪と考えられます。この原因は、D/Aの品質や故障も考えられますが、過入力ということがよくあります。この場合はデジタルボリュームの調節で歪まないように調整可能です。

きれいな波形が表示されるまでボリューム（SGのデジタル振幅とメインウインドウの入力ボリューム）を調整してください。

RAL、RAD、RAEのオシロスコープでは高い周波数の波形が滑らかに表示できなため、高い周波数は使用しないように注意してください。

DSSF3 > RA > 操作マニュアル > 測定前の調整


D/A の周波数特性を測定
シグナルジェネレータでピンクノイズを発生させてFFTアナライザで1/3オクターブ分析を行います。

このグラフは、D/Aコンバータの周波数特性を表しています。周波数帯域ごとの音圧レベルの値が同じであれば、フラットに表示されます。上の図では周波数帯域ごとの音圧レベルの差を見やすくするために、縦軸を-10から-60dB表示に拡大してあります。ここで、0dBは信号の最大値を表します。一般的には1kHzのレベルを基準にして、各周波数のレベルが-3dBまでであれば許容範囲です。

パソコンは測定器として使用しますが、同時にパソコンはオーディオセットでもあります。マイクを持った騒音計にもなります。CDやDVDも装備しています。そのため、パソコンでの測定は、すべての装備の性能を測定しているともいえます。逆に「パソコンの測定が正確にできれば、すべての測定ができる」といえます。正確な測定のためには、音響的に優れた性能のサウンドボード、パソコンを使用することをお勧めします。

DSSF3 > RA > 操作マニュアル > 測定前の調整


騒音計として使用するためのマイク校正方法
  1. マイクの感度校正
  2. マイクの周波数特性を補正する

DSSF3 > RA > 操作マニュアル


マイクの感度校正
測定の前に、使用するマイクの感度調整や周波数特性の補正を行って、リアルタイムアナライザに登録することができます。複数のマイクの感度や周波数特性、入力ボリュームの設定を登録することができ、FFTアナライザを開くと、選択されているマイクの設定が読み込まれます。設定を変更するには、FFTアナライザの校正ボタンを押して、解除/再設定します。

騒音計として使用する場合にはマイク感度の校正（キャリブレーション）を行う必要があります。

普通騒音計を使用して校正する場合は、RAの設定と騒音計の特性を必ずA特性同士で行ってください。一度A特性で校正しておけば、校正後、騒音をC特性やフラットで測定する場合、RAで特性を選択し直すだけで測定可能です。

次にその手順を示します。
  1. FFTアナライザを開いて[校正]ボタンをクリックします。
  2. 校正ダイアログが開きます。ここでマイク情報の登録、選択などを行います。新規データを登録する場合は[編集]ボタンをクリックします。既に保存されている校正データの選択、編集も可能です。
  3. 騒音計を使用する場合
    1. 騒音計とマイクを音源(スピーカ）と同じ距離に並べて設置し、シグナルジェネレータからテスト信号（1000Hzのトーン）を出力します。このとき、外部に一定な測定対象の音源（人間の声を測定するのであれば、実際に声を出して調べてみたり、交通騒音、機械音、ステレオなどの音をテスト信号として使用でできます）などがあれば、実際の音に近い大きさで、近い周波数成分の音をテスト信号として利用するのをお薦めします。校正ダイアログボックスのテスト信号を使用しても校正はできますが、測定対象の音とできるだけ同じ大きさの音で、また同じ周波数成分で校正することができないので、あくまでこのテスト信号は予備と考えてください。
    2. マイクアンプで増幅したり、あるいはボリュームを絞り、ピークレベルが -15 から -10 dBの間になるようにメインウインドウの入力ボリュームを調整します。
    3. 校正ダイアログの周波数特性を騒音計の設定と合わせて、入力レベルが騒音計の指示と同じになるように感度調整スクロールバーを調節してください。
    騒音計ではなく、キャリブレータを使用して校正することもできます。
    その場合は
    1. キャリブレータをマイクに装着して、信号を出力します。
    2. ピークレベルが -15dB から -10dBの間になるようメインウインドウの入力ボリュームを調整します。
    3. 入力レベルがキャリブレータの出力レベルと同じになるよう感度調整の下にあるスクロールバーを調節してください。
  4. 「マイク情報」には、マイクの製品名や型番、DATなどを接続している場合は、「マイクアンプ情報」にその製品名や設定などを入力します。また、校正に使用した騒音値なども入力して、[新規保存] ボタンをクリックし、校正データを保存します。次回から騒音計として使用する場合、表示されるマイク情報一覧から選択するだけで校正データを使用できます。

DSSF3 > RA > 操作マニュアル > 騒音計として使用するためのマイク校正方法


マイクの周波数特性を補正する
スピーカーや、アンプなどの周波数特性を測定する場合、マイクに周波数特性表が付属している場合は、校正情報を登録できます。

マイクの周波数特性が付属の特性表でわかっている場合は、その周波数特性を補正することが可能です。騒音値の校正は、特に問題ありませんが、周波数特性の修正は注意が必要です。マイクの周波数特性は、すでにメーカーなどで、総合的に最善に調整されているためです。このときの総合的とは、周波数特性と応答性（スピード）です。

もともと、人間の耳は、低域や、高域で、極端に感度が悪くなります。そのため、マイクやスピーカーなどを設計するときは、周波数特性よりも、音楽が自然に聞こえるスピードを優先して設計しています。

これは音響信号の周波数成分を重視するか、中に含まれる情報を重視するかという基本的な選択です。現代では、音響信号を分析する場合、周波数のみよりは、トータルな情報（音圧レベルの時間的変化、時間情報、自己相関、相互相関）を重視するほうが重要です。特に周波数特性の補正は、位相特性の補正も必要で、一口ではいえない問題があります。

一般的なマイクに求める性能は、実際人間の耳に聞こえる音を精密に取り込む能力です。通常のデジタル対応のマイクであれば充分です。現在の測定では、マイクもスピーカーもハイファイになればなるほど周波数特性よりもリニアリティとしてのスピードのほうが、はるかに重要です。

それに比べて、測定用マイクは、ピンクノイズやM系列信号の一定音量の信号を使用して測定するため、周波数特性を第一に設計されています。また、低域を重視すると、高域が悪くなり、高域を重視すると、低域が犠牲になります。

測定用マイクを使用して、さらに総合的に周波数特性をそろえるための調整が必要です。本来この目的に補正は作られています。測定用マイクは、そもそも性能がよく、マイク補正が可能であり、マイク補正して使用すべきマイクです。マイクのみでフラットであっても、マイクアンプ、リアルタイムアナライザとの接続まで含めて、フラットでなければならないので、マイクは補正の余地を残して設計されています。音圧レベルや、周波数特性の補正は当然です。そのために、マイクメーカーは細かな特性表を用意しています。

そのため、特に必要がなければ、普通の音楽録音用マイクでの周波数特性の補正はしないほうが無難です。

この場合、必要があるというのは、周波数特性を視覚上フラットにしたい場合です。また、スピーカーなどの周波数特性をプリントする場合です。その場合、マイクやサウンド回路の特性が入ってしまっては見づらいので、補正をします。以下の手順に従って周波数カーブを作成し、マイク校正情報を保存してください。
  1. FFTアナライザを開いて[校正]ボタンをクリックします。
  2. 校正ダイアログが開きます。ここでマイク情報の登録、選択などを行い、[編集]ボタンをクリックします。
  3. 編集画面が開きます。そこで、周波数とレベルの欄から10000を選択し、右にあるレベルのボックスに5(dB)と入力して[設定]ボタンをクリックすると、下の画面のように周波数カーブが上を向きます。あらかじめ登録されている周波数は10、100、1000、10000Hzの4つですが、新たに周波数を追加することも可能です。その場合は周波数のボックスに追加する周波数を入力し、そのレベルも入力して設定ボタンをクリックしてください。

  4. マイクに周波数特性表を見て、特性カーブが同じになるように周波数とレベルを入力してマイク補正情報として保存してください。これで、次回の測定からはマイクの特性を補正してフラットな周波数特性が得られるようになります。
  5. 新規に登録する場合は、マイク情報、マイクアンプ情報、コメントを入力し、[新規保存]ボタンをクリックして登録します。既に登録してあるマイクの情報を編集した時は[上書き保存]をクリックしてください。次回からは、使用するマイク情報をダブルクリックすることで、その校正情報を使用することができます。

DSSF3 > RA > 操作マニュアル > 騒音計として使用するためのマイク校正方法


騒音計との接続
  1. 騒音計をパソコンに接続する
  2. 入力レベルの校正

DSSF3 > RA > 操作マニュアル


騒音計をパソコンに接続する
リアルタイムアナライザは、騒音計のAC出力を取り込んで実時間分析器として利用することができます。騒音計のAC出力は、マイクで測定した音を内部のマイクアンプで増幅した信号をそのまま出力するので、通常の測定用マイクとマイクアンプを使うのと同じことになります。その際の使用方法、注意点などを説明します。

通常騒音計はフイルターや、時定数を持っています。そのため、衝撃音や特別な周波数などの測定には使用できませんが、AC出力のようなアナログ出力は、マイクで拾った音をそのままリアルタイムアナライザに取り込むことができます。

騒音計をパソコンに接続して使用するには、
  1. 騒音計のAC出力をパソコンのラインインに接続します。
  2. 再生のボリュームコントロールを設定します。ソフトウェア出力のWAVE以外の不要なMICやLINEをミュートします。ミュートしておかないと、入力をそのまま出力してハウリングを起こします。
    WAVEはWindowsも出力で使用しているため、測定中はメールの着信音など、すべて音の出るソフトを止めておく必要があります。測定プログラム以外のソフトは全て終了させてください。Windows自体も音を止めて、無音の測定機にします。

DSSF3 > RA > 操作マニュアル > 騒音計との接続


入力レベルの校正
騒音計は測定レンジが複数に分かれていますが、リアルタイムアナライザ（以下、RAと表記）は測定レンジが分かれていません。最大音量時にピークレベルモニタで-5dBくらいまでに収まるよう、インプットボリュームで適正に調整します。小さな音は、マイクアンプなどで増幅して、できる限り-5dB～-50dBの間に収まるよう調整します。一番きれいに測定できるのは、-5dB～-30dBの間です。

FFTアナライザを開いて、マイクの校正を行います。例えば、一般の生活騒音などの測定で、校正を40dBで行うと、入力のピークレベルモニタは-40dBなので、40dBに40dBを足して80dBAくらいまでの騒音が測定できる校正を行ったことになります。

下図は、一定の音量テスト信号を、マイクと騒音計を同一の場所（音源からのよりが同じ）で測り、騒音計の指示値40dBAをRAに入力しています。

FAST、SLOWなどの時定数についてはFASTにして、校正は一定の音量で行っています。

ここでしっかりあわせ、一定音量のテスト信号で測定しても、時々刻々と変化する騒音を測ってみると、騒音計とRA表示が違うことがありますが、測定をやり直す必要はありません。その理由のひとつは、RAが広い周波数領域を扱えることや、いろいろな時定数が指定できるからです。それらを工夫すれば、騒音計をシミュレートすることもできます。パソコンによって多少違いがありますが、実際に時定数などを変化させてみるなど、調整可能です。

もし、調整した騒音値より20dB大きな音を測定するには、例えば70dBA、80dBAを正確に測定したい場合、60dBAの校正をもうひとつ行っておきます。それで、静かな場所での測定は40dBで校正したデータを選択して測定し、うるさい場所での測定は60dBで校正したデータを選択して測定を行います。そうすることにより、より正確に測定することができます。必要に応じて、設定は同様に増やすことも可能です。

※FFTアナライザの時定数

FFTアナライザで、平滑化の設定を時定数（ms、s）が設定できます。騒音計の規格であるfast(125 ms)/slow(1s)を選択すれば、騒音計がシミュレートできます。

たとえば、1/3オクターブバンド分析の機能を装備した騒音計は高価ですが、騒音計のアナログ出力をRAに取り込んで、RAで1/3オクターブ分析することがが可能です。さらに3次元表示などの分析も行えるため、パソコンが「1/3オクターブ分析+ピークホールド+3次元分析機能付き騒音計」として代用できることになります。

また、騒音計は時定数を持っていて、SLOWは1秒、FASTは125m秒です。これは、騒音値を測定するときに、その時間を必要とし、その時間の音圧レベルの平均値を騒音値とすることになります。従って、たとえば50m秒しか続かないパルス音や変動が激しい衝撃音のようなもの、普通の騒音計がサポートしない低周波、高い周波数の音などは、正しく測定できません。しかし、RAは時定数設定ができるので、通常騒音計では測定できない音についても測定が可能です。このようにRAによって騒音計の機能を大幅にアップさせることが可能です。

DSSF3 > RA > 操作マニュアル > 騒音計との接続


RAの録音機能を利用する
  1. ACF測定、環境騒音測定を利用した音源の録音
  2. サウンドレコーダー（録音再生機能）

DSSF3 > RA > 操作マニュアル


ACF測定、環境騒音測定を利用した音源の録音
DAT等の録音機器が利用できない場合でも、リアルタイムアナライザ（以下、RAと表記）があればパソコンに直接音源を録音することができます。

RAのACF測定に付随する録音機能について説明します。自動録音は、1～30秒まで指定可能で、記録した音源を保存すると、記録日時、測定時の設定条件、分析結果、音響信号などが共通の測定用データベースに記録されます。

RAでACF測定を行う場合、演算に時間のかかる高分解度な測定では、正確にデータを取り込むことが要求されます。まず、計算量が少ない設定で、全てのデータを取り込み、精密な測定は後で処理することが可能です。録音された音源は、[再生]ボタンをクリックして聴くことができ、さらにオシロスコープやFFTアナライザで再分析することも可能です。

取り込んだデータを保存する際、[Waveファイル]ボタンを押して、保存先やファイル名を指定し、WAVEファイル形式で出力することも可能です。保存したWaveファイルは、Windows Media Playerなどで再生したり、編集ソフトに読み込ませて波形の編集や加工を行うことができます。

WAVEファイルを直接扱える機能を応用すると、過去のデータも測定時の状況そのままに測定分析が可能です。音響信号の劣化がなく、リアルタイムに測定するのと同じ測定結果が得られることは、様々な応用を可能にします。

DSSF3 > RA > 操作マニュアル > RAの機能を利用する


サウンドレコーダー（録音再生機能）
リアルタイムアナライザ（以下、RAと表記）の再生機能を使うと、約10分までの録音が可能です。再生と同時にFFTアナライザによるパワースペクトル、オクターブバンド分析などが繰り返し可能になります。

操作方法
  1. RAのメインウインドウで[録音再生]ボタンをクリックし、[録音・再生]ウィンドウを開きます。

  2. 新しく音源を録音する場合、[録音]をチェックしてください。再生は、録音した音源または読み込んだWAVEファイルをFFアナライザ等の測定機能で測定することを目的としています。

  3. FFTアナライザ（又はオシロスコープ）を開き、[開始]ボタンをクリックすると、FFTアナライザ(オシロスコープ）による測定が開始され、同時に録音が開始されます。ここでシグナルジェネレータを開始すると、シグナルジェネレータによって再生された信号がレコーダーで録音されます。録音の終了は、レコーダーではなく[開始]ボタンを押したウインドウの[停止]ボタンをクリックしてください。

  4. 録音した音源を再生する時は、レコーダーの動作モードの[再生]をチェックし、FFTアナライザ(オシロスコープ)の[開始]ボタンをクリックしてください。録音された音源が再生され、FFTアナライザによる測定が開始されます。
  5. 波形上でマウスを右クリック後ドラッグすると、切り取り範囲を選択できます。選択された範囲は青く表示されます。ここで[切り取り]ボタンをクリックすると、選択範囲のみが残り、その他の範囲は削除されます。

  6. 録音された音源を保存する場合は、[保存]ボタンをクリックし、名前をつけて任意の場所に保存してください。
  7. [読込]ボタンをクリックすると、あらかじめ保存してあるWAVEファイルを読み込むことができます。この状態でFFTアナライザ(オシロスコープ)の[開始]ボタンをクリックすると、読み込まれたWAVEファイルの分析が開始されます。また、WAVEファイルのサンプリング周波数に合わせて測定条件が設定されます。

DSSF3 > RA > 操作マニュアル > RAの機能を利用する


インパルス応答測定
  1. はじめに
  2. インパルス応答測定の概要
  3. 測定ガイド
    1. 機器の接続
    2. 入力デバイスの設定、ボリュームコントロール
    3. 測定条件の設定
    4. 調整機能の説明
    5. 動作テスト例
    6. 測定データの読み込み、データベースのインポート
    7. 測定データの保存
    8. 測定データの削除
    9. 測定データのバックアップ
  4. 高度な使用法のノウハウ
    1. 測定支援機能
    2. マイク校正、逆フィルタ補正
  5. 測定事例

DSSF3 > RA


はじめに
インパルス応答

リアルタイムアナライザ(RA)のインパルス応答測定機能は、信号を出力してから、マイクで測定するまでの音響分野の設計、研究、開発に広く利用されているインパルス応答の測定をパソコンで実現するものです。測定されたデータは、音響特性に関する様々な分析やシミュレーションの基礎データとして利用可能で、無限の応用範囲があります。

インパルス応答とは、音源から耳に届くまでの音の挙動を表す関数で、室内の音響特性についての重要な情報を含んでいます。室内において音源から音が放出されると、まず直接音が受聴点に到達し、続いて周りの壁や天井からの反射音が遅れて到達します。さらに引き続いて、周壁で相互反射を繰り返した音波が残響となって到達します。例えばコンサートホールのステージ上に置かれた音源からインパルス（平坦な周波数特性を持った非常に短い音）を出した時、客席で観測される時系列信号がインパルス応答です。

インパルス応答測定は、コンサートホール、録音スタジオ、リスニングルーム等、各種音場の音響特性を調べる際に広く利用されています。インパルス応答が得られると、それをフーリエ変換して音源と受聴点の間の伝達関数（周波数応答関数）が得られます。これらの関数から残響時間や壁面の吸音率などの様々な値が求められます。また、インパルス応答が得られれば、そこから任意の音源（例えばコンサートで演奏される音楽）が客席でどのように聞こえるかがわかるため、模型実験などを通して設計段階でのシミュレーションが可能です。一つの演奏に対して様々なホールの残響効果を付加することも可能で、音のバーチャルリアリティとしての応用も期待されています。

DSSF3 > RA > インパルス応答測定


インパルス応答測定の概要
リアルタイムアナライザ（以下、RAと表記）に付属するインパルス応答測定機能は、一方でパソコンから信号をスピーカーを経由して出力し、もう一方でそのスピーカー信号をマイクで測定し、その出力信号と入力信号から計算して、その信号成分に与えれた影響を関数として算出します。

  • MLS法、TSP法による自動測定
    RAでは、現在主流であるM系列法（Maximum Length Sequence: MLS）もしくはTSP法（Time Stretched Pulse）を用いた自動測定が一台のパソコンで可能です。どちらの方法を使うかはチェックボックスで簡単に選択でき、測定時間を指定するだけで、初めての方でも簡単に測定することができます。
  • 測定支援機能
    RAには、インパルス応答を正しく測定するための支援機能が備わっています。自動レベル設定を使用すると、測定結果のS/N比を向上させるために信号の出力レベルが自動的に調整されます。自動再試行を使用すると、同じ測定が2回繰り返されます。それらを比較することによって測定の正確性をチェックし、何らかの問題が発生した場合は、正確な結果が得られるまで自動的に測定を繰り返します。また、測定システム自身の影響を補正する逆フィルタ作成機能が利用できます。
  • 96kHzサンプリング対応
    最新のサウンドカードを利用すれば、192kHz以上のサウンドカードの性能次第のサンプリングが可能です。これにより、従来よりも高精度の測定が可能になります。これはお使いのパソコンによりますが、THD（Total Harmonics Distortion）アナライザなどで、実用可能かどうか、歪率でチェックすることが可能です。
  • 32bit WAVEファイルに対応
    他のシステムで測定された任意の長さのWAVEファイルを読み込んで、音響分析システム(SA)で解析可能です。精度は32bitまで対応しています。

詳しい説明

信号は、プログラムで作られ、デジタル・アナログ変換して、その後、アナログアンプで、増幅され、さらにミキサー、パソコンの出力ボリュームを経て、ラインアウト、もしくはヘッドフォーン端子から、接続ケーブルで、ステレオアンプ、それからスピーカーに伝わります。そして空中や、壁に反射して、あるいは2回以上反射して、マイクに入力されます。それが音響信号が伝わる経路です。その経路全体の影響が算出されます。この場合、影響としてはやはりスピーカーから出力された後の、部屋の影響が一番大きいですが、厳密には音響信号の経路すべての影響を受けます。

DSSF3 > RA > インパルス応答測定


測定ガイド
  1. 機器の接続
  2. 入力デバイスの設定、ボリュームコントロール
  3. 測定条件の設定
  4. 調整機能の説明
  5. 動作テスト例
  6. 測定データの読み込み、データベースのインポート
  7. 測定データの保存
  8. 測定データの削除
  9. 測定データのバックアップ

DSSF3 > RA > インパルス応答測定


機器の接続
接続例

以下に示す接続図のように、サウンドカードのInputとOutputにマイクとスピーカをそれぞれ接続してください。2本のマイクを使用すると両耳インパルス応答が測定できますが、1本でも測定可能です。その場合、接続されたチャンネルのインパルス応答のみ測定されます。測定信号は左チャンネルに出力されますので、スピーカは左チャンネルに接続してください。

DSSF3 > RA > インパルス応答測定 > 測定ガイド


入力デバイスの設定、ボリュームコントロール
RAのメインウインドウで入力装置と入力デバイス（サウンドカード）を選択してください。

入力、出力の時間的同期がうまく取れない場合は、インパルス応答で得られる直接音の到着時間が安定しません。万一うまく測定できない場合は、入出力のドライバーが最新バージョンかどうか確認し できるだけ最新のものをご使用ください。

また、以下のような調整もううまく同期が取れない場合は有効です。

サウンドとマルチメディアのプロパティを開いてください（Windowsのスタートメニューから、設定 > コントロールパネル > サウンドとオーディオデバイスのプロパティ）

再生、録音デバイス共、詳細ボタンをクリックして「パフォーマンス」を開いてください。ここで、信号を遅延させる可能性のあるアクセラレータを「なし」に、サンプルレートの変換の質を 「最高」にしてください。

Windowsのボリュームコントロールの設定　（重要）

Windowsのボリュームコントロール（再生）を開いて、WAVE以外の項目をミュートして下さい。そうしないとマイクやラインからの入力がそのまま出力されてハウリングを起こす恐れがあります。また、トーン調整がある場合は、チェックは外してください。余分な音響効果があると正しく測定できません。再生音量は、歪まない範囲でできるだけ大きくしてください。スピーカー出力はやや抑え気味にします。歪を避けるためです。

Windowsのボリュームコントロール（録音）側の設定も重要です。マイクをつなぐ入力デバイス（通常はマイクかラインイン）を選択します。

DSSF3 > RA > インパルス応答測定 > 測定ガイド


測定条件の設定
基本的に測定時間、同期加算は初期設定のままでも自動で測定できます。DSSF3を使用したインパルス応答測定は、一般的なパソコン、サウンドカード、マイクアンプやマイクを接続ば、きれいなインパルス応答が簡単に得られます。また何度でも、測定しなおすことが可能です。シンプルな測定から始めることをお勧めします。

一般に測定時間は、インパルス応答を正確に測定するために、予想される残響時間の2倍くらいまでの測定時間が適当です。

同期加算について

暗騒音は規則性がない音ですから何度加算しても雑音レベルは上がりませんが、応答データは加算するたびにレベルが上がり、結果的に信号と雑音との比率（S/N比）が良くなっていきます。同期加算を2回すると、S/N比が3dB、4回では6dB向上します。ただし、加算回数を多くするほど測定時間が長くなるといわれていますが、TSP（Time Stretched Pulse）による測定などでは、必要かどうかは不明です。

インパルス応答測定を業務として行う場合

業務用として高度にチューニングされたシステムをお持ちの場合、そのシステムを専用機として使用してください。リアルタイムアナライザ(RA)のインパルス応答測定は、パソコン、OS(Windows)、サウンドドライバ、マイクアンプ、マイク、スピーカ、コントロールアンプ、パワーアンプなどを 組み合わせて使用しなければならないため、測定当日にWindowsやサウンドドライバの設定をしようとしても、ハードの不具合や、ミスマッチなどの基本的な問題は、設定で直すことはできません。専用機を完全な形で用意可能な場合、調整をすべて済ませて、その信頼できる組み合わせで、動作確認後、測定を始めてください。

DSSF3 > RA > インパルス応答測定 > 測定ガイド


調整機能の説明
確認の意味でテスト測定を行い、入出力レベルや測定時間の調整を行うことができます。これらの測定は、シグナルジェネレータで試験信号を出し、FFTアナライザやオシロスコープで代替することも可能ですが、これら一連の調整は、パソコンのサウンドシステムの一連のテストになります。

インパルス応答測定ウィンドウの右上にある[調整]ボタンをクリックすると、インパルス応答測定調整ウィンドウが開きます。3種類の調整項目の[Start]ボタンをクリックして問題がない場合、下記の画像のようにOKと表示されます。

入出力レベル調整
入出力の「レベル調整」のチェックができます。ここでNGがでる場合、インパルス応答測定以前の問題があります。

  1. マイクアンプ等の入力の増幅が不足している（または大きすぎる）、マイクの出力が不足。
  2. サウンドボード、スピーカーの出力が不足している（または大きすぎる）。
まず各機材のボリュームを調節して、再度チェックを行ってください。自動レベル設定をチェックしている場合、最大音量の70%の再生音量で測定信号を出力しますが、それでもNGがでる場合は、歪みを疑ってボリュームコントロールで再生音量を下げてください。インパルス応答が正常に終了しないときは、マイク入力の不足か信号の歪です。

マイク位置調整
ダミーヘッド等を使用してステレオ測定を行う場合は、2本のマイクを正しく音源に向けることが重要です。 マイク位置調整では、左右の入力レベルが同じになるようにマイクの位置と方向を調整します。

測定時間調整
測定時間は自動でセットされますが、この機能を利用すればマニュアルで最適時間を調べることができます。

必要な測定時間がわからないときに、測定時間調整を行なって調べることができます。実際の測定時には、できればマニュアルでこれより長い時間を設定するようにしてください。

DSSF3 > RA > インパルス応答測定 > 測定ガイド


動作テスト例
開始ボタンをクリックすると測定信号が出力され、インパルス応答が測定されます。 下の例は入力装置をWAVE（ドライバの種類によって名称はMIXERなどと異なる場合があります）として 測定したインパルス応答です。この場合はパソコン内部で作られた信号を外部の機材を通さずにそのまま 入力しているので、インパルス応答は短いパルスを1本だけ含み残りはほぼ一直線になるはずです。 そうならない場合は入力デバイスやボリュームコントロールの設定が間違っている可能性がありますので、 前の項目に戻ってもう一度設定を見直してください。

[再生]ボタンをクリックすると、測定されたインパルス応答を聞くことができます。実際に聞いてみることによって、波形を見るだけではわからない測定の問題点が明らかになる場合もあります。

DSSF3 > RA > インパルス応答測定 > 測定ガイド


測定データの読み込み、インポート

DSSF3 > RA > インパルス応答測定 > 測定ガイド

測定データの読み込み、データベースのインポート
インパルス応答ウィンドウの[読込]ボタンをクリックすると、データベースに保存してある測定済みのインパルス応答データを読み込むことができます。保存してあるフォルダとそのフォルダ内の データが「測定データ読み込み」ダイアログに表示されますので、読み込むデータを選んで[読み込み]ボタンをクリックしてください。

※リアルタイムアナライザ(RA)をインストールした状態では、「サンプルデータ」のみデータベースに記録されています。

※DSSF3は、8、16、32bitに対応しています。WAVEファイルに記録されたサンプリングレートがそのまま使用されます。

[インポート]ボタンをクリックすると、測定データベースのインポート（読み込み）ができます。 測定データを保存してあるフォルダを選ぶと「FOLDER.DBF」というファイルが表示されます。このファイルを選んで[開く]ボタンをクリックしてください。この操作によって、過去の測定データを 現在使用しているデータベースに追加することができ、測定データの比較が容易に行えます。「FOLDER.DBF」ファイルに関しては、測定データのバックアップを参考にしてください。

DSSF3 > RA > インパルス応答測定 > 測定ガイド


測定データの保存
測定したインパルス応答を保存する場合は[保存]ボタンをクリックしてください。「測定データ保存」ダイアログが開きます。タイトルとコメントを入力し、保存するフォルダを選んで[保存]ボタンをクリックしてください。 保存したインパルス応答を利用して、SA（サウンドアナライザ）で音響パラメータの解析が可能です。

新しいフォルダを作成する場合は[フォルダ管理ボタン]をクリックしてください。「フォルダ管理」ダイアログが開き、新規フォルダの作成、変更、削除ができます。

WAVEファイル出力を利用すると、測定したインパルス応答をWAV形式で保存できます。波形編集ソフトに読み込んで波形の加工や編集ができます。また、MATLAB等の計算ソフトで解析することも可能です。

DSSF3 > RA > インパルス応答測定 > 測定ガイド


測定データの削除
測定したインパルス応答データを削除する場合は[読込]ボタンをクリックしてください。「測定データ読込み」ダイアログが開きます。削除するデータのフォルダとデータを選択して、[削除]ボタンをクリックします。

フォルダを削除する場合は[フォルダ管理ボタン]をクリックしてください。「フォルダ管理」ダイアログが開きます。削除するフォルダを選択して[削除]ボタンをクリックします。

DSSF3 > RA > インパルス応答測定 > 測定ガイド


測定データのバックアップ
リアルタイムアナライザ(RA)の設定データは、オンラインアップデートでは上書きされることはありません。しかし、なんらかの事情でプログラムを再インストールする場合は、設定データを退避させておく必要があります。設定データは、以下のフォルダにあります。このDATAフォルダを、一旦別な場所に移動し、再インストール後、元の場所に戻すか、後で説明するように、「設定ユーティリティ」を使って、DATAフォルダの場所を指定することもできます。

C:\Program Files\DSSF5E\DATA

設定ユーティリティによるDATAフォルダの指定

スタートメニューから、「設定ユーティリティ」を起動します。[参照]ボタンをクリックして、上記フォルダ内の「FOLDER.DBF」ファイル、または移動した先のDATAフォルダ内の「FOLDER.DBF」ファイルを指定します。これで、次回起動時から、この設定データが読み込まれ、設定を変更した場合は、このフォルダ内の設定データが買い換えられます。

DSSF3 > RA > インパルス応答測定 > 測定ガイド


高度な使用法のノウハウ
  1. 測定支援機能
  2. マイク校正、逆フィルタ補正

DSSF3 > RA > インパルス応答測定


測定支援機能
自動レベル設定（通常オフ）

インパルス測定機能の「自動レベル設定」をオンにして測定を開始すると、まず調整用の短い信号を出力して入出力レベルを調整します。続いて測定信号が出力され、インパルス応答が求められます。

自動再試行（通常オフ）

正しい測定ができたかどうかチェックするために測定を2度繰り返します。テスト測定データと本番測定データの相互相関をとり、ピークの位置のずれ（時間遅れ）をチェックします。ピークのずれが大きい（＝反射音の時間的なずれが大きい） 場合は、再度ピークのずれがなくなるまで自動で測定を繰り返します。

これら自動機能と同期加算を使用すれば、短時間で精度の高い測定が可能です。

自動レベル設定と自動再試行は、チェックボックスでそれぞれの機能を解除できます。 自動レベル設定をオフにした場合は、マニュアルで音量(出力レベル)を調整できます。Windowsのボリュームコントロールを開いて調節してください。 最大音量の約70%を目安にして下さい（注：高周波数を最大レベルで出力するとスピーカー機器を破壊するおそれがあります）。

DSSF3 > RA > インパルス応答測定 > 高度な使用法のノウハウ


マイク校正、逆フィルタ補正
インパルス応答を正確に測定するための機能として、リアルタイムアナライザ（以下、RAと表記）には自動レベル調整、自動再試行、同期加算の機能が備わっています。しかし、これらの機能だけでは十分な結果を得るのは難しいです。特に使用するマイクやスピーカの性能が問題になります。特性の優れた測定用マイクやスピーカ、サウンドボードを使用することが、正しい測定結果につながります。
しかし、一般的なマイクやスピーカであっても、補正することである程度の測定精度を上げることができます。RAには補正のための機能としてマイク校正機能と逆フィルタ補正機能が備わっています。

マイク校正方法

使用するマイクの感度校正と周波数特性の補正が可能です。校正ウインドウは、FFTアナライザから開くことができます。詳しい使用方法は、操作マニュアルの中のマイク情報の登録、リファレンスマニュアルの中のFFTアナライザ（マイク校正ウィンドウ）をご覧ください。

逆フィルタ補正

試験用スピーカー、マイク、アンプ等の機器を含めた測定システム全体の応答関数を逆関数としてセットして補正することが可能です。測定システム自身のインパルス応答を取り除くことにより、 音場そのもののインパルス応答を測定することができます。以下に逆フィルタの設定方法を説明します。設定画面の詳しい説明は、リファレンスマニュアルの中のインパルス応答/逆フィルタ補正の項目をご覧下さい。

  1. 逆フイルタを作成ためには、まずスピーカーの直前にマイクをおいてインパルス応答の測定を行ってください。 測定が終わったら、逆フイルタ補正の[保存]ボタンをクリックしてください。

  2. この画面では、測定されたインパルス応答からマイクやスピーカーによるものを切り出します。取得したインパルス応答から直接音の部分だけを指定してください。また、補正の上限を最大補正レベルに入力してください（ここでは30dB）。 この値には制限はありません。大きな値をセットしておけば、無制限に補正します。 ただし、あまり急激なピークやディップは補正できません。

  3. 設定が終わったら、タイトルとコメントを入力して[保存]ボタンをクリックしてください。保存した逆フイルタは、サウンドカード、出力アンプ、マイク用入力アンプ、 マイクなどの測定システム全体の応答関数を補正するものです。

  4. 保存した逆フイルタをインパルス応答測定時にあらかじめセットしておけば、システムの応答関数を差し引いた残りのインパルス応答（純粋な音響空間の特性）が測定できます。

  5. 逆フイルタ補正の設定で、保存したデータを指定して再度測定してみます。最初のインパルス応答に比べて余分な応答（波形）が少なくなっていることがわかります。

DSSF3 > RA > インパルス応答測定 > 高度な使用法のノウハウ


測定事例
RAを利用した豊富な測定事例が、オンラインマニュアルの「音響測定入門」で紹介されていますので、ご覧ください。

DSSF3 > RA > インパルス応答測定


ACF/CCF測定
  1. はじめに
  2. ランニングACF測定の概要
  3. 測定ガイド
    1. 機器の接続
    2. 入力デバイスの設定、ボリュームコントロール
    3. 測定条件の設定
    4. 測定開始
    5. 測定データの読み込み、データベースのインポート
    6. 測定データの保存
    7. 測定データの削除
    8. 測定データのバックアップ
  4. 測定事例

DSSF3 > RA


はじめに
スペクトル分析は、周波数領域で信号を分析する方法です。他方、自己相関機能と相互相関機能は、時間領域で信号を分析する方法です。

シグナル自身の類似性を示す相互関係機能は、特に自己相関機能(ACF)と呼ばれます。それが信号の定期性を見つけるのに用いられることができるので、ACFは信号分析の役に立つツールです。ACFが音の主観的な評価に強く関連があることが分かっています。たとえば、コンサートホールで、最も適した残響時間と感想の遅延時間は、演奏される音楽のACFから計算されます。

相互相関機能(CCF)は、2回直列信号の類似性を調査するのに用いられます。CCFは類似性の時間変化を示すt（遅延時間）の機能として表されます。相互相関が最大遅延時間を見つけることで、信号の伝達経路の雑音の発見または予測が可能になります。

ACFとIACFから引き出されるパラメータ（聴覚の間の相互相互関係機能：耳でマイク測定されるCCFの特例）は、騒々しさ、調子、投球力、音の場所などのような、音の主要な感覚との親密な関係を持っています。

このような特徴はノイズ、モーターとファンの診断、聴診音の医療の診断の音質解析、あるいは音声の質の分析のために使われることができます。

DSSF3 > RA > ACF/CCF測定


ランニングACF測定の概要
リアルタイムアナライザ（以下、RAと表記）のランニングACF(autocorrelation function)測定は、リアルタイムなFFTアナライザでは、解析の難しい高時間解像度FFT分析（パワースペクトラム）や、自己相関分析のため、RAにデータの取り込みを行います。
  • 2チャンネル信号の録音再生、編集
    マイク、ライン入力等を利用した音源の録音再生、編集ができます。 また、録音した音源のWAVEファイルへの出力、WAVEファイルを取り込んでの分析ができます。
  • ランニングACF測定
    指定した積分時間、計算周期で連続的にACFを計算し、結果をリアルタイムで3次元表示します。
  • 192kHzサンプリング対応
    最新のサウンドカードを利用すれば、サウンドカードの上限、たとえば、96kHzまでのサンプリングが可能です。これにより、従来よりも高精度の測定が可能になります。
  • 32bit WAVEファイルに対応
    他のシステムで測定された任意の長さのWAVEファイルを読み込んで、音響分析システム(SA)で解析可能です。 精度は32bitまで対応しています。
ACF分析は従来のFFT分析に時間という概念を加えたものです。そのため音響信号の時間的変化といったものが分析できます。時間という次元が加わったメリットは大きく、音響信号の違いを 多次元に数値化して、記録、表示可能です。

DSSF3 > RA > ACF/CCF測定


測定ガイド
  1. 機器の接続
  2. 入力デバイスの設定
  3. 測定条件の設定
  4. 測定開始
  5. 測定データの読み込み、データベースのインポート
  6. 測定データの保存
  7. 測定データの削除
  8. 測定データのバックアップ

DSSF3 > RA > ACF/CCF測定


機器の接続
以下に示す接続図のように、サウンドカードのInputにマイクを接続してください。2本のマイクを使用すると2CHの測定が可能です。相互相関の測定は2CHで測定できます。1本の場合は左チャンネルに接続して下さい。

DSSF3 > RA > ACF/CCF測定 > 測定ガイド


入力デバイスの設定、ボリュームコントロール
リアルタイムアナライザ（以下、RAと表記）のメインウインドウで入力装置と入力デバイス（サウンドカード）を選択してください。

RAの入力装置選択と音量調節は、Windowsのボリュームコントロール（録音制御）と連動しています。RAでライン入力を選択すると、ボリュームコントロールでも以下のようにライン入力が選択されます。

FFTアナライザを開いて[開始]ボタンをクリックすると、メインウインドウにあるピークレベルモニタに入力レベルが表示されます。測定する音源を入力した状態で、ピークレベルが-10から-5dBになるように音量を調節してください。

DSSF3 > RA > ACF/CCF測定 > 測定ガイド


測定条件設定
測定を開始する前に、測定条件設定、表示設定を確認してください。特に注意が必要な設定項目について以下に説明します。その他の項目については リファレンスマニュアルでご確認ください。
サンプリング
サンプリングレートはできるだけ高く設定してください。サウンドカードが対応していれば192kHzも使用できますが、パソコンのアナログ回路の性能を考慮して、ここでは48kHzを指定します。
測定時間
ACF/CCFの測定時間（秒）を入力します。入力ボックスの隣にあるアップダウンボタンを押すと1秒から30秒までの間で指定できます。数字を直接入力すると、30秒以上の指定もできます。設定時間を長くすると、より多くのCPUパワーとメモリが必要になります。また計算結果が膨大になりますので、できるだけ短い時間設定で行ってください。通常は10秒以内で行います。設定、お使いのパソコンによっては、メモリが不足する場合があります。メモリが不足した場合、ハードデイスクを使用しますので、計算時間がかかることがあります。どれくらいの時間が必要かは、パソコンによっても違いますので、お使いのパソコンで事前に確認しておいてください。
チャネル
モノラル、ステレオが選択できます。
積分時間
ACF/CCFの計算に使用される信号の積分時間（秒）を入力します。通常0.001秒から10秒の間で指定してください。音響信号の音圧レベルは、その時間の間を平均して取り込みますので、これは時定数と同じものになります。平均時間です。たとえば音圧レベルは、1m秒の間で音圧レベルが変化したとしても、その平均値を計算します。積分時間を長く設定すると、計算時間がその2乗に比例してかかるので注意が必要です。
計算周期
ACF/CCFの計算周期（秒）を入力します。積分時間と同様に、通常0.001秒から10秒の間で指定してください。これは、積分時間でセットした計測を何秒間隔で行うのかという、間隔（インターバル）を指定するものです。このインターバルが短いと、計算 回数が増え、比例して計算時間がかかります。
聴感補正
聴感補正フィルタ（Flat、A特性、B特性、C特性）を選択します。通常はA特性かFlatを使用してください。
耳で聞く、音楽性、騒音などを分析する場合は、A特性を使用します。（つまり人の耳が、低域や高域が良く聞こえない点をシミュレートしたフイルターです。これを使用すると、人の耳の感度で低音や、高域を抑えた音響になります。音楽、騒音、音色、音声など人間相手で脳が聴く音響信号をシミュレートする時のみ、A特性を使用します。それ以外の測定では、通常Flatを使用します。必要に応じて、B特性,C特性を使用してください。

DSSF3 > RA > ACF/CCF測定 > 測定ガイド


測定開始
ACF測定の[開始]ボタンをクリックすると、信号の記録が開始され、指定した測定時間分のデータが録音されます。同時に、音響信号の振幅の入力波形表示グラフと、ACFの正規化波形の遅れ時間と、計算周期の3次元表示がリアルタイムで計算表示されます。

表示設定の変更、再表示
測定終了後に、再度条件設定を変更して[再表示]ボタンをクリックすると、再計算された分析結果がグラフ表示されます。

入力波形の編集
入力波形の振幅グラフは、横軸が時間で、入力信号の音圧レベルの大きさの時間変化が表示されます。この場合、通常パソコンの扱える最大信号をMAXの1としています(デジタル値)。それに対して、正規化は、そのときの入力信号の最大を1として拡大表示します。これは信号の入力レベルが小さい場合に有効で、正規化ボックスをチェックすると信号が最大振幅1に拡大表示されます。また[再生]ボタンをクリックすると、録音された音をそのまま再生することができます。また、入力波形のグラフの時間軸上にマウスを持っていき、開始時間と終了時間をドラッグして選択（水色の部分）し、[切り取り]ボタンをクリックすると、指定された範囲のデータのみ切り取られ、余分なデータを取り除くことができます。また、右クリックで範囲を指定することもできます。

DSSF3 > RA > ACF/CCF測定 > 測定ガイド


測定データの読み込み、データベースのインポート
インパルス応答ウィンドウの[読込]ボタンをクリックすると、データベースに保存してある測定済みのインパルス応答データを読み込むことができます。保存してあるフォルダとそのフォルダ内の データが「測定データ読み込み」ダイアログに表示されますので、読み込むデータを選んで[読み込み]ボタンをクリックしてください。

※リアルタイムアナライザ(RA)をインストールした状態では、「サンプルデータ」のみデータベースに記録されています。

※DSSF3は、8、16、32bitに対応しています。WAVEファイルに記録されたサンプリングレートがそのまま使用されます。

[インポート]ボタンをクリックすると、測定データベースのインポート（読み込み）ができます。 測定データを保存してあるフォルダを選ぶと「FOLDER.DBF」というファイルが表示されます。このファイルを選んで[開く]ボタンをクリックしてください。この操作によって、過去の測定データを 現在使用しているデータベースに追加することができ、測定データの比較が容易に行えます。「FOLDER.DBF」ファイルに関しては、測定データのバックアップを参考にしてください。

DSSF3 > RA > ACF/CCF測定 > 測定ガイド


測定データの保存
ACF測定データを保存する場合は[保存]ボタンをクリックしてください。「測定データ保存」ダイアログが開きます。タイトルとコメントを入力し、保存するフォルダを選択して[保存]ボタンをクリックしてください。

新しいフォルダを作成する場合は[フォルダ管理ボタン]をクリックしてください。「フォルダ管理」ダイアログが開き、新規フォルダの作成、変更、削除ができます。

WAVEファイル出力を利用すると、測定したインパルス応答をWAV形式で保存できます。波形編集ソフトに読み込んで波形の加工や編集ができます。また、MATLAB等の計算ソフトで解析することも可能です。

DSSF3 > RA > ACF/CCF測定 > 測定ガイド


測定データの削除
ACF測定データを削除する場合は[読込]ボタンをクリックしてください。「測定データ読込み」ダイアログが開きます。削除するデータのフォルダとデータを選択して、[削除]ボタンをクリックします。

フォルダを削除する場合は[フォルダ管理ボタン]をクリックしてください。「フォルダ管理」ダイアログが開きます。削除するフォルダを選択して[削除]ボタンをクリックします。

DSSF3 > RA > ACF/CCF測定 > 測定ガイド


測定データのバックアップ
リアルタイムアナライザ(RA)の設定データは、オンラインアップデートでは上書きされることはありません。しかし、なんらかの事情でプログラムを再インストールする場合は、設定データを退避させておく必要があります。設定データは、以下のフォルダにあります。このDATAフォルダを、一旦別な場所に移動し、再インストール後、元の場所に戻すか、後で説明するように、「設定ユーティリティ」を使って、DATAフォルダの場所を指定することもできます。

C:\Program Files\DSSF5E\DATA

設定ユーティリティによるDATAフォルダの指定

スタートメニューから、「設定ユーティリティ」を起動します。[参照]ボタンをクリックして、上記フォルダ内の「FOLDER.DBF」ファイル、または移動した先のDATAフォルダ内の「FOLDER.DBF」ファイルを指定します。これで、次回起動時から、この設定データが読み込まれ、設定を変更した場合は、このフォルダ内の設定データが買い換えられます。

DSSF3 > RA > ACF/CCF測定 > 測定ガイド


測定事例
RAを利用した豊富な測定事例が「音響測定入門」で紹介されています。ACF測定については、オンラインマニュアルの「ランニングACF」の項目をご覧下さい。

DSSF3 > RA > ACF/CCF測定


リファレンス目次

DSSF3 > RA

DSSF3　RAリファレンスマニュアル
  1. メインウィンドウ
    1. メニューバーの説明
    2. フォントサイズ、ウィンドウサイズの変更方法
    3. 入力装置(デバイス選択)、ピークレベルモニタの説明
    4. ボタンの説明
  2. シグナルジェネレータ
    1. トーン
    2. ノイズ
    3. スイープ
    4. パルス
    5. 合成
    6. 音階
    7. 任意波形編集
  3. FFTアナライザ
    1. 『FFTアナライザ』共通画面の説明
    2. 測定ウインドウの説明
    3. マイク校正画面
    4. データ記録画面
  4. オシロスコープ
    1. オシロスコープ機能の説明
  5. 周波数特性
    1. 共通設定項目
    2. 周波数スイープ
    3. スポット周波数
    4. ピンクノイズ
  6. 歪率測定
    1. 共通設定項目
    2. マニュアル測定
    3. 周波数スイープ
    4. レベルスイープ
  7. インパルス応答
    1. インパルス応答測定画面の説明
    2. インパルス応答/[保存]機能
    3. インパルス応答/[読込]機能
    4. インパルス応答/測定調整機能
    5. インパルス応答/逆フィルタ補正
  8. ACF/CCF測定
    1. ACF測定画面の説明
    2. ACF測定/[保存]機能
    3. ACF測定/[読込]機能
  9. 録音再生
  10. プリセット
  11. キーボードショートカットの使い方
  12. 補足
    1. 入力装置の選択、入力ボリューム、ピークレベルモニタ
    2. FFTアナライザの窓関数
    3. ボリュームコントロールについて
    4. テスト信号CDの紹介
    5. 時間分解能、周波数分解能について
    6. 相関関数について

DSSF3 > RA


メインウィンドウ
  1. メニューバーの説明
  2. フォントサイズ、ウィンドウサイズの変更方法
  3. 入力装置(デバイス選択)、ピークレベルモニタの説明
  4. ボタンの説明
音響分析 パソコンの標準サウンド機能を使用して、各種音響データをリアルタイムに分析表示します。

音響信号や電気信号を測定します。リアルタイムアナライザ（以下、RAと表記）はWindowsに対応した、Windowsアプリケーションですから、Windowsのほかのソフトと同時動作します。また測定結果を他のソフトを使用して、ワープロ編集、プレゼンテーション、画像編集、グラフ表示、印刷、統計など自由です。どんなパソコンでもOSがWindowsであれば、RAをダウンロード、インストールするだけで、すぐ実行、測定できます。
メインウィンドウ

DSSF3 > RA > リファレンス


メニューバーの説明

メニュー | 項目 | 説明
ファイル（F) | アプリケーションの終了（X) | RAを終了します。
ツール（T) | 設定（S) | 各測定画面のフォントサイズ、ウインドウサイズを設定します。→設定方法
ウインドウ（W) | シグナルジェネレータ（S) | シグナルジェネレータウィンドウを開きます。すでに開いている場合は閉じます。
 | FFTアナライザ（F) | FFTアナライザウィンドウを開きます。すでに開いている場合は閉じます。
 | オシロスコープ（O) | オシロスコープウィンドウを開きます。すでに開いている場合は閉じます。
 | 周波数特性（E) | 周波数特性測定ウィンドウを開きます。すでに開いている場合は閉じます。
 | 歪率測定（D) | 歪率測定ウィンドウを開きます。すでに開いている場合は閉じます。
 | インパルス応答（I) | インパルス応答測定ウィンドウを開きます。すでに開いている場合は閉じます。
 | ACF測定（A) | ACF測定ウィンドウを開きます。すでに開いている場合は閉じます。
 | プリセット（P) | プリセット設定ウィンドウを開きます。
 | 録音再生（R) | 録音再生ウィンドウ（レコーダー）を開きます。すでに開いている場合は閉じます。
 | 現在時刻（T) | 現在時刻表示を開きます。すでに開いている場合は閉じます。 ハードコピー(画像を印刷、記録）するときに、画面上の好きな位置において行うと年月日時分秒が記録できます。
ヘルプ（H) | バージョン情報（V) | バージョン情報を表示します。
 | お読みください（R） | READMEファイルを開きます。
 | ライセンス登録（L) | ユーザー登録画面を開きます。
 | YmecStoreで購入（Y) | ライセンス購入ページを開きます。(インターネットに接続している場合のみ可能です）
 | オンラインマニュアル（A） | オンラインマニュアルを開きます。(インターネットに接続している場合のみ可能です）
 | 技術サポート（S) | 技術サポートページを開きます。(インターネットに接続している場合のみ可能です）
 | ドキュメントQ＆A（Q) | Q&Aのページを開きます。(インターネットに接続している場合のみ可能です）
 | オンラインアップデート（U)) | オンラインアップデートを実行します。(インターネットに接続している場合のみ可能です）

※項目名の後のアルファベット(_)はキーボードショートカットを表します。

DSSF3 > RA > リファレンス > メインウィンドウ


フォントサイズ、ウインドウサイズの変更方法
測定ウインドウのフォントサイズを変更するには、メニューバーから 「ツール > 設定」 を選択し、下の設定ダイアログで設定します。

測定ウインドウの大きさも、各操作画面単位のフォントのサイズで指定できます。Windowsアプリケーションである、DSSF3はフォントの大きさと画像の表示サイズが同時に制御されています。画像では9ですが、値を大きくすると、操作画面を拡大できます。一度設定すると、変更するまで、毎回その大きさで表示されます。元の規定サイズに戻すには、[規定値]ボタンをクリックしてください。

DSSF3 > RA > リファレンス > メインウィンドウ


入力装置(デバイス選択）、ピークレベルモニタの説明

項目 |  | 説明
デバイス選択 | 入力 | 使用可能なサウンドデバイスが表示されますので、入力に使用するサウンドデバイスを選択してください。ASIOドライバの場合は名称の前に"[ASIO]"という文字が付加されて表示されます。
 | 出力 | 使用可能なサウンドデバイスが表示されますので、出力に使用するサウンドデバイスを選択してください。ASIOドライバの場合は名称の前に"[ASIO]"という文字が付加されて表示されます。
入力装置 | 選択 | 入力デバイスの入力ソースを選択します。Windowsのボリュームコントロールの録音デバイスの選択と同じです。日本語OSで英語版を実行すると文字化けすることがあります。ただ、並び順は共通でなので、ボリュームコントロールの並び順を参考にしてください。ここではマイクや、ラインイン、ミキサー、WAVEなどの表示が一般的です。
 | 音量 | 入力信号の音量を調整します。入力レベル不足で小さすぎないように、入力ピークレベルメーターをみて調整します。また過大入力で歪まないようにピークレベルメーターとオシロスコープを使って調整します。
ピークレベルモニタ | 入力 | 入力信号のピークレベルを表示します。
 | 出力 | 出力信号のピークレベルを表示します。シグナルジェネレータのデジタル振幅（デジタルボリューム）で調整できます。

DSSF3 > RA > リファレンス > メインウィンドウ


ボタンの説明
ボタン名 | 説明
シグナルジェネレータ | シグナルジェネレータウィンドウを開きます。 シグナルジェネレータでは正弦波、三角波、方形波、のこぎり波などの指定周波数のトーン信号、ノイズ信号、スイープ信号、パルスなどを出力できます。
FFTアナライザ | FFTアナライザウィンドウを開きます。 FFTアナライザではスペクトルアナライザ、1/3オクターブバンドアナライザ、3次元(時間-周波数-エネルギー）表示、自己相関、相互相関のリアルタイム表示機能などが可能です。
オシロスコープ | オシロスコープウィンドウを開きます。 オシロスコープは音響信号の波形を表示します。
周波数特性 | 周波数特性測定ウィンドウを開きます。 スイープ信号、スポット周波数、ピンクノイズを使った測定が可能です。
歪率測定 | 歪率測定ウィンドウを開きます。 マニュアル測定、周波数スイープ測定、レベルスイープ測定を行うことができます。
インパルス応答 | インパルス応答測定ウィンドウを開きます。 M系列信号、TSP方式の二つの方法を用いてインパルス応答を測定できます。また、そのインパルス応答の再生やWAVEファイルへの出力が可能です。また他システムで取得した、WAVEファイルを取り込むことができます。
ACF測定 | ACF/CCF測定ウィンドウを開きます。 ACF（Auto Correlation Function）、CCF（Cross Correlaton Function）測定は、音響データを時間領域で解析する方法です。計算条件を変更して再計算させたり、指定時間録音して、その音を再生したり、WAVEファイルに出力したり、WAVEファイルをそのまま取り込んで分析できます。
録音再生 | サウンドレコーダーウィンドウを開きます。 サウンドデバイスから入力した信号、および本システムから出力した信号を記録することができ、それを再生しながら繰り返し測定することができます。また、記録したデータはWAVEファイルに保存できます。
自動記録 | 測定した音声データを自動的に設定したディレクトリに保存します。
プリセット | プリセット設定ウィンドウを開きます。 プリセットとは、リアルタイムアナライザ内の設定値をすべて記憶する機能です。保存されたプリセットを読み出すことによって、記憶した時点のプログラムの状態が再現されます。測定windowsを展開した状態で記憶することもできます。いくつでも記憶可能で、各プリセット値に（識別のため）自由な名前とメモを記録できます。測定までの準備時間を短縮するだけではなく、間違いを減らします。面倒な較正や設定は、測定対象ごとにあらかじめ準備しておけば、それを読み出すだけで、誰でも簡単に測定システムを動かすことができます。また、プリセットのショートカットをデスクトップ上に作成することができ、それをクリックするだけで、保存時の状態でシステムを起動することができます。
終了 | アプリケーションを終了します。

DSSF3 > RA > リファレンス > メインウィンドウ


シグナルジェネレータ
  1. トーン
  2. ノイズ
  3. スイープ
  4. パルス
  5. 合成
  6. 音階
  7. 任意波形編集
シグナルジェネレータでは2chの正弦波、三角波、方形波、のこぎり波などの指定周波数のトーン信号、ホワイトノイズ、ピンクノイズなどの雑音、トーン信号を時間ごとのオクターブで変化させたスイープ音、パルス信号を指定回数、指定の長さ、指定間隔で出力します。

『シグナルジェネレータ』共通操作部分の説明

項目 | 説明
出力レベル | D/Aコンバータから出力された後の最終的な出力レベル（ボリューム）を調節します。[連動]チェックボックスをチェックすると L(左)とR右)が連動して同レベルで出力されます。これはWindowsの再生のボリュームと連動しています。
出力 | [開始]ボタンで音の出力を開始します。実行中は、[停止]ボタンに変わり、クリックすると停止します。 ストップウォッチ機能があり、[開始]ボタン押下時より時間カウントを開始し、[開始]ボタンの下にあるスペースに表示されます。停止時までカウントされます。
サンプリング速度 | サンプリングレートの選択では、パソコン内蔵のハードウェアを調べて、可能なサンプリングレートを選択できます。出力可能周波数はその1/2の周波数までとなります。
デジタル振幅 | D/Aコンバータに入力するデジタル出力レベルを調節します。サウンドデバイスがピークで歪む場合、絞って歪まない範囲で使用することができます。
終了 | 「シグナルジェネレータ」を終了します。
【参考】
上の操作画面の[開始]ボタンの下の枠は、ストップウォッチの機能で、開始からの経過時間を現在表示します。

その下はサンプリング周波数、この例では48kHzです。一番下は、デジタルボリュームで、この例では最大振幅の100%で信号出力することを意味します。

その左側の出力レベルは、Windowsのサウンドボリュームの出力ボリュームと同じ働きです。D/Aコンバータのアナログ増幅アンプの出力をサウンドカードの最大の出力までどのレベルで出すかを操作するためのものです。この後段にWindowsのサウンドボリュームがさらに有効ですから、パソコン内蔵スピーカーやラインアウトの出力ボリュームを調整するためのものです。もちろん、パソコンの内部処理に使用されるデジタル値を絞ることはデジタルボリュームでしか調整できませんから、この出力ボリュームでは、これを調節してもデジタル値は一定です。あくまでスピーカー出力やラインアウト出力のアンプのボリューム調整です。もちろんこれを最大にして、Windowsのボリュームも最大にし、さらにハードウエアのまわすボリュームを最大にすれば、スピーカーや、ラインアウトの出力は最大です。

これらのボリュームは直列で、接続されています。そんな設定では、スピーカーや、ラインアウトは音が大きすぎて、一般的に歪みます。このボリュームが重要になってくるのは、シグナルジェネレーターの出力を、ラインアウトや、ヘッドフォーン端子から、外部出力する場合です。S/Nを良くするためには歪まない範囲でできるだけ、大きな出力で信号出力したいからです。

【参考】
出力デバイスの指定をして、同時に必要ないデバイスのミュート（無音化）は、Windowsのサウンドコントロールプログラムのミキサーを使用して行います。また入力デバイスの指定は、DSSF3から行うことができます。どちらも最終的には、Windowsのサウンド機能を利用して調整する機能です。これらはWindowsに準拠して、正式なWindowsの使用方法のため、WindowsのマシーンであればRAをダウンロード、自動セットアッププログラムを使用してインストールするだけで、実行、測定できます。また他のソフトウエアや、パソコンに悪い影響を与えません。

信号出力先の選択はWindowsのサウンドの操作と同じ。テスト信号やサウンドはWindowsのサウンドコントロールのサウンドミキサーにWAVEデータを内部出力します。この場合、Windowsの入出力デバイスの選択や、ボリュームは、Windowsの機能を使用して自在に制御できます。またパソコン内蔵のスピーカーや、外部スピーカーなどに出力する場合はこのwindowsの機能のサウンドコントロールで操作します。またラインアウトを使用した外部出力にはサウンドコントロールの指定のほか、パソコンのラインアウト端子や、ヘッドフォーン端子を使用してそれらにステレオミニミニケーブルを接続して外部と接続します。

レベルの調整もWindowsのサウンドの操作と同じ。ボリュームとしては、Windowsのサウンドコントロールのボリューム(ソフト制御）のほか、パソコンによっては音量ボリューム（機械式）が使用できます。RA内蔵の出力ボリュームも使用できます。プログラム独自なデジタルボリューム（プログラムで独自に名づけたボリュームです。）これはD/Aコンバータに出力するデジタルのレンジを調整するボリュームです。これはD/Aコンバータや、サウンド回路で、出力最大時（一般の音楽では使用しませんが、測定システムはこれを良く使用するからです）に音が歪まないように特別に調整するためのものです。

試験信号を出して、FFTやオシロスコープで測定表示します。たとえばシグナルジェネレーターを使用して測定対象にそれらの信号（正弦波、三角波、方形波、のこぎり波から選択）を入力し、出力を任意に選択したレコーダーなどのWAVEファイルや、シグナルジェネレーターやサウンドボードやマイクや、ラインインや入力デバイスから取り込みFFTアナライザや、オシロスコープなどに測定結果をリアルタイム表示します。

DSSF3 > RA > リファレンス


トーン
『トーン』設定項目の説明

項目 | 説明
周波数スライダー | 出力音の周波数をスライダーまたは数値で設定します。左右のHzの指定エリアに周波数を直接入力することもできます。連動ボタン（Lock)は、左右のどちらかを設定すれば、両方とも同じ値に設定する機能です。ステレオで左右を同じに設定するときに便利です。
プリセット周波数 | 出力信号の周波数をプリセットとして保存します。操作方法は、初めに[Set]ボタンをクリックしてから、スライダーまたは数値入力により周波数を指定、最後に4つあるプリセットボタンのどれかひとつをクリックしてください。一旦プリセットとして保存しておけば、次からはそのボタンをクリックするだけで保存された周波数が指定できます。デフォルトでは10、100、1k、10kHzがセットされています。
周波数レンジ選択 | 上の画像では100Hzから1kHzの周波数の範囲がスライダーの範囲として選択されています。あらかじめセットされた周波数レンジを選択して、スライダーの周波数レンジを変えることがでます。
位相角度差指定 | 左右のチャンネル間で出力信号の位相差（Left-Right）を-180度から+180度の範囲で指定することができます。また数値で、直接入力して指定できます。また0度は専用ボタンがあります。
波形選択 | 出力音の波形を[正弦波][三角波][方形波][のこぎり波]の[任意波形:1]～[任意波形:5]から選択します。

シグナルジェネレーターの出力信号は、信号の波形を選択できるほか、発生周波数を直接数値で、小数点以下何桁でも入力できます。また周波数を変化させるためのスライドバーは、それを動かしたときの、左端、と右端の周波数（周波数レンジ）を、それぞれ数値で指定できます。

便利なプリセット機能は、周波数レンジについては、あらかじめ登録されている周波数レンジを、プルダウンメニューからマウスでワンタッチ選択して指定できます。またよく使用する周波数はセット機能を使用して、あらかじめボタンに登録しておけます。また左右の信号の位相の遅れ角度を指定して信号発生させることができます。この遅れ角度を操作しながら、オシロスコープや位相計で測定すると、測定時の信号の遅れ角度がオシロスコープや、位相計にどう表示されるかが一目で確認できます。また、２チャネルの音響再生を行うときに、視聴位置で、位相遅れの無い信号を出力する必要があるときに、これを調整して正しく信号出力します。

下の操作画面では信号出力開始からの経過時間は現在21秒と表示されています。また出力ボリュームの左右のロックがはずされ、左右が別ボリュームにしてあります。54、43の数字は最大を100としたときの数値です。上下にスライダーをマウスで、スライドさせて調節するほか、テキストボックスに直接数字を入力して指定できます。

一番左の左右の周波数指定のスライダーも同じですが、こちらはスライダーの調整範囲が周波数レンジで指定できます。この例では100Hzから1kHzの範囲が選択されています。そのため上の例に較べて拡大されているため、100から1000Hzの調整はやりやすくなっています。また上の例から300Hzにして[Set]ボタンを押してその後1kのボタンを押して、プリセットボタンを300Hzにかえてあります。同様に10kHzのボタンは500Hzにかえてあります。これは、昔ながらの押しボタン選局のカーラジオの局登録とおなじやり方です。もちろんこの周波数は、スライダーによるセットのほか小数点以下何桁でも、数値で入力できます。

出力波形は、上の例では、正弦波で、下の例では方形波です。また上の例では左の信号に対して、右信号の位相を135度遅らせる設定です。プラスは進ませる方向です。

上の操作画面は、デジタルボリュームが50%になっています。これはこのシグナルジェネレーターの出力する信号は、トーンもノイズもスイープも、すべて最大を振幅を50%に抑えて、その範囲で信号を生成して出力します。これは一度、そのパソコンのサウンド回路で、調べておけば、いったんセットしておけば変更の必要はありません。DSSF3は前回の起動のときの設定値を、覚えていて、プログラムをスタートすると、その設定を再現して、操作画面を開きます。

*波形の種類について

DSSF3 > RA > リファレンス > シグナルジェネレータ


ノイズ
『ノイズ』設定項目の説明

項目 | 選択項目 | 説明
種類 | ホワイトノイズ | 1Hz当たりのエネルギーが一定で、高い音も低い音も一定のエネルギー成分をもちます。FFTアナライザのパワースペクトルでフラットに表示されます。ホワイトノイズは高域ではツイーターなどに対してパワーが強すぎるため、使用は気をつけてください。
 | ピンクノイズ | オクターブ当たりのエネルギーが一定で、高い周波数ほどエネルギー成分が小さくなります。FFTアナライザのオクターブバンド分析でフラットに表示されます。周波数特性の測定には主にピンクノイズを使用してください。
 | ブラウンノイズ | 1Hz当たりのエネルギーが周波数の2乗に比例して低下します。1オクターブあたりでは3dBの割合でエネルギーが低下します。
モード | モノラル | 左右同一の波形の信号を出力します。ピンクノイズのモノラルは位相計の試験信号として使用すると左右両チャネルの全周波数の位相が即時測定できます。たとえばシグナルジェネレーターと、位相計を内部直結で測定すると、位相計でフラットに表示されます。
 | 左右独立 | 左右独立(無相関）の波形の信号を出力します。
 | 逆相 | 左右逆相の波形の信号を出力します。
時間差（L-R） |  | トーンの場合の位相差と同様、左右のチャンネル間で出力信号の時間差を指定します。[最大レンジ]でスライダーの設定可能な範囲を選択することができます。

ノイズ信号

ノイズ、雑音系の信号には、ブラウンノイズが追加されました。これはピンクノイズにゆらぎが加わっています。これはスペクトラムアナライザーでも、高域につれて、減衰する、右下がりの角度でも、確認できますし、リアルタイム自己相関表示するとゆらぎが動画表示されます。

左右信号の遅れ時間がmsecで設定できるようになっています。左右の遅れ時間差を指定することにより補正や、意図的に遅延を作ることが可能です。たとえばこれを使用して遅延時間を0.1msecにします。ピンクノイズをモノラルで、出力して、1/10000秒の遅れ時間の音を聞きます、その後[0]のボタンを押して遅れ時間0にします。音が違って聞こえるのが、非常に簡単に実験できます。これは人間の脳が、鋭敏な感覚を持っているからです。まぜならその能力を使用して、音から音を立てる物体の位置や、移動の方向や量をを耳で感じるからです。それがないと、10メートル離れたところの、3センチ離れた物体のどちらが、どちらの右かがわからないからです。この実験から、脳が聴覚に関しては、左右の時間差で、0.1msecを知覚できるのは明確に想像できる（ドンデイビス著　サウンドシステムエンジニアリング）とされてきました。これは現代では、DSSF3により、簡単に調べられますが、聴覚が脳が敏感なために音質を重視する場合には、タイムアライメントが重要です。

モードについては、実際に信号を位相計で、同時測定すれば、どういう信号か、視覚的に理解できます。モードとしてはモノラル、左右独立、逆位相が指定できます。

シグナルジェネレーターの正弦波や、方形波などのトーン信号出力は、周波数を変化させるため、位相角を指定します。その点ピンクノイズイなどの全周波数を出力するノイズ出力は、遅延時間を指定します。それぞれその使い勝手を考えて設定されています。ピンクノイズと、位相計を使用して、信号の遅延時間測定できます。この例は0.1msecの遅延時間でピンクノイズを出し、FFTアナライザの位相計で、測定します。

位相計

上記の設定の場合、位相計の表示は以下のように表示されます。位相計では、スペクトラムアナライザーが周波数ごとの音圧レベルを表示するのに対して、位相角度を表示するものです。

音は波のために、音圧レベル（振幅）だけでは、周波数特性を現せません。その周波数のときの位相（波の位置）が重要です。位相遅れが無ければ、音圧レベルは合計されますが、位相遅れがあると単純には合計されません。波の山が90度、谷が-90度ですから、波の山と、谷を合計する場合は打ち消しあい、山と山の場合は合計になります。同じ位相のものを合計すると、6dB音圧レベルが増えますが、逆位相のものを足しても増えません。

そのため位相あわせで、6dBもの調整ができることになります。6dBがいかに大きいかは、エネルギー2倍で、測定例としてシンセサイザー機能を読んでいただければ、解りやすいと思います。下の位相計は2CHの時間差が1msのときには、X軸の周波数ごとの位相角を表しています。もしこの座席が、左右の時間差1msの時間遅延を持った場所であるならば、周波数1kHzの音は左信号に比較して右信号は360度進んで到着します。位相計を使用して進み時間を知るには0.1msecのときは、360度が10kHzで、1msecのときは360度が1kHzで、この表示グラフの波形のX軸の幅で、計算できます。

1波長以上、時間差があると、ひとつの信号ではなく、二つの信号のように別々に音線がくる感じがします。位相の違いは設置場所、聴取場所、距離のみではなく、電気的遅延や、スピーカーなどの動作的原因も含まれます。スピーカーはもちろん、音響システムのトータルな周波数応答を測定して、時間遅延システムのリアルタイムな調整や、再生装置などの最適な場所、調整に使用します。

DSSF3 > RA > リファレンス > シグナルジェネレータ


スイープ
『スイープ』設定項目の説明

項目 |  | 説明
周波数 | 開始 終了 | スイープの開始周波数と終了周波数を設定します。開始周波数より終了周波数が高い場合は音程が上昇する方向に、開始周波数より終了周波数が低い場合は音程が下降する方向にスイープします。
レベル | 開始 終了 | スイープの開始レベルと終了レベルを設定します。開始レベルより終了レベルが大きい場合は音量が上昇する方向に、開始レベルより終了レベルが低い場合は音量が下降する方向にスイープします。開始レベルと終了レベルが等しい場合は、出力レベルは変化しません。
スイープ時間 |  | スイープの速度を入力します。入力値の単位は1オクターブあたりの秒数となります。
ループ |  | 通常は設定した開始周波数から終了周波数までスイープして出力を終了しますが、ここをチェックすると停止ボタンをクリックするまで繰り返し実行されます。
波形 |  | 出力音の波形を選択します。
スイープ信号は、ピンクノイズが、一度に全周波数を出力するのに比較して、順番にピンクノイズの特性で周波数を指定範囲で、指定時間間隔のスピードで変化させ出力するテスト信号です。このテストはたとえば、スピーカーのテストに一番適した試験信号でスイープ音をスピーカー出力してみて、スピーカーの音を視聴すれば、スピーカーの癖も慣れてくれば音を出してみて、耳で聞くだけでもすぐにわかるといいます。

またツイーターなどにやさしい、高域を押さえたテスト信号ですから、すべての試験信号のなかで、スピーカーテストには最適の信号であるといいます。またこのテストにFFTアナライザの3次元表示をあわせて視覚的にも測定を行えば、スピーカーのみならず、音響再生システム全般の性能や、問題や、故障などが測定できます。（サウンドシステムエンジニアリング）この場合の試験信号は正弦波のスイープ信号を使用します。

このスイープ信号をスピーカー再生すると、スピーカーのクロスオーバーや、応答速度などを実際に耳で聞いたり、スペクトラムアナライザに測定表示させることができます。これは基本中の基本といえる測定です。

このDSSF3では、問題がある周波数の領域に絞られた場合、そこの部分だけに周波数の指定範囲を絞り、変化速度を遅くして、たとえばクロスオーバーネットワークのスムーズなつながりなども、視聴や3次元表示などを使用して拡大表示させることにより、さらに分析を容易にしています。

DSSF3 > RA > リファレンス > シグナルジェネレータ


パルス
『パルス』設定項目の説明

項目 | 説明
パルス幅 | パルス幅をms単位で設定します。
パルス数 | 出力するパルスの回数を入力します。[連続]をチェックすると、停止ボタンをクリックするまで出力し続けます。
周期 | 周期をms単位で設定します。
極性 | 波形の極性を設定します。

＊パルス波について

レコーダー

上のパルスの操作画面で、パルス幅は 0.023ms です。これは23/1000000秒の短いパルスです。パルス数は1ですから、また発生間隔は10msです。また極性は正ですから、レコーダーの録音をチェックしておいて、シグナルジェネレーターのパルスをスタートすると、レコーダーは測定の開始から終了までを測定自動録音します。下の画像は測定結果です。開始から10msで、正の極性の信号が出力されています。

下の画像はレコーダーのズーム機能を使用して倍率をX軸、時間軸方向に19倍にズームしてあります。1目盛りが1/10000秒です。これで見る限り、最大ボリューム（プラス32767）の非常に短い時間の信号、（インパルス信号）が出力されています。パルス巾を広くすると、方形波のような四角の信号になります。もちろんこのように表示させれば上辺の時間がパルス幅になります。マイナスであれば、マイナス方向（マイナス-327627）の信号が表示されるはずです。正負交互に出力もできます。

このレコーダーの記録は、最初メモリに保存されています。このレコーダの保存機能を使用し、WAVEファイルに保存出力できます。また、その反対に読込み機能でWAVEファイルを読み込んで、再生させて測定を行うことができます。その場合は再生のチェックボックスをチェックしておいて、FFTアナライザやオシロスコープなどをスタートすれば、自動再生測定を行うことができます。

測定の音響信号が、デジタルのままでレコーダがアナログを経由しないので、データの劣化が無く同じ測定結果が、何度でも再現可能です。

DSSF3 > RA > リファレンス > シグナルジェネレータ


合成
『合成』設定項目の説明

項目 | 説明
周波数 | 基本周波数のx倍で合成する周波数成分を指定します。
レベル | 各周波数成分のレベルを%で指定します。スライダーまたは数値で入力します。
基本周波数 | 出力音の基本周波数をスライダーまたは数値で入力します。
波形 | 出力音の波形を選択します。 →2-1．トーン参照

出力波形の例

左：シグナルジェネレータ、右：FFTアナライザ測定画面
【設定例１】基本周波数=1000Hz、周波数成分=x1、x2、x3、x4、x5をそれぞれ50%で指定
【設定例２】基本周波数=1000Hz、周波数成分=x1、x2、x3、x4、x5をそれぞれ100、80、60、40、20%で指定

DSSF3 > RA > リファレンス > シグナルジェネレータ


音階
『音階』設定項目の説明

項目 | 説明
基準音階 | 基準となるA4の周波数を数値で入力します。デフォルトは440Hzです。
波形 | 出力音の波形を選択します。→2-1．トーン参照
演奏モード | チェックを入れると鍵盤上をクリックした時に音を出力します。
音程 | 音名を指定します。
周波数 | 指定された音階の周波数を表示します。
オクターブ | 出力するオクターブを選択します。

演奏モードをチェックしておけば、鍵盤の音階のキーをクリックすると、その高さの音が出ます。連続してクリックすると演奏を行うことができます。チェックしていない場合は、スタートボタンで、指定してある高さの正弦波を連続出力します。音の高さの指定には一番上の鍵盤をクリックするか、下の音程とオクターブで指定します。設定した音階の周波数がHz表示され、鍵盤の位置に緑色のマークポイントが表示されます。

ちなみに上の設定で信号出力しオシロスコープで測定すると以下の波形が表示されます。

DSSF3 > RA > リファレンス > シグナルジェネレータ


任意波形編集
波形を編集し、最大５個まで任意の波形を登録することができます。波形を編集しながらリアルタイムにその音を任意の周波数で出力して、オシロスコープやスペクトルで確認することが可能です。登録した波形は、トーンやスイープなどの波形選択プルダウンからも選択できるようになっています。

『波形』設定画面

『波形』設定項目の説明
項目 | 説明
任意波形選択 | 保存した波形を選択します。最大5個まで保存可能です。
編集 | 波形を選択して[編集]ボタンをクリックすると、「任意波形編集」ウィンドウが開きます。
周波数 | 編集した波形を出力する周波数をスライダーまたは数値入力により設定します。

「任意波形編集」画面

『任意波形編集』設定項目の説明
項目 | 説明
波形表示 | 編集する波形の一周期分を表示します。波形を代表させるための頂点の座標を設定し、それらの点を直線又は曲線で結ぶことで、任意の波形を編集します。 X軸は一周期分の相対時間、Y軸は振幅を表します。それぞれ最大512倍まで拡大表示可能です。
位置 | 選択されている頂点のX座標、Y座標を数値で表示します。
編集モード | 頂点追加：新しく頂点を追加する場合、このモードを選んで波形グラフ上をクリックします。 頂点選択：既存の頂点を選択する場合、このモードを選んで波形グラフ上の頂点（青い点）をクリックします。選択された頂点は赤い点で表示され、そのままマウスを移動させるか、X・Y座標を数値入力すると、頂点の位置を変更できます。
頂点削除 | 選択中の頂点を削除します。
全クリア | 全ての頂点を削除します。
開始 | 編集中の波形を信号として出力します。オシロスコープやFFTアナライザで波形を確認しながら編集する事が可能です。
曲線でつなぐ | 設定した頂点座標をスプライン曲線で補間して滑らかな曲線にします。
OK | 編集した波形を保存します。
キャンセル | 波形を保存せずに、このウィンドウを閉じます。


FFTアナライザ
  1. 『FFTアナライザ』共通画面の説明
  2. 測定ウインドウの説明
  3. マイク校正画面
  4. データ記録画面
FFTアナライザでは2chのスペクトルアナライザ、オクターブバンドアナライザ（1/1から1/24オクターブを選択可能）、3次元表示(時間-周波数-エネルギー）、自己相関、相互相関のリアルタイム表示機能などが可能です。

データ保存、画像記録、印刷に関しては、別売のマルチメディアライブラリ(MMLIB)を使用します。

MMLIBは、同時実行中のDSSF3からワンタッチで画像を取り込む機能を持っています。画像についてはDSSF3はMMLIBに任せていますので、是非組み合わせて、一緒にご利用ください。ただの画像ソフトというより、測定画像をメール送信などする場合、自動でサイズや送信を行いますので、あるいはデータ比較など、論文や、資料なども入れておくと、DSSF3と同様に測定現場に持ち込むことが可能です。これらは、DSSF3とあわせて使用するために、多くの機能が専門に開発されています。DSSF3同様に非常に優れたソフトで安価です。うまく使いこなすと、すばらしい効果を発揮しますので、測定システム用に是非ご使用ください。

MMLIB以外のその他Windowsアプリケーションを使用される場合は、クリップボード経由で行います。その場合取り込む画面を指定して ALTキー ＋ PrintScreenキーの二つのキーを同時に押して、いったんクリップボードに取り込み、貼り付けます。
Shiftキー ＋ PrintScreen キー、この二つのキーを同時に押すとデスクトップ画面をそのままクリップボードにとりこめます。それらをペイントプログラムなどに貼り付けて加工印刷します。

（WAVEファイル、CD）

この場合、シグナルジェネレーターの発生信号を、レコーダーを使用してWAVEファイルやCDなどにデジタルコピーすれば、シグナルジェネレータのかわりにWAVEファイルやCDの試験信号を使用して測定を行うことができます。

（同時動作）

シグナルジェネレーター、レコーダー、FFTアナラーイザ、オシロスコープは入出力等の資源管理や専有などで矛盾しない限り、パソコンのCPU性能、演算性能、マルチメデイアの機能の許す範囲で同時動作させることができます。

（マイク校正機能）

マイクの感度の調整機能、マイクの周波数特性の補正用の周波数特性の登録機能を使用して、作成した校正データに名前をつけて、あらかじめ必要なだけ、いくつでも可能、登録しておいたり、必要なときに登録一覧からワンタッチで選択して、その校正データを使用する機能があります。この機能は、マイク校正と名前がついていますが、マイクのみの構成に限らずに、たとえば、マイクとマイクアンプの組で登録しても、あるいは、測定対称単位に作成しておくこともできます。つまり入力信号の校正機能なのです。入力信号に対する補正として使用できるので、あらかじめ入力側の周波数特性がわかっているならば、補正すれば測定対象の騒音レベルや、周波数特性などを、より正確に測定システムに表示させることができます。このマイクの校正機能はFFTアナライザや、オクターブ分析などで周波数特性を、より現実に近づけて表示させるためには必要です。

DSSF3 > RA > リファレンス


『FFTアナライザ』共通画面の説明
※使用する機能によって設定できる項目は異なります。

項目 | 説明
入力 | [開始]ボタンで測定を開始します。 ストップウォッチ機能があり、[開始]ボタン押下時より時間カウントを開始し、[開始]ボタンの下にあるスペースに表示されます。測定終了時までカウントされます。
校正 | クリックするとマイク校正画面が開きます。使用するマイクロホンの校正データの選択、編集、保存を行います。 →3-3．マイク校正画面
音圧レベル | エネルギーレベルをL（＝左）とR（＝右）それぞれ表示します。(dB) オクターブバンド分析の周波数帯域上の棒グラフを選択してマウスで左クリックすると、その棒グラフが濃い色に変わり、選択されます。以降その周波数帯域の音圧レベルを表示することができます。右クリックするか、ALLの周波数の棒グラフを選択すると、全周波数帯域の音圧レベルを表示します。
周波数 | たとえばピークを指定して、測定すると、音圧レベルがピーク(最大）の周波数をL（＝左）とR（＝右）それぞれ表示します。(Hz)、現在選択されている周波数を表示する。
分解能 | 分解能を表示します。FFTサイズとサンプリングレートによって決まります。 F： 周波数(Hz) T： 時間(ms) ※時間分解能、周波数分解能についての補足説明
画面コピー | 画面のスナップショット機能です。ボタンをクリックした時点のグラフウインドウを別ウィンドウで表示します。測定中にスナップショットとして、測定画面だけの小Windowを別Windowとして並べていくらでもすきなだけ作れます。これは画像を取り込むにしても、測定中に測定画面を選択して選ぶにしても、非常に便利です。リアルタイムアナライザーは測定画像が測定中動いていますので、適当な画像を保存するとしても、スナップショットで、たくさんの中から選択してできるのと、クリップボードに取り込んだ画面で保存してから、選択するのでは、手間に違いがあります。また保存する目的がデータ比較である場合、スナップショットの場合は、一度にたくさんの測定画像を比較表示できます。
データ記録 | オクターブバンド分析のときにクリックするとデータ記録画面が開き、指定した間隔でオクターブバンドの測定データを記録し、CSV形式で保存できます。 →3-4．データ記録画面
CSV出力 | 現在表示されているデータを、CSV形式でファイルに保存します。
L-R分割表示 | 2CH表示時（チャネルでステレオ選択時）にここをチェックすると、それぞれのチャネルを上下2つの画面に別々に表示します。
終了 | 「リアルタイムアナライザー」を終了します。

項目 | 説明
レベル範囲 | 縦軸の音圧レベルの表示範囲を入力します。自動をチェックすると、適切な表示範囲が自動的に設定されます。
周囲数範囲 | 横軸の周波数の表示範囲を入力します。自動をチェックすると、適切な表示範囲が自動的に設定されます。
サンプリング | A/Dコンバータのサンプリング周波数を設定します。
FFTサイズ | FFT （fast Fourier transform：高速フーリエ変換）のブロックサイズを選択します。ここで指定したデータサイズ毎にFFT計算を行います。大きくすると、周波数分解能が上がりますが、時間分解能は下がります。小さくするとその逆となります。デフォルトの設定値で使うか、音響測定入門など、測定例を参考にして下さい。
窓関数 | 不要なスペクトルを減衰させるための窓関数を選択します。以下の種類の窓関数から目的に合ったものを選択してください。 Rectangular： 方形窓 Triangular： 三角窓 Hamming： ハミング窓 Hanning： ハニング窓 Blackman： ブラックマン窓 Blackman-Harris： ブラックマン-ハリス窓 ※FFTアナライザの窓関数についての補足説明
チャネル | モノラル： サウンドカードのモノラルモードで入力される信号を測定します。 ステレオ： Leftチャンネル（水色）とRightチャンネル（ピンク）を測定します。 左(L)のみ：左チャンネルを表示します。 右(R)のみ：右チャンネルを表示します。 差分(L-R)：左右のチャンネルの差分を表示します。 ※サウンドカードの仕様によっては、モノラルモードの時に左右の信号が混合される場合があります。そのため、左右のどちらか一方を測定する場合は、モノラルモードではなく、左(L)のみ、右(R)のみ、をご使用ください。
フィルタ特性 | 聴感補正特性（Flat, A/B/C特性）を選択します。 フィルタを使用しない場合は、フラットを選択してください。騒音計として使用するときは通常A特性を使用します。
平滑化(時定数） | 平滑化係数を時定数（ms, s）として設定します。騒音計の規格であるfast(125ms)/slow(1s)を選択すれば、騒音計と同じように動作します。
移動平均 | 選択した秒数で移動平均を行います。「無限」を選択すると、測定中の全データを平均したものを表示します。
周波数軸 | 周波数軸の目盛りの設定します。 対数目盛り： 比が一定で表示されます。 線形目盛り： 差が一定で表示されます。
時間分解能 | リアルタイム表示の表示速度を指定するものです。リアルタイム表示のリフレッシュレートを下記より選択します。 1x： 標準 2x： 標準の2倍 4x： 標準の4倍 8x： 標準の8倍 ※時間分解能、周波数分解能についての補足説明
ピーク検出 | ピーク値表示： ピーク周波数を青色（ステレオチャネル選択時は青色と赤色）で表示します。
 | ピークホールド：ピーク値を一定時間保持します。 「手動リセット」を選択すると、「リセット」ボタンを押すまでピークホールドし、「自動リセット」を選択すると、指定した時間のあいだピークホールドします。
時間範囲 | 声紋表示で、横方向に表示する時間の範囲を選択します。
時間軸データ数 | 3次元表示のときの時間軸方向の表示データ数を選択します。
時間軸方向 | 3次元表示のときの時間軸の方向を選択します。 [前方]を選択すると画面前方へ、[後方]を選択すると後方へ時間移動する。
オクターブバンド | オクターブバンド表示のときに、オクターブあたり分割サイズを1/1、1/3、1/6、1/12、1/24から選択します。
カラースケール | 声紋表示で、音圧レベルに対応するスケールをカラーで表示するか、モノクロの階調で表示するかを選択します。
相関関数 | 自己： 自己相関を表示します。 相互： 相互相関を表示します。 下にある「拡大」スライダを移動させることにより、時間軸について適当なスケールにズームすることが可能です。
自動停止 | 測定を開始してから指定した秒数が経過すると、自動的に停止します。0を設定した場合は、停止ボタンをクリックするまで停止しません。
 | [ヒント]ボタン：クリックして、ヒントを表示する場所にマウスを移動し再度クリックすると、ヒントを表示します。 [閉じる]ボタン：クリックするとそのウインドウを閉じます。

DSSF3 > RA > リファレンス > FFTアナライザ


測定ウインドウの説明
FFTアナライザの９つの機能

項目 | 説明
パワースペクトル | 周波数に対する音圧レベルを表示します。
オクターブバンド | オクターブバンドごとのエネルギーレベルを表示します。
3次元表示 | 周波数とエネルギーレベルに、時間を加えて3次元で表示します。
相関関数 | 音響信号の自己相関，相互相関を表示します。
位相差 | 左右のチャンネル間の位相差を周波数ごとに表示します。
声紋 | スペクトルの時間変化を時間と周波数の2次元で表示します。ある時間・周波数におけるエネルギーをレインポーカラーまたはグレースケールで表します。
クロスベクトル | 左右のチャネル間のクロススペクトルを表示します。クロススペクトルは、相互相関関数をフーリエ変換したものです。
コヒーレンス関数 | 左右のチャネル間のコヒーレンス関数を表示します。コヒーレンス関数は、クロススペクトルの絶対値の自乗をパワースペクトルで割算したものです。
ケプストラム | ケプストラムを表示します。ケプストラムは、パワースペクトルを対数に変換し、さらに逆フーリエ変換したものです。

DSSF3 > RA > リファレンス > FFTアナライザ


マイク校正画面

（マイク校正機能）

測定に使用するマイクロホンやアンプの感度と周波数特性を登録しておき、パワースペクトルやオクターブバンドの音圧レベルを校正された音圧レベル（騒音レベル）で表示するための機能です。マイク校正機能を使わない場合は、サウンドデバイスのA/Dコンバータの最大振幅を0dBとした相対値で表示します。

この機能は、マイク校正と名前がついていますが、なにもマイクのみの校正に限らずに、たとえば、マイクとマイクアンプの組で登録しても、あるいは、測定対称単位に作成しておくこともできます。つまり入力信号の校正機能なのです。入力信号に対する補正として使用できるので、あらかじめ入力側の周波数特性がわかっているならば、補正すれば測定対象の騒音レベルや、周波数特性などを、より正確に測定システムに表示させることができます。このマイクの校正機能はFFTアナライザーや、オクターブ分析などで周波数特性をより、現実に近づけて表示させるためには必要です。

騒音計をマイクとして使用する

騒音計のＡＣ出力をマイクおよび、マイクアンプとして使用できます。この場合、AC出力にはマイク入力が、一切のフイルターが無しで、そのまま出力されてきます。これは、測定用コンデンサーマイクとマイクアンプを購入して接続したのと同じです。普通騒音計に接続した場合、騒音値は、どちらで読み取ってもかまいませんが、DSSF3側では、1/3オクターブ分析表示や、パワースペクトラム表示、３次元、自己相関表示、オシロスコープなどを同時使用して、騒音源の周波数や、強さなどのの必要な情報を分析できます。

FFTアナライザにある校正ボタンをクリックすると、下の校正画面が開きます。インストールされた状態では校正データは登録されていません。[編集]ボタンをクリックしてください。すでに校正データを登録してある場合は校正データリストに表示されますので、使用するマイクを選んで[OK]ボタンをクリックしてください。[解除]ボタンをクリックすると、校正データの使用を停止します。

上の画面で編集ボタンをクリックすると、校正画面が拡大し、下のような編集画面が現れます。この画面上でマイクの感度調整、周波数特性カーブの編集を行います。※詳しい方法は、マイク校正、マイク情報の登録方法をご覧下さい。

マイク校正機能補足説明
マイク感度の校正や周波数特性の補正機能を使用して、マイクなどの機材単位に、あるいは同じマイクを使用しても、マイクアンプのある無しなど、運用の仕方にあわせて登録しています。もちろん、FFT分析画面では、自由にワンタッチでこの登録データを補正に使用したり、右の上から３つ目のボタンを使用してキャンセルできます。

感度の補正は、測定システムのダイナミックレンジと、S/Nのいい音圧レベルを得るために入力ボリュームを出来るだけ開く必要があり、測定対象の音の大きさに近い音で、校正しておきます。もともと騒音計にしてもダイナミックレンジが狭いため、あまり変化の激しい音の測定には向きません。どうしても必要な場合は測定対象の音の大きさに合わせて、あらかじめ低、中、高など作っておくことで対処します。

精密さが必要な場合にはできるだけ、マイクや、マイクアンプ等を品質のいいのを使用して、補正をせずに使います。音響の分析には、周波数以外にも、時間応答や、位相特性などが重要で、高時間解像度な分析や、ランニングACF特性などではA特性（人間の耳の特性）などでもよく、できるだけ生の音に近い音を捕らえることが出来るマイクやアンプの動特性が重要です。（周波数特性だけではありません）

もちろん、それらが自由に選択できる点と、調整が自由な点で、これらの意味がすべて理解できる知識と、測定の技術が上がれば、あがるほど、求める精度が高ければ、高いほど、あくまで上級者に対してですが、この機能は非常に有効です。
この例は、SONYのECM-999を正確にマイク校正を行っている例です。そのわけは、スピーカーの周波数特性を測定しようとしているからです。そのため、マイクにメーカーで測定した周波数特性表がついた、高級なマイク（数万円）を使用しています。このマイクは生録用では最高級で、低音から高音まで、音の描写が際立っています。もちろん低域から、高域まで広いダイナミックレンジも持っています。また特性表がついているので、これを使用して1/3オクターブ分析すれば、理論的にはほぼ正確な測定ができます。もちろん、この校正を行わなくて測定した場合、このマイクのカーブが加わった、周波数特性表になるだけです。100Hz以下の低域と、6Khz以上に、山や谷があります。

周波数校正の周波数カーブは、たとえばマイクに特性表が付属していれば、あるいは公表されていれば、その周波数カーブが見た目が同じになるように、登録しておきます。マイク校正をされる場合は、音響測定入門などにも事例がありますので、参考にして下さい

DSSF3 > RA > リファレンス > FFTアナライザ


データ記録画面

FFTアナライザでオクターブバンド画面を開いた時のみ、[データ記録]ボタンがクリックできます。クリックすると、下のようなデータ記録画面が開きます。

記録タイミングを手動に設定した場合は、測定を開始してから[記録]ボタンを押した瞬間のレベルが記録されます。記録されたデータはCSV形式で保存できますので、エクセルなどの表計算ソフトで編集、加工が可能になります。

定周期を使用して、レコード記録機能を使用すれば、任意の時間間隔で測定結果（オクターブ分析の結果や1/3オクターブ分析の結果がが自動でCSV出力できます。オクターブ分析の場合、音響信号の音圧レベルと、バンド帯の音圧レベルがバンドの数だけ、カンマ区切りでワンレコード出力されます。レコードの区切りは、CRです。これがCSVつまりカンマ・セパレーテッド・バリュー・ファイルの形式です。このCSVファイルはエクセルや、アクセスはもちろん、いろいろなソフトで、読み込み可能な形式です。もちろんこのデータを使えば、道路や住宅地や、工場騒音、飛行機騒音などの、騒音指標を計算できます。もちろんワンタッチで測定レポートが出せるような、エクセルなどのソフトも簡単に作れます。簡単に業務で使用できる騒音測定のソフトが作れます。

DSSF3 > RA > リファレンス > FFTアナライザ


オシロスコープ
  1. オシロスコープ機能の説明
オシロスコープ上で波形チェックする場合は、サイン波などの試験信号に対して最初一度歪の無い正しい出力を調整しておけば、2CHを使用してアンプやスピーカー出力信号のみをステレオ測定できます。

パソコンを使用しての2CH測定は、Windowsは2CHといっても、ステレオのように対で１組として、入力デバイスを指定します。これはWindowsの場合、サウンドデバイスとしているので、主に音楽用に、ステレオ入力を標準としているから1CHづつ別々のデバイスを指定することはできません。

そのため若干の工夫をしてデバイス指定はラインインにしておいて、ケーブル接続を工夫して、1CHはパソコンのラインイン入力に、ラインアウトからのシグナルジェネレーターの出力信号を直結して、もう1CHは通常の計測に使用します。通常プリアンプなどではボリュームの調整で、ボリュームつきのパワーアンプなどやボリュームのないパワーアンプなどではそれぞれのケースに応じて、プローブなど抵抗を使用して、出力ボルトをパソコンのラインインの許容範囲である１ボルト以内で、測定を行います。こうすればアンプ波形とスピーカー波形を、両方同時に表示させて比較確認するというようなことが可能です。

DSSF3は16倍のオーバーサンプリング表示機能を持っていますから高い周波数まで の波形表示が正確です。これは波形をドキュメントなどに印刷したり、プレゼンに使用するときにも有効です。

また、画面コピー機能でいくつもの波形を並べて、同時に比較することができます。特にDSSF3のスナップショットはオシロスコープなどの測定画像を画像として、ボタンを押すごとに！１画面ずつ記録できるので、それらのずらっと並べて、一度に波形を比較できます。FFT分析結果を並べて表示したり、波形を比較検討する作業も、非常に簡単に行うことができます。

縦軸が振幅、横軸が時間となります。（X-Y表示時は横軸が左チャネルの振幅、縦軸が右チャネルの振幅です）

画面左の緑の△は、トリガの開始レベルの位置を示しています。

DSSF3 > RA > リファレンス


オシロスコープ機能の説明

項目 | 説明
開始 | オシロスコープを開始します。
終了 | オシロスコープを終了します。
画面コピー | 画面のスナップショット機能です。ボタンをクリックした時点のグラフウインドウを別ウィンドウで表示します。測定中にスナップショットとして、測定画面だけの小画面を別画面として並べて、いくつでも作れます。これは画像を取り込むときや、測定中に測定画面を選択して選ぶときに、非常に便利です。リアルタイムアナライザは、測定画像が測定中動いていますので、適当な画像を保存するとしても、スナップショットで、たくさんの中から選択してできるのと、クリップボードに取り込んだ画面で保存してから選択するのでは、手間に違いがあります。また保存する目的がデータ比較である場合、スナップショットの場合は、一度にたくさんの測定画像を比較表示できます。
レベル | 振幅幅の調整を行います。[自動調整]にチェックを入れると、入力された信号の振幅に合わせて、自動的に最適なレベルに調整します。[校正]ボタンで入力値を電圧で表示することができます。
位置 | 波形の0レベルの位置（上下方向）をスライダで調整します。[中央]ボタンをクリックすると、左右のチャネルとも中央に配置して表示します。[上下]ボタンをクリックすると、Lchの波形とRchの波形を上下にずらして配置して表示します。

項目 |  | 説明
トリガ設定 | レベル | トリガレベルを設定します。このレベルを入力信号が通過するとトリガが掛かり、スイープを開始します。[自動]にチェックを入れると、入力信号の振幅の中央にトリガレベルを自動調整します。
 | チャネル | トリガの対象となるチャネルを選択します。
 | スロープ | 波形が上昇、下降方向のどちらでトリガされるかを選択します。 上昇：波形が上方向にトリガレベルを越えたときにトリガされる。 下降：波形が下方向にトリガレベルを越えたときにトリガされる。
 | ハイカット | 高い周波数成分をカットした信号でトリガを掛けます。高域ノイズが多くトリガが安定しない場合に有効です。
 | ローカット | 低い周波数成分をカットした信号でトリガを掛けます。低域ノイズが多くトリガが安定しない場合に有効です。
 | 相対位置 | トリガレベルを[位置]設定に係わらず、0レベルから相対的に設定します。このチェックが外れているときは、画面上の絶対位置となります。
 | 表示 | トリガの開始レベルを緑の△マークで表示します。
 | オートトリガ | チェックを入れると、一定期間トリガされない場合でもスイープを行います。
 | シングル | 一度トリガが掛かると、[リセット]ボタンをクリックするまで次のトリガが掛からなくなります。単発の信号を観測したい場合に使用します。
 | リセット | 「シングル」機能を使用した際のとトリガのリセットを行う。
重ね合わせ |  | 重ね合わせ（残像）機能です。設定した回数分の過去の波形を、残像のように表示する機能です。
掃引時間 |  | 1div(時間軸1目盛)あたりの時間を設定します。
ディレイ時間 |  | トリガトリガが掛かった後にスイープを開始するまでの時間を設定します。BのレンジをA{1ms，10ms，100ms，1000ms}から選んで設定してから、ディレイ幅（＝Cに表示される）をスライダで調節します。例えば、Aで「1 ms」を選んだときはBは0～1 msの範囲で設定できます。Aが10msのときはBは0～10 ms、Aが「100 ms」のときはBは0～100ms， Aが「1000 ms」のときはBは0～1000 msとなります。
表示設定 | Lch 反転 | CH1の波形を上下反転させます。
 | Rch 反転 | CH2の波形を上下反転させます。
 | X-Y | CH1を縦軸，CH2を横軸に入力して、リサージュ波形を表示します。緑色で表示されます。
 | ゼロレベル | ゼロレベルを左チャネルは青、右チャネルは赤い線で表示します。
サンプリング |  | A/Dコンバータのサンプリングレートを設定します。
チャネル |  | モノラル：サウンドカードのモノラルモードで入力される信号を測定する。 ステレオ： Lチャンネル（水色）とRチャンネル（ピンク）を測定。 左(L)のみ：Lチャンネルを表示。 右(R)のみ：Rチャンネルを表示。 差分(L-R)：左右のチャンネルの差分を表示。※サウンドカードの仕様によっては、モノラルモードの時に左右の信号が混合される場合があります。そのため、左右のどちらか一方を測定する場合は、モノラルモードではなく、左(L)のみ、右(R)のみ、をご使用ください。

オシロスコープの補足説明

オシロスコープは本来、電気・電子回路の点検用機器です。テスターなどでは点検できない短い時間の電圧の変化や、繰り返しの波形の周波数、２系統の信号のずれなどを測定します。また、時間と共に刻々と変化する電圧を波形という形で表示させることができる波形観測用機器です。本物のオシロスコープはそれ自体がテスターとして作動し電圧波形を表示しますが、このオシロスコープはサウンドミキサーを通してパソコンに接続された入力デバイスから信号を受け取るため、電圧以外にも様々な信号の波形を表示できます。

入力デバイスの選択とオシロスコープの関係は次の通りです。（入力デバイスの種類はパソコンにより異なります。これは一例です）
入力デバイスの選択 | 説明
WAVE | Windows Media PlayerやRA付属のシグナルジェネレータなど、パソコン内部で作られる音響信号をリアルタイムに波形表示するとき選択します。
SWシンセサイザ(MIDI) | シンセサイザーの出力音響信号をリアルタイムに波形表示するとき選択します。
CDプレーヤー | 音楽CDに記録された試験信号、音楽などをリアルタイムに波形表示するとき選択します。
マイク | 内臓マイク、または外部マイク端子に接続した機器（マイクアンプ、外部プレーヤー、外部アンプ、パソコンの出力など）の信号を波形表示するときに使用します。
telephony | Windowsのtelephonyで選択された電話などのモデム入力の音響信号をリアルタイムに波形表示するとき使用します。
PCBeep | 左右のチャンネル間の位相差を周波数ごとに表示します。
電圧を測定する場合、入力信号の最大電圧、つまりサウンドミキサーが何ボルトで最大電圧となるかを調べておく必要があります。ヘッドホン出力やラインアウトなどの出力電圧の最大値も確認しておきます。それらは通常パソコンの特性表に書かれていますが、正確に知るためには測定する必要があります。通常のパソコンの場合は1.0から1.5ボルトです。市販のプローブ（1/10)などをパソコンに直接つなぐ場合は、電圧を1/10に降下させることができますので、その場合最大電圧10-15ボルトの測定に使用できます。一度、従来のオシロスコープを使用して電圧を校正しておけば、次からはそれを用いて実際の電圧を測定することができます。

このオシロスコープは波形を表示する表示部の他に、様々な調整を行うスイッチ部分で構成されています。表示部は通常は縦軸に電圧を表示しますが、このオシロスコープの場合は、パソコンのD/A,A/Dコンバータの最大電圧を、32767、最低電圧を-32767で表しています。この数値はデジタルボリューム（シグナルジェネレータのデジタル出力）の調整用の数値と同じで、16ビットのボリュームコントロールで表すことができる数値の範囲です。

縦軸の感度は[レベル]スライダで調整できます。例えばレベルを8192に設定した場合、A/Dコンバータからの入力が8192なら1目盛り、-32767～32767の範囲でフルスイングした場合は、±4目盛りで振れることになります。[自動調整]をチェックしておくと、ピークの振幅が±2目盛り～±4目盛りの範囲になるように、[レベル]が自動的に調整されます。

横軸は時間軸で、１目盛りの時間は[掃引時間]で設定します。例えば1msに設定した場合、1kHzの信号の１周期は１目盛り、500Hzは２目盛りで表示されます。

DSSF3 > RA > リファレンス > オシロスコープ


周波数特性
  1. 共通設定項目
  2. 周波数スイープ
  3. スポット周波数
  4. ピンクノイズ

周波数特性とは、周波数に対するレベルの変化をグラフ化したもので、ここでは、周波数スイープ、スポット周波数、ピンクノイズの３種類の方法で測定を行うことができます。

周波数スイープは、周波数を連続的に変えながら測定するもので、連続した滑らかな曲線のグラフが描けます。スポット周波数は周波数を段階的に変えながら測定するもので、測定中の周波数のみを通過させるフィルタを使用しているため、ノイズの影響を受けにくく、最も正確な値が得られる利点があります。ピンクノイズは、ピンクノイズをFFT分析することで周波数特性を求める方法で、同時に全周波数帯域のグラフが表示できる特徴があります。

DSSF3 > RA > リファレンス


共通設定項目
『周波数特性』設定項目の説明

項目 | 説明
測定 | [開始]ボタンをクリックすると、周波数特性の測定を開始します。測定中にクリックすると停止します。 [開始]ボタンの下には、測定を開始してからの経過時間を表示します。
サンプリング | A/Dコンバータのサンプリング周波数を設定します。
チャネル | モノラル： 左チャネルのみで測定を行います。 ステレオ： 左右両方のチャネルで測定を行います。
レベル範囲 | グラフの縦軸の最大レベルと最小レベルを入力します。
校正 | クリックするとマイク校正画面が開きます。使用するマイクロホンの校正データの選択、編集、保存を行います。
データ保持 | 測定済みのデータを指定した色で保持し、他の測定値と比較することができます。
画面コピー | クリックした時点のグラフを別ウィンドウで開きます。同時にいくつでも表示可能です。
CSV出力 | 測定したデータをCSV形式でファイルに出力します。
終了 | 歪率測定のウィンドウを閉じます。

DSSF3 > RA > リファレンス > 歪率測定


周波数スイープ
周波数を連続的に変えながら周波数特性を測定し、グラフ表示します。

『周波数スイープ』設定項目の説明
周波数スイープ
項目 |  | 説明
測定条件 | 開始 | 測定を開始する周波数を入力します。
 | 終了 | 測定を終了する周波数を入力します。
 | 測定時間 | 開始周波数から終了周波数までスイープする時間を入力します。
 | 周波数 | 測定中の周波数を表示します。
出力レベル |  | 測定するレベルを設定します。

DSSF3 > RA > リファレンス > 周波数特性


スポット周波数

周波数を段階的に変えながら周波数特性を測定し、グラフ表示します。

『スポット周波数』設定項目の説明
スポット周波数

項目 |  | 説明
測定条件 | 開始 | 測定を開始する周波数を入力します。
 | 終了 | 測定を終了する周波数を入力します。
 | 測定点数 | 開始周波数から終了周波数の間の測定点数を入力します。
 | 周波数 | 測定中の周波数を表示します。
出力レベル |  | 測定するレベルを設定します。

DSSF3 > RA > リファレンス > 周波数特性


ピンクノイズ

ピンクノイズをFFT分析して周波数特性を測定し、グラフ表示します。

『ピンクノイズ』設定項目の説明
ピンクノイズ

項目 |  | 説明
測定条件 | 開始 | 表示する最小の周波数を入力します。
 | 終了 | 表示する最大の周波数を入力します。
 | 分解能 | 周波数の分解能を選択します。分解能を大きくするほど高精度で測定できますが、表示の更新レートが遅くなります。
 | 平均化 | 移動平均によりグラフの不規則な変動を抑え、滑らかに表示します。
出力レベル |  | 測定するレベルを設定します。

DSSF3 > RA > リファレンス > 周波数特性


歪率測定
  1. 共通設定項目
  2. マニュアル測定
  3. 周波数スイープ
  4. レベルスイープ

歪率測定機能を使用して、アンプやスピーカの周波数および出力レベルに対する歪み率を、自動的にグラフ化することができます。

アンプの歪率を測定する場合は、パソコンのラインアウトをアンプのライン入力へ接続し、アンプのスピーカ出力をパソコンのライン入力に接続します。入力デバイスはライン入力を選択しておきます。アンプのボリュームは最初は一番絞っておき、メインウィンドウのピークレベルメータまたはオシロスコープを見ながら、クリップしない範囲に調整します。調整が終わったら歪率測定ウィンドウを開き、周波数スイープまたはレベルスイープを実行します。

スピーカの歪率を測定する場合は、マイクをパソコンのマイク入力端子に接続し、入力デバイスはマイク入力を選択します。この場合、測定された歪率はアンプとスピーカ両方の歪を合わせたものとなりますが、一般的にアンプの歪率はスピーカに比べて非常に小さいので、ほぼスピーカの歪率を表したものとなります。

測定結果は、CSVファイルまたは別売のマルチメディアライブラリ(MMLIB)で画像として保存することができます。そこで、改善すべき点があれば、アンプの回路等の調整と、測定 チューニングを繰り返していきます。

歪率測定（THD Analyzer）は全高調波歪み（Total Harmonic Distortion） を測るための機能です。

THDは高調波成分の実効値和と基本波の実効値との比をdB(%)で表現したものです。入力にサイン波相当のデータを与え，出力波形を計測する。通常2次から5次程度までの高調波成分（v2，v3，v4，v5）の実効値の総和の相乗平均を求め、基本波の実効値(v1)との比をdBで表す物が一般的ですが、このアナライザーは使用するサウンドボードやCPUの性能が高い場合、最大30次までの高調波成分を測定できます。

指定した周波数と出力レベルにおける高調波成分を測定するマニュアル測定、周波数を自動的に変えながらTHDを測定しグラフ表示する周波数スイープ、出力レベルを自動的に変えながらTHDを測定しグラフ表示するレベルスイープの3種類の測定が可能です。

DSSF3 > RA > リファレンス


共通設定項目
『歪率測定』設定項目の説明

項目 | 説明
測定 | [開始（S)]ボタンで測定を開始します。 ストップウォッチ機能があり、開始ボタン押下時より時間カウントを開始し、開始ボタンの下にあるスペースに表示されます。測定終了時までカウントされます。
サンプリング | A/Dコンバータのサンプリング周波数を設定します。
チャネル | モノラル： Lチャンネル（水色）を表示。 ステレオ： Lチャンネル（水色）とRチャンネル（ピンク）を表示。
最大高調波 | 何次までの高調波を測定するかを設定します。（大きくした方が歪率の値はより正確になりますが、CPUの負荷が高くなります）
ガード時間 | 測定信号を出力してどれくらい待ってから歪を測定するかを設定します。測定信号が変化したときの、過渡的な変動を除くために設定します。
スケール | 歪率の単位（パーセント[%]またはデシベル[dB]）とグラフのスケールの最大値、最小値を設定します。
データ保持 | 測定済みのデータを指定した色で保持し、他の測定値と比較することができます。
画面コピー | クリックした時点のグラフを別ウィンドウで開きます。同時にいくつでも表示可能です。
CSV出力 | 測定したデータをCSV形式でファイルに出力します。
終了 | 歪率測定のウィンドウを閉じます。

DSSF3 > RA > リファレンス > 歪率測定


マニュアル測定
指定した周波数と出力レベルにおける高調波成分を測定します。

『マニュアル測定』設定項目の説明

項目 | 説明
測定周波数 | スライダーを移動させるか値を直接入力して測定周波数を指定します。
測定レベル | スライダーを移動させるか値を直接入力して出力レベルを指定します。（最大レベルを0dBとします）
表示設定 | 「平均化」をチェックすると測定中の歪率を平均化して表示します。
歪率 | 測定中の歪率(THD)を表示します。

DSSF3 > RA > リファレンス > 歪率測定


周波数スイープ
周波数を自動的に変えながらTHDを測定し、グラフ表示します。

『周波数スイープ』設定項目の説明

項目 | 説明
測定周波数 | スライダーを移動させるか値を直接入力して測定周波数を指定します。
測定レベル | スライダーを移動させるか値を直接入力して出力レベルを指定します。（最大レベルを0dBとします）
表示設定 | 「補間」ボックスをチェックすると側定値の間をスプライン補間して表示します。 「マーカー」ボックスをチェックすると測定点にマーカー（丸い点）を表示します。 プルダウンでTHD（全高調波歪率）,2ndHD（第２高調波歪率）,3rdHD（第３高調波歪率）を選択します。
歪率 | 測定中の歪率(THD)を表示します。

DSSF3 > RA > リファレンス > 歪率測定


レベルスイープ
出力レベルを自動的に変えながらTHDを測定し、グラフ表示します。

『レベルスイープ』設定項目の説明

項目 | 説明
測定周波数 | スライダーを移動させるか値を直接入力して測定周波数を指定します。
測定レベル | 測定開始レベル、終了レベルとその間を何点測定するかを設定します。（最大レベルを0dBとします）
表示 | 「補間」ボックスをチェックすると側定値の間をスプライン補間して表示します。 「マーカー」ボックスをチェックすると測定点にマーカー（丸い点）を表示します。 プルダウンでTHD（全高調波歪率）,2ndHD（第２高調波歪率）,3rdHD（第３高調波歪率）を選択します。
歪率 | 測定中の歪率(THD)を表示します。

DSSF3 > RA > リファレンス > 歪率測定


インパルス応答
  1. インパルス応答測定画面の説明
  2. インパルス応答/[保存]機能
  3. インパルス応答/[読込]機能
  4. インパルス応答/測定調整機能
  5. インパルス応答/逆フィルタ補正
インパルス応答の測定は、M系列信号またはTSP(Time-Stretched Pulse)信号を用いて行い、その測定データは画面に表示されるとともに、データベースやWAVEファイル、CSVファイルに出力することができます。データベースに保存した測定データは、音響分析システム(SA)で読み出して、残響時間など更に詳細な分析を行うことが可能となっています。

また、測定条件の設定をアシストする機能や、マイクやスピーカなどの不要なレスポンスを取り除く逆フィルタを使用することができます。

DSSF3 > RA > リファレンス


インパルス応答測定画面の説明

項目 | 説明
測定 | [開始]ボタンで測定を開始します。測定は自動的に終了しますが、[中止]ボタンで中断することもできます。
ファイル | [保存]ボタン：測定したデータを保存をします。 →6-2. インパルス応答/[保存]機能 [読込]ボタン：保存してあるデータを読み込みます。 →6-3. インパルス応答/[読込]機能
サンプリング | A/Dコンバータのサンプリングレートを設定します。選択できるサンプリングレートはサウンドデバイスにより異なります。
測定条件 | [調整]ボタンをクリックすると、入出力レベル、マイク位置、測定時間などを調整するためのウィンドウが開きます。→6-4.インパルス応答/[調整]機能
測定時間 | インパルス応答の測定時間を選択します。必要とするインパルス応答時間（残響時間）の２倍以上を選択してください。
同期加算回数 | インパルス応答の同期加算回数を選択します。測定を指定した回数繰り返し、同期加算を行うことで、S/N比を向上させることができます。
チャネル | ステレオ（2チャンネル）かモノラル（1チャンネル）かを選択します。
測定方法 | インパルス応答測定に、M系列信号を使用するか、TSP(Time-Stretched Pulse) を使用するかを選択します。M系列信号は、ホワイトノイズのように全周波数帯域のエネルギーを同時に含んでおり、その出力と入力の相互相関からインパルス応答を求めます。TSP信号は時間軸上にエネルギーを分散させたパルスで、測定データから分散したエネルギーを元に戻すことでインパルス応答を計算します。
自動レベル設定 | チェックを入れると、出力レベルが不適切な場合に、自動的にレベルを調整して測定を行います。
自動再試行 | チェックを入れると、測定を二度行って結果が一致しているか判断し、違いが大きい場合には一致するまで測定を自動的に再試行します。
逆フィルタ補正 | マイクやスピーカなどの測定系の不要なレスポンスを取り除くために使用します。[設定]ボタンは逆フィルタを設定し、[解除]ボタンは逆フィルタを解除します。[保存]ボタンは測定したインパルス応答から新たな逆フィルタを作成し、保存します。 →6-5.インパルス応答/逆フィルタ補正
WAVE ファイル出力 | WAVEファイルやテキストファイルでデータを保存します。
再生 | 測定したインパルス応答音を再生します。
SA起動 | SA(Sound Analyzer)を起動して測定データを分析します。
終了 | 「インパルス応答」ウィンドウを閉じます。

項目 | 説明
 | 時間軸の表示範囲および位置を調整します。
測定条件 | 測定時の諸条件（時刻，測定時間，ビット数，サンプリングレート，同期加算回数，チャネル）が表示されます。
自動レベル設定

測定信号の入力レベルが低すぎてS/N比が悪いときは入力ボリュームを上げるように、逆に高すぎてクリップしている場合は入力ボリュームを下げるように自動的に調整して、測定を行います。設定したレベル（ボリューム）を変えたくない場合は、チェックを外してください。

自動再試行

インパルス応答の２回の測定結果のピークをチェックして、同じ結果が得られなければ、得られるまで繰り返す機能です。

またインパルス応答測定中に、人が動いたり、異音がして正しい測定ができない場合、測定システムに歪などの障害がある場合に測定異常を自動的に検知して、正しい結果が得られるまで再測定を行います。これは２度計算して同じ結果が得られない場合、測定エラーとみなす自動ロジックを使用しているいるためです。これにより測定結果が正確なことが保証されるため、信頼できる測定結果を得ることができます。

DSSF3 > RA > リファレンス > インパルス応答


インパルス応答/[保存]機能

インパルス応答測定の画面から[保存]ボタンをクリックすると、次の『測定データ保存』画面が表示されます。測定データはフォルダの中に保存されます。

項目 |  | 説明
フォルダ |  | 測定データの保存先のフォルダが一覧表示されます。
データ |  | 選択したフォルダに保存されている測定データが一覧表示されます。
測定条件 |  | 測定したデータの測定条件が表示されます。
記録 | タイトル | 測定データに付けるタイトルを入力します。ここで入力したタイトルは、[データ]の一覧に表示されます。
 | コメント | 任意につける情報です。不要であれば入力しなくても構いません。
測定日時 |  | データを測定した日時が表示されます。
保存 |  | 保存を実行します。
フォルダ管理 |  | データを保存するフォルダに関して、新規作成，フォルダ名等のフォルダ情報変更，削除を行います。 →後頁で説明
そのほかインパルス応答測定の機能ではRAのインパルス応答のファイル入出力の機能には、入力信号、出力信号をCSVなどの形式で、テキスト出力する機能があります。
たくさんの場所のインパルス応答を測定する場合、コンサートホールの各座席の2chのインパルス応答を測定する場合には、それぞれの音圧レベルを比較して測定結果を計算させ、連続測定を簡単に行うための機能として、最大の音量の場所をあるdB値にして測定結果を管理する指定や、ある座席を指定dBにして測定結果を管理する指定などができます。この機能と、計算条件などが自動的にデータベース記録される機能を利用すると、インパルス応答測定が、非常に簡単に短時間に行えます。この場合は全部を同一フォルダーに保存します。

[フォルダ管理]機能

『測定データ保存』画面の[フォルダ管理]ボタンをクリックすると、次の『フォルダ管理』画面が表示されます。

項目 | 説明
フォルダ一覧 | 登録済みのフォルダが一覧表示されます。
タイトル | フォルダに付けるタイトル（フォルダ名）を入力します。
名前 | 測定者名を入力します。入力は任意です。
場所 | 測定場所を入力します。入力は任意です。
コメント | フォルダに付けるコメントを入力します。入力は任意です。
日付 | フォルダの作成日付を入力します。現在の日付がデフォルトで入っています。
スケール | 模型での測定の場合にそのスケールを入力します。音響分析システム(SA)では、スケールに基づいて実際の大きさに換算して計算を行います。
登録 | 入力した内容でフォルダを新規作成します。
変更 | フォルダ一覧で選択したフォルダの情報を変更します。フォルダ一覧の中から変更したいフォルダを選択して、タイトルなどの情報を変更し、[変更]ボタンをクリックしてください。
削除 | フォルダ一覧で選択したフォルダを削除します。

【測定したインパルス応答データの保存手順】
1． | 保存先フォルダを選択する： [フォルダ]リストボックスに並んでいるフォルダの一覧から、測定したデータを保存するフォルダを選択します。なお、保存先フォルダを新規に作成したい場合は、[フォルダ管理]ボタンで行います。
2． | データ名を入力する：[記録]の[タイトル]入力ボックスに、測定したデータのデータ名を入力します。また、必要に応じて[コメント]を入力します。
3． | 保存する：[保存]ボタンで保存を実行します。取りやめたいときは[キャンセル]ボタンをクリックします。

DSSF3 > RA > リファレンス > インパルス応答


インパルス応答/[読込]機能

インパルス応答測定画面で[読込]ボタンをクリックすると、次のダイアログが表示されます。ここでは、読み出したいインパルス応答データを選択します。

項目 | 説明
フォルダ | 測定データの保存してあるフォルダの一覧がリスト表示されます。ここで読み込みたいデータの入ったフォルダを選択してください。 リストボックスの下には、選択したフォルダの情報（タイトル～日付）が表示されます。
測定データ | [フォルダ]のリストボックスで選択したフォルダの中のデータが一覧表示されます。ここで読み込みたいデータを選択してください。 リストボックスの下には、選択したデータの情報｛タイトル，コメント，時間｝が表示されます。

ボタン | 説明
読み込み | [測定データ]のリストボックスで選択したデータの読み込みを実行します。
削除 | [測定データ]のリストボックスで選択したデータを削除します。
フォルダ管理 | フォルダ管理のダイアログを開きます。
WAVEファイル | WAVEファイルからインパルス応答データを読み込みます。
インポート | データベースをインポートします。他のPC上のDSSF3などから、インパルス応答のデータベースを全部インポートするときに使用します。
キャンセル | 何もせずにこのダイアログを閉じます。

もし既に大学の研究室などに測定済みのインパルス応答データがたくさんあり、それらのデータをRAで読み込み、SAで分析する場合、RADやRAEでは16bitしか扱えませんが、DSSF3を使用した場合8bit、16bit、32bitに対応しています。この場合インパルス応答はこの画面からWAVEファイルで、読み込むべきWAVEファイルのあるフォルダを指定して、読み込みます。

DSSF3 > RA > リファレンス > インパルス応答


インパルス応答/測定調整機能

インパルス応答測定画面で[調整]ボタンをクリックすると、次のダイアログが表示されます。

項目 | 説明
入出力レベル調整 | Startボタンをクリックすると信号音が出力され、入力信号の大きさが測定されます。入力レベルが低すぎるとS/N比が悪くなり、逆に高すぎると波形が歪んで正しい結果が得られなくなるため、測定は適正なレベルで行う必要があります。 入力レベルの大きさはバーの高さで表示され、バーの色が青い範囲ではレベルが低すぎ、緑の範囲なら適正、赤の範囲では高すぎます。レベルが適正でない場合は、メインウィンドウの[入力装置]の[音量]を自動的に調整します。[結果]に適正ならば「OK］、入力レベルが高すぎるか低すぎる場合は「NG］と表示されます。
マイク位置調整 | Startボタンをクリックすると信号音が出力され、左右のマイクの音源からの距離の差が表示されますので、それが0になるようにマイクの位置を調整します。左右のマイクの音源からの距離差が2cm以内では[結果]に「OK」、2cmを超えていると「NG」と表示されます。
測定時間調整 | 音場の残響の大きさにより最適な測定時間に調整します。残響時間に比べて測定時間が短いと正確な測定が行われません。また長すぎると測定および計算に時間がかかるようになります。通常は、残響時間の２倍くらいの測定時間が適当です。

入出力レベル調整

マイクの感度調整
測定時の最大の音量に対して、マイク、マイクアンプおよびPCのラインアンプのラインイン側および、PCのA/Dコンバータについて、過大入力による歪を出さないように調整する必要があります。また、十分なS/N比をを確保できるように、マイク、マイクアンプともできるだけ特性の良いものを使用して、上記すべてのアンプボリュームについて過小入力にならないように調整が必要です。

スピーカの出力の調整
測定時の最大の音量に対して、PCのD/Aコンバータとラインアンプ、およびパワーアンプとスピーカで歪を発生させないように調整が必要です。また、

ここでは、それらの調整結果が適切であるかどうかの確認ができるようになっています。

DSSF3 > RA > リファレンス > インパルス応答


インパルス応答/逆フィルタ補正

インパルス応答測定画面で[保存]ボタンをクリックすると、次のダイアログが表示されます。

項目 | 説明
インパルス応答 | 測定されたインパルス応答を表示します。測定系のインパルス応答と思われる部分を黄色の範囲に入るように黄色の左右の境界を調整してください。
逆フィルタ特性 | 切り出されたインパルス応答に対応する逆フィルタの特性（レベル：赤、位相：緑）が表示されます。
タイトル | この逆フィルタのタイトルを入力します。
コメント | この逆フィルタにつけるコメントを入力します。
最大補正レベル | 逆フィルタの補正のレベルを制限します。
位相補正 | ONにするとレベルと位相の両方が補正され、 OFFにするとレベルのみが補正されます。通常はONにしてください。
保存 | 逆フィルタを保存します。
終了 | このダイアログを閉じます。

逆フィルタ保存画面

スピーカーなど出力系全般の周波数特性や、動特性などを補正するために、インパルス応答を使用して、逆フイルター（インバースフイルター）が作成、登録管理できます。それは測定時に選択して使用することができます。また、マイクなどの入力系全般に対して周波数補正可能な、マイク補正も使用できます。

この画面では測定されたインパルス応答からマイクやスピーカーによるものを切り出し、逆フィルタとして保存します。

※詳しい設定方法は、インパルス応答測定ガイド（マイク校正、逆フィルタ補正）をご覧下さい。

[設定]機能

すでに保存された逆フィルタを呼びだして設定します。また、逆フィルタの削除や変更を行うこともできます。ここで設定された逆フィルタが測定時に出力されるM系列音に適用されます。この逆フイルタをインパルス応答測定時にあらかじめセットしておけば、応答関数全体からシステムの応答関数を差し引いた残りのインパルス応答が測定できます。

項目 | 説明
タイトル | 保存された逆フィルタのタイトルが表示されます。
インパルス応答 | 測定されたインパルス応答が表示されます。変更する場合は、測定系のインパルス応答と思われる部分を黄色の範囲に入るように黄色の左右の境界を調整します。
逆フィルタ特性 | 切り出されたインパルス応答に対応する逆フィルタの特性（レベル、位相）が表示されます。
タイトル | この逆フィルタのタイトルを入力します。
コメント | この逆フィルタにつけるコメントを入力します。
最大補正レベル | 逆フィルタの補正のレベルを制限します。
位相補正 | ONにするとレベルと位相の両方が補正され、OFFにするとレベルのみが補正されます。通常はONにしてください。
OK | 選択した逆フィルタを使用するように設定します。
キャンセル | 何もせずにこのダイアログを閉じます。
上書き保存 | 変更した逆フィルタを保存します。
削除 | 選択した逆フィルタを削除します。

DSSF3 > RA > リファレンス > インパルス応答


ACF/CCF測定
  1. ACF測定画面の説明
  2. ACF測定/[保存]機能
  3. ACF測定/[読込]機能

FFT分析が周波数領域で解析を行うのに対して、ランニングACF分析は時間領域での解析を目的にしています。ランニングACFとは、測定対象の音声信号を、[計算周期]で設定した時間だけずらしながら、[積分時間]で設定した時間の範囲でACF（自己相関）を次々に計算して求めたものです。例として上の三次元のグラフでは、[積分時間]が2秒で[計算周期]が0.5秒なので、一番手前の青い線は0～2秒の間のACFを表し、そのひとつ奥の線は、0.5～2.5秒の間のACFを表しています。更にそれ以降も0.5秒ずつずらしながら2秒間のACFが表示されています。

RAではランニングACFの測定と三次元表示、及び測定データのデータベースへの保存を行うことができますが、詳細な解析は音響分析システム(SA)で行います。

DSSF3 > RA > リファレンス


ACF測定画面の説明
ACF測定は、音の信号を一定時間ごとにずらしながらACF（自己相関）を計算し、ACFの時間的変化を解析するものです。RAではランニングACFの測定及びその三次元表示が可能ですが、更に詳細な分析は音響分析システム(SA)で行います。

SAでは、ランニングACFやIACC/IACFなどの計算結果をグラフ表示したり、CSVファイルに出力することができます。

項目 |  | 説明
グラフ（上） |  | ランニングACFのグラフを表示します。縦軸は自己相関値、横軸は時間、奥行きはランニングステップです。
測定 |  | [開始]ボタンで測定を開始します。測定は設定した時間が経過すると自動的に終了しますが、[中止]ボタンで中断することもできます。
ファイル |  | [保存]ボタンで測定したデータをデータベースに保存します。 →7-2.ACF測定/[保存]機能 [読込]ボタンで保存されたデータを読み込んで表示します。 →7-3.ACF測定/[読込]機能
測定 条件 設定 | サンプリング | A/Dコンバータのサンプリングレートを設定します。
 | 測定時間 | 測定時間を設定します。
 | チャネル | モノラル測定（1チャンネル）かステレオ測定（2チャンネル）かを選択します。
表 示 設 定 | 積分時間 | ACFの積分時間を設定します。
 | 計算周期 | ランニングステップを設定します。
 | 横軸（τ） | グラフの横軸（τ）の最大値を設定します。
 | 聴感補正 | 聴感補正フィルタを選択します。
 | 時間軸データ数 | グラフの時間軸（奥行き方向）のデータ数を設定します。測定時には、測定時間、積分時間、計算周期により自動的に決定されます。
 | 時間軸方向 | グラフの時間軸の方向を設定します。
 | 縦軸 | 縦軸（自己相関値）のスケールを設定します。 直線： 自己相関値を-1から1の間でリニアスケールで表示します。 絶対値： 自己相関値の絶対値を0から1の間で表示します。 対数： 自己相関値を対数(dB)スケールで表示します。
 | チャネル | ステレオ測定をした場合に、Leftチャネルのデータを表示させたいときは「Lch」を選択し、Rightチャネルのデータを表示させたいときは「Rch」を選択します。(Leftチャネルのデータは水色で、Rightチャネルのデータはピンク色で表示されます。) モノラル測定の場合はLeftチャネルのみ表示します。
 | 再表示 | 設定を変更した際に、[再表示]ボタンをクリックして、変更後の新しいデータを表示させます。
 | リアルタイム グラフ | 各種グラフをリアルタイムに測定して表示します。
入力波形 |  | サンプリングされた入力データの波形を表示します。
正規化 |  | 入力波形の最大値を1として正規化します。
編集 |  | 測定したデータから不要な部分を取り除きます。 [切り取り]ボタン：入力波形の水色で表示された部分を残して切り取ります。水色の部分はその両端の境界を左右にドラッグして変更できます。 [全選択]ボタン：全ての範囲を選択（水色の範囲に）します。 [再生]ボタン：選択された範囲をスピーカーから再生します。再生時には、再生位置が緑色の線で示されます。
測定条件 |  | 測定条件（測定時刻、サンプリング、測定時間）を表示します。
SA起動 |  | SA(Sound Analyzer)を起動して測定データを分析します。
終了 |  | 「ACF測定」のウィンドウを閉じます。

DSSF3 > RA > リファレンス > ACF/CCF測定


ACF測定/[保存]機能

ACF測定の画面から[保存]ボタンをクリックすると、次の『測定データ保存』画面が表示されます。
測定データはフォルダの中に保存されます。

項目 |  | 説明
フォルダ |  | 測定データの保存先のフォルダが一覧表示されます。
データ |  | 選択したフォルダに保存されている測定データが一覧表示されます。
測定条件 |  | 測定したデータの測定条件が表示されます。
記録 | タイトル | 測定データに付けるタイトルを入力します。ここで入力したタイトルは、[データ]の一覧に表示されます。
 | コメント | 任意につける情報です。不要であれば入力しなくても構いません。
測定日時 |  | データを測定した日時が表示されます。

ボタン | 説明
保存 | 保存を実行します。
フォルダ管理 | データを保存するフォルダに関して、新規作成，フォルダ名等のフォルダ情報変更，削除を行います。 →後頁で説明
Waveファイル | データをWaveファイルとして保存します。

【測定したACF測定データの保存手順】
1. | 保存先フォルダを選択する： [フォルダ]リストボックスに並んでいるフォルダの一覧から、測定したデータを保存するフォルダを選択します。なお、保存先フォルダを新規に作成したい場合は、[フォルダ管理]ボタンで行います。
2. | データ名を入力する：[記録]の[タイトル]入力ボックスに、測定したデータのデータ名を入力します。また、必要に応じて[コメント]を入力します。
3. | 保存する：[保存]ボタンで保存を実行します。取りやめたいときは[キャンセル]ボタンをクリックします。

[フォルダ管理]機能

『測定データ保存』画面の[フォルダ管理]ボタンをクリックすると、次の『フォルダ管理』画面が表示されます。

項目 | 説明
（リストボックス） | 測定データの保存先であるフォルダが一覧表示されている。
フォルダに関する情報
タイトル | フォルダ名。
名前 | 測定者。任意。
場所 | 測定場所。任意。
コメント | 任意。
日付 | フォルダの作成日付。自動的に入る。
スケール | 模型での測定の場合にそのスケール。

項目 | 説明
新規登録 | 2に入力した内容でフォルダを新規作成する。 1のリストに登録される。
変更 | リストボックスで選択したフォルダの情報(2)の変更を実行する。
削除 | リストボックスで選択したフォルダを削除する。

DSSF3 > RA > リファレンス > ACF/CCF測定


ACF測定/[読込]機能

ACF測定画面で[読込]ボタンをクリックすると、次のダイアログが表示されます。ここでは、読み出したいACF測定データを選択します。

項目 | 説明
フォルダ | 測定データの保存してあるフォルダの一覧がリスト表示されます。ここで読み込みたいデータの入ったフォルダを選択してください。 リストボックスの下には、選択したフォルダの情報（タイトル～日付）が表示されます。
測定データ | [フォルダ]のリストボックスで選択したフォルダの中のデータが一覧表示されます。ここで読み込みたいデータを選択してください。 リストボックスの下には、選択したデータの情報｛タイトル，コメント，時間｝が表示されます。

ボタン | 説明
読み込み | [測定データ]のリストボックスで選択したデータの読み込みを実行します。
削除 | [測定データ]のリストボックスで選択したデータを削除します。
フォルダ管理 | フォルダ管理ダイアログを開きます。
Waveファイル | Waveファイルを読み込みます。
インポート | データベースをインポートします。他のPC上のDSSF3などから、インパルス応答のデータベースを全部インポートするときに使用します。
キャンセル | 何もせずにこのダイアログを閉じます。

DSSF3 > RA > リファレンス > ACF/CCF測定


録音再生
FFTアナライザやオシロスコープと同時に動作させることで、音の記録、再生、編集などの機能が、測定と同時に使えます。シグナルジェネレータや、1/3オクターブ分析、オシロスコープ、リアルタイムなACF、IACF測定や、3D表示なども、このデジタル入出力機能を使えば、音の劣化がなくデジタルで直接やりとりできます。録音時間は10分くらいまで可能です。初期表示は9秒までですが、何秒でも録音可能で、表示はリアルタイム表示されます。
DSSF3 Version 5
項目 |  | 説明
動作モード | 記録 | シグナルジェネレータ、FFTアナライザ、オシロスコープを実行中にチェックすると記録されます。
 | 再生 | チェックを入れて、FFTアナライザ、オシロスコープを実行すると、記録されている音声データを再生しながら、それをFFTアナライザ、オシロスコープで測定できます。
記録優先モード | 入力 | 入力と出力を同時に行った場合、入力データを優先的に録音します。どちらか一方だけの場合は、この選択に関わらず実行されている方を録音します。
 | 出力 | 入力と出力を同時に行った場合、出力データを優先的に録音します。どちらか一方だけの場合は、この選択に関わらず実行されている方を録音します。
Waveファイル | 保存 | 録音したデータをWAVEファイルに保存します。
 | 読込 | WAVEファイルから波形データを取り込みます。
終了 |  | 「録音・再生」ウィンドウを閉じます。

項目 | 説明
正規化 | 最も大きい振幅を１に正規化します。
記録時間 | 記録した時間を表示します。
全選択 | 記録全体を選択します。
切り取り | 録音波形ウィンドウの選択されている範囲を切り取ります。 （グラフ内を右クリックして切り取る範囲を指定することもできます。）
[録音](Recording)ボタンをONにした状態でシグナルジェネレータ、FFTアナライザ、オシロスコープを実行するとそのときのWAVEデータが録音されます。次に[再生](Playback)ボタンをクリックした状態でFFTアナライザ、オシロスコープを実行すると録音したWAVEが再生されます。WAVEのグラフを右クリックすると選択範囲を変更できます。[保存](Save)ボタンで録音したデータをWAVEファイルに保存できます。[読込](Load)ボタンでWAVEファイルからデータを取り込めます。

レコーダーでの録音時のモニター用の表示窓は、測定中にリアルタイムにモニター表示できます。レコーダー機能は、再生時にはWAVEファイルからの直接の測定を目的としています。そのためレコーダーウィンドウを開いた後に、まず録音にしようするか、再生に使用するかのモードを設定します。その後FFTアナライザーを起動すると、そのスタートにあわせて自動で録音をおこないます。

また、いったんWAVEファイルなどをレコーダーにLOADしてあれば、そのスタートにあわせて自動再生します。レコーダーに再生するデータがあるかどうかで、このモード切替スイッチが使用可能時にだけ設定できるようにソフト制御され、ラジオボタン化されています。WAVEファイルなどをレコーダーにLOADして、FFTアナライザーやオシロスコープで測定するときWAVEファイルのサンプリングに同期して測定します。

DSSF3 > RA > リファレンス


プリセット
プリセットとは、リアルタイムアナライザ内の設定値をすべて記憶する機能です。保存されたプリセットを読み出すことによって、記憶した時点のプログラムの状態が再現されます。いくつでも記憶可能で、各プリセット値に（識別のため）自由な名前とメモを記録できます。測定までの準備時間を短縮するだけではなく、間違いを減らします。面倒な較正や設定は、測定対象ごとにあらかじめ準備しておけば、それを読み出すだけで、誰でも簡単に測定システムを動かすことができます。

それとは別に実験単位に、設定を記憶しておいて、あるいは使用する人ごとに、いろいろな設定をプリセットにより記憶しておきその設定の操作画面を開きたい場合は、プリセット管理機能を使用して行います。DSSF3のすべての設定値をすべてを1パックとして任意の名前をつけて記憶させることができます。いくつでも登録可能です。その管理としては、プリセット操作画面で新規に登録したり、削除したり、登録内容の変更が自由です。これは、いろいろな測定を、組み合わせて行うとき、測定のたびに設定を神経を使いチェックする必要が無いので便利です。また測定システムを他人に使用させるとき、どの部分の設定を、もしも知らないうちに変更されても、そういう心配をしなくてもいいように、自分の正しい設定を残しておくのにも便利です。

また測定時の設定条件を後に記録として覚えておくのは、すべメモをとらなくてはならず実際問題として手間が大変ですが、この記録機能で残しておけば、いつも再現して、設定値を調べることができます。これらの機能は、通常の測定器というより、データベースの機能で、DSSF3では研究開発用のデータベースの測定時の設定値の自動記録機能を使用して、実現しています。

項目 | 説明
リストボックス | 今までに保存されたプリセットの一覧が表示されます。

ボタン | 説明
OK | 選択したプリセットを適用します。全てのウィンドウの位置と設定内容は、プリセットを登録した時点の状態に設定されます。
閉じる | 何もせずにこのダイアログを閉じます。
新規保存 | 現在の全てのウィンドウの位置と状態をプリセットに新規に保存します。
上書き保存 | 選択したプリセットに、現在の全てのウィンドウの位置と状態を上書き保存します。
削除 | 選択したプリセットを削除します。
ショートカット作成 | 選択したプリセットのショートカットをデスクトップに作成します。そのショートカットをクリックするだけで、プリセットしたウィンドウが開きます。

DSSF3 > RA > リファレンス


キーボードショートカットの使い方
メインウインドウのメニュー項目にアルファベットが合わせて表示されている項目は、マウスを使って選択しなくてもキーボードを入力することで操作できます。これをキーボードショートカットといいます。例えば下の図では「ウインドウ」の横に（W)と表示されています。これは、ウインドウメニューを開くにはAltキーを押しながらWを押せばよいことを表しています（この操作は「Alt + W」と表記されます）。ウインドウメニューの中にある「シグナルジェネレータ（S)、FFTアナライザ（F)」等の項目は、ウインドウメニューを開いた状態で対応するアルファベットキーを押せば実行できます。

FFTアナライザやオシロスコープなど各測定ウインドウ上に配置されているボタンの横にも同じようにアルファベットが表示されているものがあります。これらのボタンを操作する場合も、対応するアルファベットキーを押せばマウスで操作するのと同じ効果が得られます。例えばFFTアナライザの場合、[S]を押せば測定開始・終了、[C]を押せば較正画面を開く、[X]を押せばFFTアナライザを終了します。

DSS3 > RA > リファレンス


補足
  1. 入力装置の選択、入力ボリューム、ピークレベルモニタ
  2. FFTアナライザの窓関数
  3. ボリュームコントロールについて
  4. テスト信号CDの紹介
  5. 時間分解能、周波数分解能について
  6. 相関関数について

DSSF3 > RA > リファレンス


入力装置の選択、入力ボリューム
リアルタイムアナライザ(以下、RAと表記）の入力装置（Input Device）の選択、音量調節は、Windowsのボリュームコントロール（録音制御）の入力デバイスの選択、音量調整と連動しています。そのため、ここを調節すれば、ボリュームコントロールは触らなくてもいいことになります。

【例】パソコンにマイク入力端子があり、そこから音響信号を入力するときは「マイク」を選択します。パソコンにラインインの入力端子があり、ラインインの入力端子から、音響信号を入力するとき「ラインイン」を指定します。たとえば、シグナルジェネレータやランニングACFのWAVEファイルを再生するときは、WAVEやミキサーを選びます。（表示名はパソコンメーカーやサウンドドライバーにより異なります）
ただ、出力デバイスの選択やボリュームはこちらでは設定できません。なぜなら入力はどれかひとつを選択しますが、出力は個々にボリューム調節やミュート指定が必要だからです。これらは直接Windowsのボリュームコントロール（再生制御）で設定する必要があります。

【注意】再生制御では、WAVE以外のデバイスをミュートしてください。そうしないと、マイクやラインからの入力信号がそのまま出力されてハウリングを起こします。

ピークレベルモニタ（入力、出力）

ピークレベルモニタ（入力）は、入力信号をA/D変換した後のデジタルレベルを監視します。デジタル信号の最大値(32768)を0dBとしてメーターに表示します。このレベルが0dBに達していては、信号が歪んでいることになります。歪ませないためには-5dBくらいを目安に調整します。ただ、実際にはアナログサウンド回路の性能次第なので一概にはいえません。試験信号とオシロスコープの組み合わせで調べてみる必要があります(詳しい調査方法はこちらをご覧下さい)。一度調べておけば、このピークレベルメーターを見て、その範囲で使用していれば歪む心配はありません。

ピークレベルモニタ（出力）は、再生用ミキサーの出力のデジタル値をピークレベル表示します。この値はボリュームコントロール(再生）の音量を調整しても変わりません。その前段のD/Aコンバータに入る信号だからです。この出力レベルはシグナルジェネレータの「デジタル出力」ボリュームでのみ調整できます。詳しい調整方法はこちらをご覧下さい。シグナルジェネレータによって作られる信号は、D/Aコンバータからコンバータ内蔵アナログアンプを経て、出力ボリューム、増幅アンプを経て、ラインアウトやヘッドフォン出力などから出力されます。

DSSF3 > RA > リファレンス > 補足


FFTアナライザの窓関数
処理する信号は、その波形を切り出す区間により周波数応答が異なってくることがあります。 特に、切り出した区間の両端の近傍で急激に変化する部分があると、それが周波数応答に大きな影響を及ぼす恐れがあります。したがって、波形を切り出す区間の選び方によって生じる周波数応答の変動は、できるだけ小さいことが望まれます。 窓関数は、波形を切り出すことによって本来含まれていない高調波成分が発生することをできるだけ 防ぐためのものです。窓関数の種類により減衰の形が異なるので、目的に合った窓関数を選択し処理を行ってください。

DSSF3 > RA > リファレンス > 補足


ボリュームコントロール
下の図はパソコン内部のサウンド機能構成をあらわします。シグナルジェネレータ(以下、SGと表記)で信号を発生させて、入力装置をWAVEとしてリアルタイムアナライザに取り込む場合、信号はD/Aコンバータでアナログ変換されてからミキサーに入力し、そのミキサーの出力がオシロスコープに入るので、純粋にコンピューター内部での処理ということになります。

＜パソコン内部の機能構成図＞

入力装置の入力バーのボリュームはWindowsのボリュームコントロール（録音）をリモートでコントロールしており連動しています。これを「ソフトボリューム」といいます。

ボリュームコントロール（再生）では、信号を出力させるデバイスを指定します。WAVEを指定しておくことによって、SGの出す信号の音をモニターできます。WAVE以外はミュートします。

「ソフトボリューム」に対して、パソコン本体にある機械式サウンドボリュームを「ハードボリューム」と呼びます。

DSSF3 > RA > リファレンス > 補足


テストCDの紹介
SGを使用しなくても、ピンクノイズや正弦波などの試験信号が集録されたCDをCDプレーヤーで再生すれば同様のテストができます。歪みのない、フラットな特性の信号を再生できるため、テスト信号としては理想的です。このようなCDを作るのは機材や技術がいるため、たとえDSSF3を持っていたとしてもひとつは購入されることをお薦めします。騒音計と並んで最も有用な音響測定機材です。測定システムの初期測定や調整、カーステレオやホームオーディオなど、音楽CDを使用できる環境では必須です。

DSSF3 > RA > リファレンス > 補足


時間分解能、周波数分解能について
FFTアナライザでは、入力したwaveデータをFFTサイズ毎に取り出し、FFT処理を行った結果を表示しています。 その場合、表示間隔はサンプリングレートをFFTサイズで割ったものとなり、それが時間分解能となります。周波数分解能はその逆数です。

  時間分解能[s] ＝ FFTサイズ / サンプリングレート
  周波数分解能[Hz] ＝ 1 / 時間分解能 ＝ サンプリングレート / FFTサイズ

この関係から、時間分解能を良くすれば周波数分解能が悪くなり、 周波数分解能を良くすれば時間分解能が悪くなってしまいます。

そこでRAでは、FFT処理をFFTサイズ毎に行うのではなく、より短い間隔でデータをずらしながら行うことにより、 周波数分解能を落とさずに見かけ上の時間分解能を上げることができるようになっています。 FFTアナライザの時間分解能の設定を2xにするとFFTサイズの1/2の間隔で、4xにすると1/4の間隔で FFT処理（表示）を行いますので、それぞれ時間分解能を上げることができます。

ただし、時間分解能を上げるとそれに伴い単位時間内のFFT処理および表示処理の回数も比例して増えますので、 CPUにより多くの負荷がかかります。WindowsのタスクマネージャでCPU使用率を見ながら、 あまり高くならない範囲で設定してください。

※RA Version 5.0.3.4以降では、時間分解能の設定がさらに8xまで可能になりました。

DSSF3 > RA > リファレンス > 補足


相関関数について
相互相関関数（Cross-correlation function）は、2つの時系列信号x(t)とy(t)がどれだけ似ているか（類似度）を調べるために使われるものです。一般に、信号の時間遅れτの関数として、時間とともに変化する類似度を表します。特に、時間τだけ遅れた信号と元の信号との相関を表すものは自己相関関数（Auto-correlation function: ACF）と呼ばれ、信号がその変動の中に隠れた周期変動成分を持っている場合、τがその周期と一致しているところで相関が高くなるという信号解析上有効な性質を持っています。ACFは次の式で定義されます。x(t)は入力信号、τは遅れ時間、２Tは積分時間を表します。RAで測定されるランニングACFは、信号を取り込む時間を少しずつずらしながら、時々刻々のACFを計算するものです。

SAでは、ACFを計算する際に2つのパラメータ（積分区間、最大遅れ時間）を設定できます。下の図において、赤で示された範囲を積分区間、青で示された範囲を最大遅れ時間とします。積分区間として設定した区間分の信号を積分した値がACFの各サンプル（τ）における値になります。積分時間より最大遅れ時間が長い場合は、積分区間分の積分値（A'-B'とC-Dの積分値）を最大遅れ時間まで計算していきます。積分時間より最大遅れ時間が短い場合も同様に、最大遅れ時間まで計算します。つまり、ここで設定する最大遅れ時間は、ACFを計算する範囲を表すものです。

相関関数の概念図　（赤の範囲が積分時間、青の範囲が最大遅れ時間）

DSSF3 > RA > リファレンス > 補足


.topic 1000
シグナルジェネレータウィンドウを開きます。既に開いている場合はそのウィンドウを閉じます。

.topic 1001
FFTアナライザウィンドウを開きます。既に開いている場合はそのウィンドウを閉じます。

.topic 1002
オシロスコープウィンドウを開きます。既に開いている場合はそのウィンドウを閉じます。

.topic 1003
周波数特性測定ウィンドウを開きます。既に開いている場合はそのウィンドウを閉じます。

.topic 1004
歪率測定ウィンドウを開きます。既に開いている場合はそのウィンドウを閉じます。

.topic 1005
インパルス応答測定ウィンドウを開きます。既に開いている場合はそのウィンドウを閉じます。

.topic 1006
ランニングACF測定ウィンドウを開きます。既に開いている場合はそのウィンドウを閉じます。

.topic 1007
録音・再生ウィンドウを開きます。既に開いている場合はそのウィンドウを閉じます。

.topic 1008
プリセット設定ウィンドウを開きます。既に開いている場合はそのウィンドウを閉じます。

.topic 1009
リアルタイムアナライザを終了します。

.topic 1010
入力サウンドデバイスを選択します。ASIOドライバの場合は先頭に"[ASIO]"が付加されて表示されます。

.topic 1011
出力サウンドデバイスを選択します。ASIOドライバの場合は先頭に"[ASIO]"が付加されて表示されます。

.topic 1012
入力サウンドデバイスの入力ソースを選択します。ASIOドライバの場合は選択できません。

.topic 1013
入力サウンドデバイスの入力レベルを設定します。ASIOドライバの場合は設定できません。

.topic 1014
入力レベルのピーク値を表示します。0dBに達している場合は入力レベルがオーバーしていますので、[入力装置]の[音量]を下げてください。

.topic 1015
出力レベルのピーク値を表示します。

.topic 2000
シグナルジェネレータの動作を開始します。動作中にクリックすると停止します。

.topic 2001
シグナルジェネレータの動作経過時間を表示します。

.topic 2002
シグナルジェネレータのサンプリングレートを選択します。出力可能な周波数はサンプリングレートの1/2以下となります。

.topic 2003
出力の振幅をデジタル数値で設定します。

.topic 2004
出力の振幅をデジタル数値で入力します。入力可能な範囲は、0～100です。

.topic 2005
シグナルジェネレータウィンドウを閉じます。

.topic 2006
サウンドデバイスの左チャネルの出力ボリュームを設定します。

.topic 2007
サウンドデバイスの右チャネルの出力ボリュームを設定します。

.topic 2008
サウンドデバイスの左チャネルの出力ボリュームを入力します。入力可能な範囲は、0～100です。

.topic 2009
サウンドデバイスの右チャネルの出力ボリュームを入力します。入力可能な範囲は、0～100です。

.topic 2010
チェックを入れると、左右の出力レベルのどちらかを変えると、もう一方のレベルも連動して変わるようになります。

.topic 2100
左チャネルの周波数を設定します。

.topic 2101
左チャネルの周波数を入力します。入力可能な範囲は、1～サンプリング周波数の1/2までです。

.topic 2102
右チャネルの周波数を設定します。

.topic 2103
右チャネルの周波数を入力します。入力可能な範囲は、1～サンプリング周波数の1/2までです。

.topic 2104
プリセットされた周波数に設定します。[Set]ボタンをクリックした後にこのボタンをクリックした場合は、その時点の周波数をこのボタンに登録します。

.topic 2105
プリセットボタンに周波数を登録します。このボタンをクリックした後に左側のプリセットボタンをクリックすると、その時点の周波数がそのボタンに登録されます。

.topic 2106
周波数設定スライダで設定できる周波数の範囲を選択します。

.topic 2107
チェックを入れると、左右どちらかの周波数を変えると、もう一方の周波数も連動して変わるようになります。

.topic 2108
左右のチャネルの位相差を設定します。プラスの値を設定すると左チャネルの位相が進み、マイナスの値を設定すると右チャネルの位相が進みます。

.topic 2109
左右のチャネルの位相差を入力します。入力可能な範囲は、-180～180です。

.topic 2110
左右のチャネルの位相差を0に設定します。

.topic 2111
出力する波形を選択します。

.topic 2200
ホワイトノイズを出力します。ホワイトノイズは、全周波数帯域において一様のエネルギー分布を持っています。

.topic 2201
ピンクノイズを出力します。ピンクノイズは、高域に向かって-3dB/octで低下するエネルギー分布を持っています。

.topic 2202
ブラウンノイズを出力します。ブラウンノイズは、高域に向かって-6dB/octで低下するエネルギー分布を持っています。

.topic 2203
左右のチャネルから同相のノイズを出力します。

.topic 2204
左右のチャネルから別々に無相関のノイズを出力します。

.topic 2205
左右のチャネルから逆相のノイズを出力します。

.topic 2206
左右の時間差を設定できる範囲を設定します。[モード]で[左右独立]を選択した場合は設定できません。

.topic 2207
左右の時間差を設定を設定します。プラスの値を設定した場合は左チャネルの音が遅れ、マイナスの値を設定した場合は右チャネルの音が遅れます。[モード]で[左右独立]を選択した場合は設定できません。

.topic 2208
左右の時間差をms単位で入力します。プラスの値を設定した場合は左チャネルの音が遅れ、マイナスの値を設定した場合は右チャネルの音が遅れます。[モード]で[左右独立]を選択した場合は設定できません。

.topic 2209
左右の時間差を0に設定します。[モード]で[左右独立]を選択した場合は設定できません。

.topic 2301
スイープ開始時の周波数を入力します。入力可能な範囲は、1～サンプリング周波数の1/2までです。

.topic 2302
スイープ終了時の周波数を入力します。入力可能な範囲は、1～サンプリング周波数の1/2までです。開始周波数より大きい場合は周波数を上げる方向に、小さい場合は周波数を下げる方向にスイープします。

.topic 2303
スイープ開始時のレベルを入力します。入力可能な範囲は、0～999までです。0が最大レベルで値を大きくするほど出力レベルは下がります。

.topic 2304
スイープ終了時のレベルを入力します。入力可能な範囲は、0～999までです。0が最大レベルで値を大きくするほど出力レベルは下がります。

.topic 2305
スイープを行う時間を入力します。入力可能な範囲は、1～999までです。

.topic 2306
チェックを入れると、スイープを連続的に繰り返します。チェックを入れないと、スイープが終了すると自動的に停止します。

.topic 2307
出力する波形を選択します。

.topic 2400
パルス幅の時間を選択します。サンプリング周期の整数倍となるため、サンプリング周波数により選択できる値は異なります。

.topic 2401
出力するパルスの個数を入力します。入力可能な範囲は1以上です。入力したパルス数を出力すると自動的に停止します。

.topic 2402
[停止]ボタンをクリックするまでパルスを連続的に出力します。

.topic 2403
パルスの周期（パルスの間隔）をms単位で入力します。

.topic 2404
プラス方向のパルスのみを出力します。ただし、サウンドデバイスによってはマイナス方向に出力される場合があります。

.topic 2405
マイナス方向のパルスのみを出力します。ただし、サウンドデバイスによってはプラス方向に出力される場合があります。

.topic 2406
プラス方向とマイナス方向に交互にパルスを出力します。

.topic 2500
基本周波数に対する倍率を入力します。例えば基本周波数が1kHzの時に2を入力すると、2kHzを出力します。

.topic 2501
周波数成分ごとのレベルを設定します。

.topic 2502
周波数成分ごとのレベルを入力します。入力可能な範囲は、0～100です。

.topic 2503
基本周波数を設定します。

.topic 2504
基本周波数を入力します。入力可能な範囲は、1～サンプリング周波数の1/2までです。

.topic 2505
出力する波形を選択します。

.topic 2600
クリックした鍵盤の音階を出力します。出力中の音階の位置には、緑のドットが表示されます。

.topic 2601
基準音程(A4)の周波数を入力します。440Hzが標準的です。

.topic 2602
出力する波形を選択します。

.topic 2603
チェックを入れると、[開始]ボタンをクリックしなくても、鍵盤をクリックしている間、その音を出力します。

.topic 2604
Cの音階を出力します。

.topic 2605
C#（D♭）の音階を出力します。

.topic 2606
Dの音階を出力します。

.topic 2607
D#（E♭）の音階を出力します。

.topic 2608
Eの音階を出力します。

.topic 2609
Fの音階を出力します。

.topic 2610
F#（G♭）の音階を出力します。

.topic 2611
Gの音階を出力します。

.topic 2612
G#（A♭）の音階を出力します。

.topic 2613
Aの音階を出力します。

.topic 2614
A#（B♭）の音階を出力します。

.topic 2615
Bの音階を出力します。

.topic 2616
出力中の音階の周波数を表示します。

.topic 2617
オクターブを選択します。

.topic 2700
現在選択されている任意波形を表示します。

.topic 2701
編集する任意波形を選択します。

.topic 2702
選択した任意波形を編集します。

.topic 2703
出力する周波数を設定します。

.topic 2704
出力する周波数を入力します。入力可能な範囲は、1～サンプリング周波数の1/2までです。

.topic 2800
このウィンドウ内の波形の頂点（青い丸印）をクリックして選択し、波形を編集します。選択された頂点は赤い丸印に変わります。

.topic 2801
波形編集ウィンドウの縦方向のズーム倍率を表示します。

.topic 2802
波形編集ウィンドウを縦方向にスクロールします。

.topic 2804
波形編集ウィンドウの横方向のズーム倍率を表示します。

.topic 2803
波形編集ウィンドウを横方向にスクロールします。

.topic 2805
選択中の頂点（赤い丸印）のX座標を表示します。また、任意の座標位置を入力することもできます。

.topic 2806
選択中の頂点（赤い丸印）のY座標を表示します。また、任意の座標位置を入力することもできます。

.topic 2807
このラジオボタンを選択して波形編集ウィンドウをクリックすると、その位置に新たに頂点（赤い丸印）を追加します。

.topic 2808
このラジオボタンを選択して波形編集ウィンドウの頂点（青い丸印）をクリックすると、その頂点を選択します。選択した頂点は赤い丸印で表示され、移動／削除を行うことができます。

.topic 2809
選択中の頂点（赤い丸印）を削除します。

.topic 2810
全ての頂点を削除し、初期状態に戻します。

.topic 2811
編集中の波形の音を出力します。

.topic 2812
チェックを入れると、頂点の間をスプライン曲線でつなぎます。

.topic 2813
編集した波形を保存して、このダイアログを閉じます。

.topic 2814
編集した波形を保存せずに、このダイアログを閉じます。

.topic 2815
波形編集ウィンドウの横方向のズームを解除します。

.topic 2816
波形編集ウィンドウを横方向にズームインします。

.topic 2817
波形編集ウィンドウを横方向にズームアウトします。

.topic 2818
波形編集ウィンドウの縦方向のズームを解除します。

.topic 2819
波形編集ウィンドウを縦方向にズームインします。

.topic 2820
波形編集ウィンドウを縦方向にズームアウトします。

.topic 2821
編集中の波形を表示します。

.topic 2822
モジュレータの振幅を設定します。

.topic 2823
モジュレータの周波数を設定します。

.topic 3000
タブで選択したグラフを表示します。

.topic 3001
FFTアナライザを開始します。動作中にクリックすると停止します。

.topic 3002
FFTアナライザを開始した後の経過時間を表示します。

.topic 3003
校正を行っている場合、その名称を表示します。校正を行っていない場合は何も表示しません。

.topic 3004
校正設定ウィンドウを開きます。

.topic 3005
左チャネルの縦軸のデータを表示します。

.topic 3006
右チャネルの縦軸のデータを表示します。

.topic 3007
左チャネルの横軸のデータを表示します。

.topic 3008
右チャネルの横軸のデータを表示します。

.topic 3009
左チャネルの周波数分解能を表示します。

.topic 3010
右チャネルの周波数分解能を表示します。

.topic 3011
クリックした時点のグラフを別ウィンドウで開きます。同時にいくつでも表示可能です。

.topic 3012
チェックを入れると、左チャネルと右チャネルのグラフを別々に表示します。チェックを入れないと、ひとつのグラフの中に両チャネルを同時に表示します。

.topic 3013
オクターブバンドを表示しているときにクリックすると、データ記録ウィンドウを開きます。オクターブバンド以外を表示している場合はクリックできません。

.topic 3014
データをCSV形式のファイルに出力します。

.topic 3015
FFTアナライザウィンドウを閉じます。

.topic 3016
チェックを入れると、レベルのスケール（縦軸）を最適な範囲に自動的に調整します。

.topic 3017
レベルのスケール（縦軸）の最大値を入力します。

.topic 3018
レベルのスケール（縦軸）の最小値を入力します。

.topic 3019
チェックを入れると、周波数のスケール（横軸）を最適な範囲に自動的に調整します。

.topic 3020
周波数のスケール（横軸）の最大値を入力します。

.topic 3021
周波数のスケール（横軸）の最小値を入力します。

.topic 3022
FFTアナライザのサンプリングレートを選択します。グラフで表示できる周波数は、サンプリングレートの1/2までとなります。

.topic 3023
FFTを計算する際のデータサイズを選択します。サイズを大きくするほど周波数の分解能が高くなりますが、時間の分解能（更新レート）は低下します。

.topic 3024
窓関数を選択します。窓関数の種類によって周波数分解能やサイドローブの振幅が異なりますので、測定の目的に合わせて選択してください。

.topic 3025
測定するチャネルの種類を選択します。

.topic 3026
フィルタ特性を選択します。フィルタを使用しない場合はFlatを選択してください。

.topic 3027
選択した時定数により平滑化を行います。ノイズが多くてグラフが安定しない場合に、大きな数値を選択することで安定化することができます。

.topic 3028
選択した秒数で移動平均を行います。平滑化と同様にノイズが多い場合に有効です。

.topic 3029
周波数軸を対数スケールで表示します。

.topic 3030
周波数軸をリニアスケールで表示します。

.topic 3031
時間分解能（更新レート）を選択した倍率で高めます。ただし、CPUの負荷もそれに応じて高くなりますので、CPU使用率を下げたい場合は小さな数値を選択してください。

.topic 3032
チェックを入れると、ピークのデータを強調表示します。

.topic 3033
チェックを入れると、ピークのデータを一定時間保持して表示します。

.topic 3034
ピークのデータを、設定した秒数経過するごとに自動的にリセットします。

.topic 3035
ピークのデータを自動的にリセットする秒数を入力します。

.topic 3036
ピークのデータを[リセット]ボタンをクリックすることでリセットできるようにします。

.topic 3037
ピークのデータをリセットします。

.topic 3038
[声紋]表示の横軸の秒数を選択します。[声紋]表示以外では選択できません。

.topic 3039
[３次元表示]の時間軸のデータ数を選択します。[３次元表示]以外では選択できません。

.topic 3040
[声紋]表示と[３次元表示]の時間軸を前方に向かって表示します。

.topic 3041
[声紋]表示と[３次元表示]の時間軸を後方に向かって表示します。

.topic 3042
[相関関数]表示の場合に時間軸を拡大します。

.topic 3043
[オクターブバンド]表示の場合に、オクターブ当りの分割数を選択します。

.topic 3044
[声紋]表示の場合に、レベルを表すスケールをカラーで表示します。

.topic 3045
[声紋]表示の場合に、レベルを表すスケールをモノクロの濃淡で表示します。

.topic 3046
[相関関数]表示の場合に、自己相関関数を表示します。

.topic 3047
[相関関数]表示の場合に、相互相関関数を表示します。

.topic 3048
[開始]ボタンをクリックした後、ここに入力した秒数が経過すると自動的に測定を停止します。0を入力した場合は[停止]ボタンをクリックするまで停止しません。

.topic 3100
記録されたオクターブバンドのデータが表示されます。

.topic 3101
一定の周期で自動的にデータを記録します。周期は[間隔]ボックスで設定してください。

.topic 3102
[定周期]が選択されている場合に、記録するときの時間間隔を入力します。入力可能な範囲は1以上です。

.topic 3103
データの記録を、[記録]ボタンをクリックしたタイミングで行います。

.topic 3104
[手動]が選択されている場合にクリックすると、その時点のデータを記録します。

.topic 3105
現在表示されているデータを消去します。

.topic 3106
チェックを入れると、測定を開始した時にそれ以前に記録されているデータがあった場合、それを消去します。チェックを外した場合は、追加して記録します。

.topic 3107
チェックを入れると、常に最新のデータが表示されるように自動的にリストをスクロールします。

.topic 3108
記録されたデータをCSV形式でファイルに保存します。

.topic 3109
このウィンドウを閉じます。

.topic 4000
登録済みの校正データのリストを表示します。

.topic 4001
選択した校正データを適用して、このダイアログを閉じます。

.topic 4002
マイク校正を解除します。解除した場合は、入力データの最大レベルを0dBとした相対値でグラフを表示します。

.topic 4003
何もせずにこのダイアログを閉じます。

.topic 4004
校正データを新規に登録します。ダイアログの下部に校正データを設定してからクリックしてください。

.topic 4005
校正データを上書き保存します。まず[校正データリスト]から変更したい校正データを選択し、表示された校正データの内容を変更後、クリックしてください。

.topic 4006
ダイアログの下部に校正データを表示し、編集できるようにします。

.topic 4007
[校正データリスト]で選択している校正データを削除します。

.topic 4008
左右のチャネルに同一の校正データを設定したい場合に選択します。

.topic 4009
左右のチャネルに別々の校正データを設定したい場合に選択します。

.topic 4010
騒音計で校正する場合に1kHzのテスト信号を出力します。

.topic 4011
使用するマイクについての情報を入力します。入力は必須ですが、内容は任意です。

.topic 4012
使用するマイクアンプについての情報を入力します。入力は任意です。

.topic 4013
校正データについてのコメントを入力します。入力は任意です。

.topic 4014
現在の入力レベルを表示します。校正は使用するマイクと騒音計を同じ場所に置き、騒音計とこの数値が同じ値を示すように下のスクロールバーを調整して行います。

.topic 4015
校正に使用する騒音計と同じフィルタ特性を選択します。

.topic 4016
校正は使用するマイクと騒音計を同じ場所に置き、騒音計と上の入力レベルが同じ数値を示すようにこのスクロールバーを調整して行います。

.topic 4017
マイクの周波数特性を表示します。右側の[設定]ボタンで周波数とレベルを何点か設定すると、その間をスプライン曲線でつないで表示します。測定時にはこの曲線と逆の特性を持ったフィルタにより、マイクの周波数特性をフラットに補正します。

.topic 4018
右側の[設定]ボタンで設定した周波数とレベルのリストが表示されます。

.topic 4019
マイクの周波数特性表などから周波数とレベルをの組み合わせを何点か選び、その周波数を入力します。特に周波数特性が変化する部分のデータを多く入力すると正確性が増します。

.topic 4020
マイクの周波数特性表などから周波数とレベルをの組み合わせを何点か選び、そのレベルを入力します。特に周波数特性が変化する部分のデータを多く入力すると正確性が増します。

.topic 4021
入力した周波数とレベルを周波数特性として設定します。何も設定しない場合は、フラットな周波数特性とみなします。

.topic 4022
左のリストで選択した周波数とレベルの組み合わせを削除します。

.topic 5000
入力された波形を表示します。上部には設定情報が表示されます。

.topic 5001
オシロスコープの動作を開始します。動作中にクリックすると停止します。

.topic 5002
オシロスコープの動作を開始してからの経過時間を表示します。

.topic 5003
オシロスコープウィンドウを閉じます。

.topic 5004
クリックした時点の波形を別ウィンドウで開きます。同時にいくつでも表示可能です。

.topic 5005
左チャネルのレベル感度を調整します。

.topic 5006
左チャネルのレベル感度を１目盛り当りのA/D変換値で表示します。

.topic 5007
右チャネルのレベル感度を調整します。

.topic 5008
右チャネルのレベル感度を１目盛り当りのA/D変換値で表示します。

.topic 5009
チェックを入れると、入力レベルに合わせてレベル感度を自動的に調整します。

.topic 5010
チェックを入れると、左右どちらかのレベルを変えるともう一方も連動して変わります。

.topic 5011
左チャネルの縦方向の表示位置を調整します。

.topic 5012
左チャネルの縦方向の表示位置を-50（下端）～50（上端）の範囲で表示します。

.topic 5013
右チャネルの縦方向の表示位置を調整します。

.topic 5014
右チャネルの縦方向の表示位置を-50（下端）～50（上端）の範囲で表示します。

.topic 5015
左右のチャネルの縦方向の位置を、両方とも中央に設定します。

.topic 5016
左チャネルを上側に、右チャネルを下側に表示します。

.topic 5017
トリガーレベルを調整します。右にある表示チェックボックスをONにすると、トリガー位置が緑の三角マークで表示されます。

.topic 5018
トリガーレベルを-50（下端）～50（上端）の範囲で表示します。

.topic 5019
トリガーレベルを、自動的に入力波形の振幅の中央に設定します。

.topic 5020
左チャネルの入力波形でトリガーを掛けます。

.topic 5021
右チャネルの入力波形でトリガーを掛けます。

.topic 5022
入力波形がトリガーレベルを下から上へ横切った時にトリガーを掛けます。

.topic 5023
入力波形がトリガーレベルを上から下へ横切った時にトリガーを掛けます。

.topic 5024
チェックを入れると、入力波形にハイカットフィルタ（ローパスフィルタ）を通してトリガーを掛けます。入力波形に高域ノイズが乗っていてトリガーが安定しないときにONにします。

.topic 5025
チェックを入れると、入力波形にローカットフィルタ（ハイパスフィルタ）を通してトリガーを掛けます。入力波形に低域ノイズが乗っていてトリガーが安定しないときにONにします。

.topic 5026
チェックを入れると、トリガーレベルを表示位置を基準に相対的に設定します。チェックを入れないと、表示位置に関係なく画面上の絶対位置で設定します。

.topic 5027
チェックを入れると、トリガーレベルを緑色の三角マークで表示します。

.topic 5028
チェックを入れると、一定時間トリガーが掛からない場合でもスイープを行います。

.topic 5029
チェックを入れると、一度だけトリガーが掛かった時にスイープを行います。右の[リセット]ボタンをクリックすると、トリガーがリセットされます。

.topic 5030
シングルトリガーモード（[シングル]チェックボックスがON）の時にクリックすると、トリガーをリセットし、再度トリガーが掛かるようにします。

.topic 5031
入力波形を選択した回数分、重ね合わせて表示します。

.topic 5032
スイープ時間を設定します。スライダを右に移動するほどスイープ速度が速くなります。

.topic 5033
スイープ時間を１目盛り当りの時間(ms単位）で表示します。

.topic 5034
トリガーが掛かってからスイープを開始するまでのディレイ時間の最大値を選択します。

.topic 5035
トリガーが掛かってからスイープを開始するまでのディレイ時間を設定します。

.topic 5036
トリガーが掛かってからスイープを開始するまでのディレイ時間を表示します。

.topic 5037
チェックを入れると、左チャネルの波形を上下に反転します。

.topic 5038
チェックを入れると、右チャネルの波形を上下に反転します。

.topic 5039
チェックを入れると、左チャネルの波形を横軸、右チャネルの波形を縦軸に入力し、リサージュ波形を表示します。

.topic 5040
チェックを入れると、ゼロレベルの位置に左チャネルは青、右チャネルは赤のラインを表示します。

.topic 5041
FFTアナライザのサンプリングレートを選択します。入力できる周波数の上限は、サンプリングレートの1/2までとなります。

.topic 5042
オシロスコープに表示するチャネルの種類を選択します。

.topic 5043
校正設定ウィンドウを開きます。

.topic 5100
既知の入力を左チャネルに加えて、その値を入力します。

.topic 5101
単位（電圧であればVなど）を入力します。不要であれば入力しなくても構いません。

.topic 5102
入力値が実効値である場合に選択します。

.topic 5103
入力値がピークtoピーク値である場合に選択します。

.topic 5104
校正を有効にします。

.topic 5105
校正を無効にします。その場合、A/D変換値をそのまま表示します。

.topic 5106
何もせずにこのウィンドウを閉じます。

.topic 6000
周波数特性の測定を開始します。測定中にクリックすると停止します。

.topic 6001
周波数特性の測定を開始してからの経過時間を表示します。

.topic 6002
周波数特性測定のサンプリングレートを選択します。測定できる最大の周波数は、サンプリングレートの1/2までとなります。

.topic 6003
左チャネルのみで測定を行います。

.topic 6004
左右両方のチャネルで測定を行います。

.topic 6005
グラフの縦軸の最大レベルを入力します。

.topic 6006
グラフの縦軸の最小レベルを入力します。

.topic 6007
クリックした時点のグラフを別ウィンドウで開きます。同時にいくつでも表示可能です。

.topic 6008
測定した周波数特性のデータをCSVファイルに出力します。

.topic 6009
周波数特性測定ウィンドウを閉じます。

.topic 6012
現在の測定データの表示を保持します。

.topic 6013
保持した測定データを削除します。

.topic 6100
測定した周波数特性グラフを表示します。周波数スイープによる測定は、周波数を連続的に変化させながら行うため、滑らかな曲線が得られる特徴があります。

.topic 6101
測定を開始する周波数を入力します。入力可能な範囲は、1～サンプリング周波数の1/2までです。

.topic 6102
測定を終了する周波数を入力します。入力可能な範囲は、1～サンプリング周波数の1/2までです。

.topic 6103
開始周波数から終了周波数までスイープする時間を入力します。入力可能な範囲は1以上です。

.topic 6104
測定中の周波数を表示します。

.topic 6105
測定するレベルを設定します。

.topic 6106
測定するレベルを入力します。入力可能な範囲は、0（最大）～-60（最小）です。

.topic 6200
測定した周波数特性グラフを表示します。スポット周波数による測定は、周波数を段階的に変化させながら行うもので、測定中の周波数のみを通過するフィルタを通すためノイズの影響が少なく、最も正確な結果が得られる特徴があります。

.topic 6201
測定を開始する周波数を入力します。入力可能な範囲は、1～サンプリング周波数の1/2までです。

.topic 6202
測定を終了する周波数を入力します。入力可能な範囲は、1～サンプリング周波数の1/2までです。

.topic 6203
開始周波数から終了周波数の間の測定点数を入力します。入力可能な範囲は1以上です。

.topic 6204
測定中の周波数を表示します。

.topic 6205
測定するレベルを設定します。

.topic 6206
測定するレベルを入力します。入力可能な範囲は、0（最大）～-60（最小）です。

.topic 6300
測定した周波数特性グラフを表示します。ピンクノイズによる測定は、ピンクノイズを出力し入力データをFFT分析するもので、同時に全周波数の特性が得られる特徴があります。

.topic 6301
表示する最小の周波数を入力します。入力可能な範囲は、1～サンプリング周波数の1/2までです。

.topic 6302
表示する最大の周波数を入力します。入力可能な範囲は、1～サンプリング周波数の1/2までです。

.topic 6303
周波数の分解能を選択します。分解能を大きくするほど高精度で測定できますが、表示の更新レートが遅くなります。

.topic 6304
移動平均によりグラフの不規則な変動を抑え、滑らかに表示します。

.topic 6305
測定するレベルを設定します。

.topic 6306
測定するレベルを入力します。入力可能な範囲は、0（最大）～-60（最小）です。

.topic 6010
校正設定ウィンドウを開きます。

.topic 6011
校正を行っている場合、その名称を表示します。校正を行っていない場合は何も表示しません。

.topic 7000
歪率の測定を開始します。測定中にクリックすると停止します。

.topic 7001
歪率の測定を開始してからの経過時間を表示します。

.topic 7002
歪率測定のサンプリングレートを選択します。測定できる最大の高調波は、サンプリングレートの1/2までの周波数となります。

.topic 7003
左チャネルのみで測定を行います。

.topic 7004
左右両方のチャネルで測定を行います。

.topic 7005
歪率の計算に使用される最大の高調波の次数を選択します。ただし、選択した次数以内でもサンプリングレートの1/2を超える周波数の高調波は測定できません。

.topic 7006
周波数スイープまたはレベルスイープの測定では、周波数・レベルを変化させたことによる過渡的な変化が落ち着いて、入力データが安定するまで一定時間待ってから測定を行います。ここではその待ち時間を選択します。

.topic 7007
歪率のスケールをパーセントで表示します。

.topic 7008
歪率のスケールをdBで表示します。

.topic 7009
歪率のスケールの最大値を選択します。

.topic 7010
歪率のスケールの最小値を選択します。

.topic 7011
クリックした時点のグラフを別ウィンドウで開きます。同時にいくつでも表示可能です。

.topic 7012
測定した歪率のデータをCSVファイルに出力します。

.topic 7013
歪率測定ウィンドウを閉じます。

.topic 7014
現在の測定データの表示を保持します。

.topic 7015
保持した測定データを削除します。

.topic 7100
マニュアル測定グラフを表示します。マニュアル測定は、予め設定した周波数とレベルで測定を行い、歪率(THD)と高調波の次数ごとのレベルを棒グラフで表示します。

.topic 7101
測定する周波数を設定します。

.topic 7102
測定する周波数を入力します。入力可能な範囲は、1～サンプリング周波数の1/2までです。

.topic 7103
測定するレベルを設定します。

.topic 7104
測定するレベルを入力します。入力可能な範囲は、0（最大）～-60（最小）です。

.topic 7105
測定値を時間で平均化して表示します。

.topic 7106
測定中の左チャネルの歪率(THD)を表示します。

.topic 7107
測定中の右チャネルの歪率(THD)を表示します。

.topic 7200
周波数スイープ測定グラフを表示します。周波数スイープ測定は、周波数を段階的に変えながら測定を行い、周波数に対する歪率を折れ線グラフで表示します。

.topic 7201
測定を開始する周波数を入力します。入力可能な範囲は、1～サンプリング周波数の1/2までです。

.topic 7202
測定を終了する周波数を入力します。入力可能な範囲は、1～サンプリング周波数の1/2までです。

.topic 7203
開始周波数から終了周波数までの測定点の数を入力します。入力可能な範囲は1以上です。

.topic 7204
測定中の周波数を表示します。

.topic 7205
測定するレベルを設定します。

.topic 7206
測定するレベルを入力します。入力可能な範囲は、0（最大）～-60（最小）です。

.topic 7207
チェックを入れると、測定点の間をスプライン曲線で表示します。

.topic 7208
チェックを入れると、測定点にマーカーを表示します。

.topic 7209
測定中の左チャネルの歪率(THD)を表示します。

.topic 7210
測定中の右チャネルの歪率(THD)を表示します。

.topic 7211
THDは全高調波歪率、2ndHDは第２次高調波歪率、3rdHDは第３次高調波歪率を表示します。

.topic 7300
レベルスイープ測定グラフを表示します。レベルスイープ測定は、レベルを段階的に変えながら測定を行い、レベルに対する歪率を折れ線グラフで表示します。

.topic 7301
測定する周波数を設定します。

.topic 7302
測定する周波数を入力します。入力可能な範囲は、1～サンプリング周波数の1/2までです。

.topic 7303
測定を開始するレベルを入力します。入力可能な範囲は、0以上です。

.topic 7304
測定を終了するレベルを入力します。入力可能な範囲は、0以上です。

.topic 7305
開始レベルから終了レベルまでの測定点の数を入力します。入力可能な範囲は1以上です。

.topic 7306
測定中のレベルを表示します。

.topic 7307
チェックを入れると、測定点の間をスプライン曲線で表示します。

.topic 7308
チェックを入れると、測定点にマーカーを表示します。

.topic 7309
測定中の左チャネルの歪率(THD)を表示します。

.topic 7310
測定中の右チャネルの歪率(THD)を表示します。

.topic 7311
THDは全高調波歪率、2ndHDは第２次高調波歪率、3rdHDは第３次高調波歪率を表示します。

.topic 8000
左チャネルのインパルス応答を表示します。ズームしている場合は、クリックして左右にドラッグすることでスクロールできます。

.topic 8001
右チャネルのインパルス応答を表示します。ズームしている場合は、クリックして左右にドラッグすることでスクロールできます。

.topic 8002
インパルス応答ウィンドウの横方向のズーム倍率を表示します。

.topic 8003
インパルス応答ウィンドウを横方向にスクロールします。

.topic 8004
測定時刻を表示します。

.topic 8005
測定時のサンプリングレートを表示します。

.topic 8006
測定時の測定時間を表示します。

.topic 8007
測定時の同期加算回数を表示します。

.topic 8008
測定時のビット数を表示します。

.topic 8009
測定時のチャネルを表示します。

.topic 8010
インパルス応答の測定を開始します。

.topic 8011
インパルス応答を途中で中止したい場合にクリックします。測定が終了すると自動的に停止するため、通常はクリックする必要はありません。

.topic 8012
測定したインパルス応答をファイルに保存します。

.topic 8013
保存されたインパルス応答データを読み込んで表示します。

.topic 8014
インパルス応答測定のサンプリングレートを選択します。

.topic 8015
測定条件を最適なものに調整するための、アシスト機能を実行します。

.topic 8016
インパルス応答の測定時間を選択します。必要とするインパルス応答時間の２倍以上を選択してください。

.topic 8017
インパルス応答の同期加算回数を選択します。測定を指定した回数繰り返し同期加算を行うことで、S/N比を向上させることができます。

.topic 8018
左チャネルのみで測定を行います。

.topic 8019
左右のチャネルで測定を行います。

.topic 8020
M系列（最長符号系列）法を用いてインパルス応答を測定します。

.topic 8021
TSP(Time-Stretched Pulse)法を用いてインパルス応答を測定します。

.topic 8022
チェックを入れると、出力レベルが不適切な場合に、自動的にレベルを調整して測定を行います。

.topic 8023
チェックを入れると、測定を２度行って結果が一致しているか判断し、違いが大きい場合には一致するまで測定を自動的に再試行します。

.topic 8024
インパルス応答を測定した結果には、測定対象のホールや室内のインパルス応答以外に、スピーカやマイクのインパルス応答も含まれています。逆フィルタ補正は、それらスピーカやマイクなどの不要なインパルス応答を逆フィルタで相殺し、本来のインパルス応答を得るための機能です。

.topic 8025
設定されている逆フィルタを解除します。

.topic 8026
測定したインパルス応答から逆フィルタを作成し、それを保存します。

.topic 8027
逆フィルタが設定されている場合、その逆フィルタの名称を表示します。

.topic 8028
インパルス応答波形をファイル出力の対象とします。

.topic 8029
出力波形（スピーカに出力した波形）をファイル出力の対象とします。

.topic 8030
入力波形（マイクから入力した波形）をファイル出力の対象とします。

.topic 8031
WAVEファイル形式でファイルに出力します。

.topic 8032
テキストファイル形式でファイルに出力します。

.topic 8033
選択した種類のデータを、選択した形式でファイルに出力します。

.topic 8034
測定中の状態を表示します。

.topic 8035
測定したインパルス応答波形を、サウンドデバイスに出力します。

.topic 8036
インパルス応答測定ウィンドウを閉じます。

.topic 8037
インパルス応答ウィンドウの横方向のズームを解除します。

.topic 8038
インパルス応答ウィンドウを横方向にズームインします。

.topic 8039
インパルス応答ウィンドウを横方向にズームアウトします。

.topic 8100
登録済みのフォルダの一覧を表示します。クリックして測定データを保存するフォルダを選択してください。新規にフォルダを作成したい場合は、[フォルダ管理]ボタンをクリックしてください。

.topic 8101
選択したフォルダの中に保存されているデータの一覧を表示します。

.topic 8102
選択しているフォルダ内に測定データを保存します。保存したデータは、音響分析システム(SA)で残響時間などの解析を行うことができます。

.topic 8103
フォルダの作成／削除／変更を行います。

.topic 8104
測定データを保存せずに、このダイアログを閉じます。

.topic 8105
測定データのサンプリングレートを表示します。

.topic 8106
測定データの測定時間を表示します。

.topic 8107
測定データの同期加算回数を表示します。

.topic 8108
測定データのチャネルを表示します。

.topic 8109
測定データのサンプリングビット数を表示します。

.topic 8110
測定データのタイトルを入力します。[保存]ボタンをクリックする前に必ず入力してください。

.topic 8111
測定データのコメントを入力します。入力は任意です。

.topic 8112
測定データの測定日時を表示します。

.topic 8200
登録済みのフォルダの一覧を表示します。クリックして読み込みたいフォルダを選択してください。

.topic 8201
選択したフォルダのタイトルを表示します。

.topic 8202
選択したフォルダの測定者名を表示します。

.topic 8203
選択したフォルダの測定場所を表示します。

.topic 8204
選択したフォルダのコメントを表示します。

.topic 8205
選択したフォルダの測定日付を表示します。

.topic 8206
選択したフォルダに含まれる測定データの一覧を表示します。

.topic 8207
選択した測定データのタイトルを表示します。

.topic 8208
選択した測定データのコメントを表示します。

.topic 8209
選択した測定データの測定時間を表示します。

.topic 8210
選択した測定データを読み込み、このダイアログを閉じます。

.topic 8211
選択した測定データを削除します。

.topic 8212
フォルダの作成／削除／変更を行います。

.topic 8213
WAVEファイルから波形データを読み込みます。

.topic 8214
他のディレクトリにある測定データをインポートします。

.topic 8215
何もせずに、このダイアログを閉じます。

.topic 8300
作成済みのフォルダを表示します。

.topic 8301
フォルダを新規に作成します。[タイトル]などのデータを入力してからクリックしてください。

.topic 8302
作成済みのフォルダの情報を変更します。変更したいフォルダを選択して、表示されたデータを変更後、クリックしてください。

.topic 8303
作成済みのフォルダを削除します。削除したいフォルダを選択してクリックしてください。そのフォルダに含まれるデータも全て削除され、復元することはできませんので、ご注意ください。

.topic 8304
このダイアログを閉じます。

.topic 8305
フォルダのタイトルを入力します。[新規登録]ボタンをクリックする前に必ず入力してください。

.topic 8306
測定者の名前を入力します。入力は任意です。

.topic 8307
測定場所を入力します。入力は任意です。

.topic 8308
測定データのコメントを入力します。入力は任意です。

.topic 8309
測定日を入力します。

.topic 8310
模型を使って測定した場合は、そのスケールを入力します。音響分析システム(SA)では、スケールに基づいて実際の大きさに変換して計算を行います。

.topic 8400
入出力レベルの調整を行います。入力レベルが低すぎるとS/N比が悪くなり、逆に高すぎると波形が歪んで正しい結果が得られなくなるため、測定は適正なレベルで行う必要があります。

.topic 8401
入力レベルが適正であるかを判定し、適正ならば「ＯＫ］、入力レベルが高すぎるか低すぎる場合は「ＮＧ］と表示されます。

.topic 8402
入力レベルの大きさをバーで表示します。バーの色が青い範囲ではレベルが低すぎ、緑の範囲なら適正、赤の範囲では高すぎます。レベルが適正でない場合は、メインウィンドウの[入力装置]の[音量]を自動的に調整します。

.topic 8403
適正なレベルからの偏差を表示します。

.topic 8404
左右のマイクが音源に対して同じ距離にあるかどうかをチェックします。

.topic 8405
左右のマイクが音源に対して同じ距離にある場合は「ＯＫ」、異なる距離にある場合は「ＮＧ］と表示されます。

.topic 8406
左チャネルのマイクの位置を青い三角マークで表示します。マークが中央の0の位置に来るように、左右のマイクの位置を調整してください。

.topic 8407
右チャネルのマイクの位置を赤い三角マークで表示します。マークが中央の0の位置に来るように、左右のマイクの位置を調整してください。

.topic 8408
左右のマイクの音源からの距離差を表示します。

.topic 8409
インパルス応答の測定時間の調整を行います。測定時間は残響時間の２倍以上必要なため、十分な測定時間であるかチェックします。

.topic 8410
測定時間が適切であれば「ＯＫ」、不適切な場合は「ＮＧ］と表示されます。

.topic 8411
現在の測定時間を表示します。測定時間が不適切な場合は自動的に測定時間を調整します。

.topic 8412
現在のS/N比を表示します。S/N比が低い場合は測定時間が足りていない可能性があります。

.topic 8413
このウィンドウを閉じます。

.topic 8500
インパルス応答を表示します。黄色いエリアの両端をマウスでクリックして左右に移動し、マイク・スピーカ等のインパルス応答成分を選択してください。

.topic 8501
逆フィルタの周波数特性と位相特性と表示します。

.topic 8502
逆フィルタのタイトルを入力します。[保存]ボタンをクリックする前に入力してください。

.topic 8503
逆フィルタのコメントを入力します。入力は任意です。

.topic 8504
逆フィルタの最大補正量を入力します。入力可能な範囲は0以上です。

.topic 8505
チェックを入れると、レベルと位相の補正を行います。チェックを入れないと、レベルのみの補正を行います。

.topic 8506
選択されたインパルス応答の開始位置を表示します。

.topic 8507
選択されたインパルス応答の終了位置を表示します。

.topic 8508
逆フィルタを保存します。

.topic 8509
このダイアログを閉じます。

.topic 8600
登録されている逆フィルタの一覧を表示します。

.topic 8601
インパルス応答を表示します。変更する場合は、黄色いエリアの両端をマウスでクリックして左右に移動し、マイク・スピーカ等のインパルス応答成分を選択してください。

.topic 8602
逆フィルタの周波数特性と位相特性と表示します。

.topic 8603
逆フィルタのタイトルを表示します。変更する場合は入力後、[上書き保存]ボタンをクリックしてください。

.topic 8604
逆フィルタのコメントを表示します。変更する場合は入力後、[上書き保存]ボタンをクリックしてください。

.topic 8605
逆フィルタの最大補正量を表示します。変更する場合は入力後、[上書き保存]ボタンをクリックしてください。

.topic 8606
チェックを入れると、レベルと位相の補正を行います。チェックを入れないと、レベルのみの補正を行います。

.topic 8607
選択されたインパルス応答の開始位置を表示します。

.topic 8608
選択されたインパルス応答の終了位置を表示します。

.topic 8609
選択した逆フィルタを測定で使用するように設定します。

.topic 8610
何もせずにこのダイアログを閉じます。

.topic 8611
選択した逆フィルタを変更後、上書き保存します。

.topic 8612
選択した逆フィルタを削除します。

.topic 8040
測定データを直接SA(Sound Analyzer)で表示します。

.topic 9000
ランニングACFの測定値を三次元表示します。

.topic 9001
入力波形を表示します。水色のエリアの両端をマウスでクリックして選択範囲を変更し、必要な部分だけを切り取ることができます。

.topic 9002
入力波形のズーム倍率を表示します。

.topic 9003
入力波形を横方向にスクロールします。

.topic 9004
入力波形の振幅の最大値を１に正規化します。

.topic 9005
測定日時を表示します。

.topic 9006
測定時のサンプリングレートを表示します。

.topic 9007
測定時の測定時間を表示します。

.topic 9008
入力波形の選択範囲の開始位置を表示します。

.topic 9009
入力波形の選択範囲の終了位置を表示します。

.topic 9010
入力波形の選択範囲の時間を表示します。

.topic 9011
入力波形の選択範囲を切り取ります。

.topic 9012
入力波形の全ての範囲を選択します。

.topic 9013
入力データをサウンドデバイスから再生します。

.topic 9014
ランニングACFの測定を開始します。

.topic 9015
ランニングACFの測定を中止します。指定した測定時間が経過すると自動的に停止しますので、通常はクリックする必要はありません。

.topic 9016
測定したデータをファイルに保存します。保存したデータは音響分析システム(SA)で解析を行うことができます。

.topic 9017
保存されているデータを読み込んで表示します。

.topic 9018
測定時のサンプリングレートを選択します。

.topic 9019
測定時間を入力します。入力可能な範囲は1以上です。

.topic 9020
左チャネルのみで測定を行います。

.topic 9021
左右両チャネルで測定を行います。

.topic 9022
ACFの積分時間を入力します。入力可能な範囲は1以上です。

.topic 9023
ACFの計算周期を入力します。入力可能な範囲は1以上です。

.topic 9024
横軸の最大遅れ時間（τ）を入力します。入力可能な範囲は1以上です。

.topic 9025
聴感補正フィルタを選択します。フィルタを使用しない場合はFlatを選択してください。

.topic 9026
時間軸のデータを数を入力します。入力可能な範囲は1以上です。

.topic 9027
時間軸の方向を後方から前方へ向かうように設定します。

.topic 9028
時間軸の方向を前方から後方へ向かうように設定します。

.topic 9029
縦軸の自己相関値をリニアスケールで表示します。

.topic 9030
チェックを入れると、縦軸の自己相関値を絶対値(0～1）で表示します。チェックを入れないと、自己相関値をそのまま(-1～1）表示します。

.topic 9031
縦軸の自己相関値を対数スケールで表示します。

.topic 9032
縦軸の自己相関値を対数スケールで表示した場合の最小値を入力します。（最大値は常に0dBです）

.topic 9033
左チャネルの測定データを表示します。

.topic 9034
右チャネルの測定データを表示します。

.topic 9035
測定したデータを[表示設定]を変えて再表示します。

.topic 9036
このウィンドウを閉じます。

.topic 9037
入力波形ウィンドウの横方向のズームを解除します。

.topic 9038
入力波形ウィンドウを横方向にズームインします。

.topic 9039
入力波形ウィンドウを横方向にズームアウトします。

.topic 9040
測定データを直接SA(Sound Analyzer)で表示します。

.topic 9041
リアルタイムグラフを表示します。

.topic 9100
登録済みのフォルダの一覧を表示します。クリックして測定データを保存するフォルダを選択してください。新規にフォルダを作成したい場合は、[フォルダ管理]ボタンをクリックしてください。

.topic 9101
選択したフォルダの中に保存されているデータの一覧を表示します。

.topic 9102
選択しているフォルダ内に測定データを保存します。保存したデータは、音響分析システム(SA)で解析を行うことができます。

.topic 9103
フォルダの作成／削除／変更を行います。

.topic 9104
測定データをWAVEファイルに保存します。

.topic 9105
測定データを保存せずに、このダイアログを閉じます。

.topic 9106
測定データのサンプリングレートを表示します。

.topic 9107
測定データのチャネルを表示します。

.topic 9108
測定データの測定時間を表示します。

.topic 9109
測定データのタイトルを入力します。[保存]ボタンをクリックする前に必ず入力してください。

.topic 9110
測定データのコメントを入力します。入力は任意です。

.topic 9111
測定データの測定日時を表示します。

.topic 9200
Φ(0)のリアルタイムグラフを表示します。

.topic 9201
Φ1のリアルタイムグラフを表示します。

.topic 9202
τeのリアルタイムグラフを表示します。

.topic 9203
τ1のリアルタイムグラフを表示します。

.topic 9204
スペクトログラムのリアルタイムグラフを表示します。

.topic 9205
計算結果を表示します。

.topic 10000
録音したデータの波形を表示します。波形の一部を切り出したい場合は、水色のエリアの両端をマウスでクリックし、切り取りたい範囲を選択して、[切り取り]ボタンをクリックしてください。

.topic 10001
録音波形ウィンドウのズーム倍率を表示します。

.topic 10002
録音波形ウィンドウを左右にスクロールします。

.topic 10003
最も大きい振幅を１に正規化します。

.topic 10004
録音されている時間を表示します。

.topic 10005
波形の全体を選択状態にします。

.topic 10006
録音波形ウィンドウの選択されている範囲を切り取ります。

.topic 10007
録音波形ウィンドウで選択されている範囲の開始時間を表示します。

.topic 10008
録音波形ウィンドウで選択されている範囲の終了時間を表示します。

.topic 10009
録音波形ウィンドウで選択されている範囲の時間を表示します。

.topic 10010
チェックを入れた状態でシグナルジェネレータ・FFTアナライザ等を実行すると、入力または出力している音を録音します。

.topic 10011
チェックを入れた状態でFFTアナライザ・オシロスコープ等を実行すると、録音した音を再生します。

.topic 10012
入力と出力を同時に行った場合、入力データを優先的に録音します。どちらか一方だけの場合は、この選択に関わらず実行されている方を録音します。

.topic 10013
入力と出力を同時に行った場合、出力データを優先的に録音します。どちらか一方だけの場合は、この選択に関わらず実行されている方を録音します。

.topic 10014
録音したデータをWAVEファイルに保存します。

.topic 10015
WAVEファイルから波形データを取り込みます。

.topic 10016
このウィンドウを閉じます。

.topic 10017
録音波形ウィンドウの横方向のズームを解除します。

.topic 10018
録音波形ウィンドウを横方向にズームインします。

.topic 10019
録音波形ウィンドウを横方向にズームアウトします。

.topic 11000
登録済みのプリセットの一覧を表示します。

.topic 11001
選択したプリセットを適用します。全てのウィンドウの位置と設定内容は、プリセットを登録した時点の状態に設定されます。

.topic 11002
このダイアログを閉じます。

.topic 11003
現在の全てのウィンドウの位置と状態をプリセットに新規に保存します。

.topic 11004
選択したプリセットに、現在の全てのウィンドウの位置と状態を上書き保存します。

.topic 11005
選択したプリセットを削除します。

.topic 11006
選択したプリセットのショートカットをデスクトップに作成します。そのショートカットをクリックするだけで、プリセットしたウィンドウが開きます。

.topic 11100
保存するプリセットに付けるタイトルを入力します。

.topic 11101
プリセットを保存してダイアログを閉じます。

.topic 11102
プリセットを保存せずにダイアログを閉じます。

.topic 12000
設定を保存してダイアログを閉じます。

.topic 12001
設定を保存せずにダイアログを閉じます。

.topic 12100
[シグナルジェネレータ]ウィンドウのフォントサイズを選択します。

.topic 12101
[FFTアナライザ]ウィンドウのフォントサイズを選択します。

.topic 12102
[オシロスコープ]ウィンドウのフォントサイズを選択します。

.topic 12103
[周波数特性]ウィンドウのフォントサイズを選択します。

.topic 12104
[歪率測定]ウィンドウのフォントサイズを選択します。

.topic 12105
[インパルス応答]ウィンドウのフォントサイズを選択します。

.topic 12106
[ACF測定]ウィンドウのフォントサイズを選択します。

.topic 12107
全てのウィンドウのフォントサイズをデフォルト値に設定します。

.topic 12108
入力デバイスを24ビットで使用します。入力デバイスが24ビットをサポートしていない場合は16ビットを使用します。

.topic 12109
入力デバイスを16ビットで使用します。

.topic 12110
出力デバイスを24ビットで使用します。出力デバイスが24ビットをサポートしていない場合は16ビットを使用します。

.topic 12111
出力デバイスを16ビットで使用します。

.topic 13000
バックアップに付けるコメントを入力します。

.topic 13001
既存のバックアップ済みデータの一覧です。

.topic 13002
バックアップを実行します。

.topic 13003
このダイアログを閉じます。

.topic 13004
選択したバックアップ済みデータを削除します。

.topic 14000
既存のバックアップ済みデータの一覧です。

.topic 14001
リストアを実行します。

.topic 14002
このダイアログを閉じます。